9
Lineage OS, Official (Now) N for OPO!

  1. daniga74
    Jelly Bean Mar 2, 2017


    remedy, robbsch and akshansh2000 like this.
  2. akshansh2000
    Honeycomb Mar 2, 2017

    akshansh2000 , Mar 2, 2017 :
    +1
     

  3. sridiculous
    Gingerbread Mar 2, 2017

    sridiculous , Mar 2, 2017 :
    Need some help here. I was experimenting a little and looks like my su somehow got corrupted. I tried uninstalling the su and installing again from the zip files on lineageos extras, but no luck. I am assuming that the Multirom Manager did the damage when it prompted me to update the Kernel and Recovery, I clicked YES and that is what seems to have triggered this issue. Any help is greatly appreciated. Don't want to go through the pain of a clean flash and setup everything from scratch.
     

  4. remedy
    KitKat Mar 6, 2017

    remedy , Mar 6, 2017 :
    Try dirty flashing today's build of LineageOS.
     

    Slatter191 likes this.
  5. w8ter
    Gingerbread Mar 6, 2017

    w8ter , Mar 6, 2017 :
    I also need a little help :)
    The Google camera on my oneplus one doesn't work (the stock one does). I can open the app but there is no image shown. I can also press the buttons (the shutter button makes a little animation when pressed) but nothing happens.
    I hoped that it worked after the update but it still doesn't work. I also tried to install a Google camera .apk file but it didn't work. The current version of the app is 4.2.035.141213305

    Some help is appreciated :)
     

  6. remedy
    KitKat Mar 7, 2017

    remedy , Mar 7, 2017 :
    This Google Camera app in the Play Store works for me.
     

  7. lechevalierr
    Donut Mar 7, 2017

    lechevalierr , Mar 7, 2017 :
    Is there any update on the porting of ColorOS Camera to N? I'm desperately looking to replace the stock camera on LOS 14. Tried sideloading CameraNext but it didn't work. :cry:
     

  8. leozor
    Cupcake Mar 7, 2017

    leozor , Mar 7, 2017 :
    After updating to 2017-02-06 & 2017-02-13 Nightly I got rid of the update file and the notification as well by holding down on the message for some time and then selecting <erase...>. After updating to 2017-03-06 I could delete the update-file the same way but I still get the notification. Any ideas how to get rid of the notification?
    The update was installed and does work seemless.
    My device: OnePlus One
    I appreciate any help, Reiner
     

  9. pSouza1
    Eclair Mar 7, 2017

    pSouza1 , Mar 7, 2017 :
    Hello,

    First of all, sorry if my question is stupid and if it isn't directly related to the topic...

    Do you think that it will be any problem if I flash CM-SU on my OnePlus One with CyanogenOs 13? I'm having problems with super user and magisk...

    Can I uninstall super user, install cm-su and iSu?
    Or cm-su won't work on COS 13?

    Thanks in advance
     

  10. w8ter
    Gingerbread Mar 7, 2017

    w8ter , Mar 7, 2017 :
    Thanks for the reply :)
    This is the same app I have installed. Maybe the app is somehow corrupted on my phone
     

  11. winstonsmith
    Honeycomb Mar 8, 2017

    winstonsmith , Mar 8, 2017 :
    I did like you, downloaded update, installed and then erased the data of the update-app to get some free space. But i check updates manually, that way I don't get update-promts
     

  12. leozor
    Cupcake Mar 8, 2017

    leozor , Mar 8, 2017 :
    I appreciate your comment ! Could you please give me some hints how to erase the data of the update-app? I did the update using the embedded function (Einstellungen-> Ueber das Telefon -> Updates) but I cannot find an update-app.
    By the way, I check updates manually too. So I see the notification only when opening the Updates in Einstellungen (Settings) -> Ueber das Telefon (Status) -> Updates. Saying this, I don't have an issue but I just want to understand how to get rid of the notification after a successful update.
     

  13. winstonsmith
    Honeycomb Mar 8, 2017

    winstonsmith , Mar 8, 2017 :
    Settings-apps-tree dots - show system-updater.
     

  14. leozor
    Cupcake Mar 8, 2017

    leozor , Mar 8, 2017 :
    Thanks! I found the updater stopped it and erased cache and memory. When checking for updates (manually) I get the message "no updates available" but still see the download notification for the 20170306 nightly which is already installed and running fine. Again - there is no real problem, I'm just wondering if there is a way to get rid of the download notification as in the former nightlys or if this isn't possible anymore. Thanks in advance
     

  15. nipun03
    Cupcake Mar 9, 2017

    nipun03 , Mar 9, 2017 :
    No need to worry..It's a bug in 20170306 weekly :D
     

    ElectricPickle and remedy like this.
  16. leozor
    Cupcake Mar 9, 2017


  17. Slatter191
    Lollipop Mar 9, 2017

    Slatter191 , Mar 9, 2017 :
    Hi @remedy , just received batts for my OPOs.

    Before going to the phone shop to get em installed have a few questions, if you'd care to answer.

    1. It would have some charge, should it than be charged to full, 1st?

    2. After that, how many cycles, should I perform for calibration?

    Thanks




    Edit:

    1. 3rd March build is out, you're thoughts?
     
    Last edited: Mar 9, 2017

  18. remedy
    KitKat Mar 9, 2017

    remedy , Mar 9, 2017 :
    The battery is normally 50% charged at the factory. Bring it up to 100%. It will probably take a few cycles (maybe 5} to reach maximum capacity. I would just use it normally.

    If you find that the battery meter is not behaving correctly, you could re-calibrate it. This involves running the battery down until the OPO switches off. Then recharge the OPO while it remains off. Once fully charged then remove the charger, switch on and use normally.

    I have installed the 6 March update but I'm having a problem with incoming calls. The normal incoming call screen does not appear so I have to hunt around to find a way to answer the incoming call. So far today I have missed all of my incoming calls as I was not able to answer them in time. There seems to be a bug with the dialer app but I have not had an opportunity to research it yet.

    EDIT: Now fixed this dialer problem by restoring from a Nandroid backup (TWRP) made after last week's pulled update, tested the dialer app worked correctly then dirty flashed the 6 March update and again confirmed that the dialer app worked correctly. It's handy that I had the Nandroid backup.
     
    Last edited: Mar 10, 2017

    Slatter191 likes this.
  19. Slatter191
    Lollipop Mar 10, 2017

    Slatter191 , Mar 10, 2017 :

    Thanks for replying, appreciate it.

    1. Phone tech guy was a bit hesitant to replace, asking why you wanna change, despite my telling its 3 years old.

    2. When opened up, he said its original and its look shows despite being old is in great shape.

    3. Anyways he replaced, suggested to keep the stock ones.

    4. It was at 22%, charged to 100%, but still wasn't 100 on reboot was 77%, again charged to 100, now battery meter is fine.

    5. I'll do 5_cycles, to see its max capacity, but at the moment am on 1st, and discharge speed etc of the newer ones don't look better than the old ones...

    6. Let's see if it improves after a few cycles.

    7. Old battery has bright red sticker vs slightly dull red of the new one...old displays designed by OP vs designed for OP. Date on old is 2014 vs 2016.

    Thanks, shall keep you posted.
     

    remedy likes this.
  20. Slatter191
    Lollipop Mar 10, 2017


    ElectricPickle and remedy like this.