10
Lineage OS Review // OnePlus One Best ROM? [Video]

?

Best Custom ROM For the OPO?

  1. CyanogenMod 14.1

    16 vote(s)
    15.7%
  2. Lineage OS 14.1

    73 vote(s)
    71.6%
  3. Resurrection Remix

    13 vote(s)
    12.7%
  1. JavaFan
    Eclair Feb 16, 2017


    #41
  2. bart877ie
    Honeycomb Feb 16, 2017

    bart877ie , Feb 16, 2017 :
    Hi - your link pointed out into right direction, so an issue is now resolved, KUDOS to you. I was missing my gestures badly and happy that they work again. Once again thank you and OP community.
     

    #42
  3. Dhina
    Eclair Feb 16, 2017

    Dhina , Feb 16, 2017 :
    I just googled "Lineage OS OTA for Cyanogenmod devices" read like device will look for the OTA from cyanogen.org, If it changed to Lineage.org we will get OTA. Is there any chance for that? or we should flash and install Lineage OS??
    I'm using OnePlus One mobile.
     

    #43
  4. DrJMun
    KitKat Feb 17, 2017

    DrJMun , Feb 17, 2017 :
    When you install LineageOS and go to Settings->About Phone->LineageOS Update you can download the latest update and manually install it.
     

    #44
    Jaxsky likes this.
  5. Jaxsky
    Froyo Feb 17, 2017

    Jaxsky , Feb 17, 2017 :
    Is this true?

    I just assumed that because I'd manually flashed the ROM that in order to get any updates I'd have to go and find the updated ROM and flash again........

    Are you saying that actually if there is an update I can install it just like I would with an 'Official' update......because if you are then you sir deserve a hug! :)
     

    #45
  6. sridiculous
    Gingerbread Feb 17, 2017

    sridiculous , Feb 17, 2017 :
    Any solutions to the extremely slow charging on the OPO running Lineage OS? Am on the latest 02/13 nightly and the charging times are annoyingly slow.
     

    #46
    JavaFan likes this.
  7. DrJMun
    KitKat Feb 17, 2017

    DrJMun , Feb 17, 2017 :
    Would I lie to you? LOL
    Screenshot_20170217-094719.png Screenshot_20170217-094719.png Screenshot_20170217-094648.png
     

    #47
  8. JavaFan
    Eclair Feb 18, 2017

    JavaFan , Feb 18, 2017 :
    same experience here, coming from a setup with custom kernel that allowed me to bump the charge rate,
    but still this is slower than I can recall from when it was stock...over 2 hours for a full charge
     

    #48
  9. JensG.
    Cupcake Feb 19, 2017

    JensG. , Feb 19, 2017 :
    Same here. Don't know what to do though.

    Plus i have encountered an issue, no one else probably had to date. At least i couldn't find a thing about it here or anywhere else.
    Sometimes various apps open up by themselfs. Not all, just few. For example the stock Lineage music player (Which i just deactived) or Napster. It's pretty annoying since it happend last night while i wasn't charging my phone. It took my battery from ~60% to 0. Anyone guess what i could be?
     

    #49
  10. asql
    Gingerbread Feb 19, 2017

    asql , Feb 19, 2017 :
    hi All,
    another newbye here... just flashed the 2017-02-13 version, as long as the OpenGaps 7.1 mini 2017-02-14, and it worked fine... happy with the rom, happy with the battery...
    but some questions rise... :)
    1) OTAs must be downloaded and MANUALLY installed via TWRP or will they be automatically applied (after the obvious manual download) like in the old CyanogenOS times??

    2) I saw that mini Gaps I installed are date brended (open_gapps-arm-7.1-mini-20170214.zip)... must they be reflashed when they get update? I thought that they would have been automagically updated via Play Store updates...

    3) so, final question is: next week a new version will be available; what must I exactly do? and, please, in what order?

    thank you and please excuse my poor englis
    --
    asql
     

    #50
  11. Jaxsky
    Froyo Feb 20, 2017


    #51
  12. Big Goldberg
    Donut Feb 20, 2017


    #52
  13. KarolN
    Gingerbread Feb 20, 2017

    KarolN , Feb 20, 2017 :
    The Update is postponed due to this error
     

    #53
  14. JavaFan
    Eclair Feb 20, 2017

    JavaFan , Feb 20, 2017 :
    1 you can choose auto download or manual, phone will reboot to recovery after you select install

    2 do not have to update your gapps after taking an OTA

    3 setup your update preferences, after the OTA has been downloaded, click install, let TWRP do it's thing
     

    #54
  15. JavaFan
    Eclair Feb 20, 2017

    JavaFan , Feb 20, 2017 :
    just tried the OTA, downloaded fine, or appeared to, clicked install,
    phone booted to TWRP, did not see any errors, but install script ran for maybe 10 seconds,
    then exited to TWRP home screen, rebooted device, new ROM did not install, still at Feb 13
     

    #55
  16. Big Goldberg
    Donut Feb 20, 2017


    #56
  17. JavaFan
    Eclair Feb 20, 2017

    Last edited: Feb 20, 2017

    #57
  18. Big Goldberg
    Donut Feb 21, 2017


    #58
  19. MomZo
    Gingerbread Feb 21, 2017


    #59
  20. Big Goldberg
    Donut Feb 21, 2017


    #60