48
ROM [LineageOS-14.1][7.1.1][OMS7] LegendROM

  1. SpeedbirdMotorcycles
    Gingerbread Jan 22, 2017


    luukbernardes likes this.
  2. jhalayashraj
    Honeycomb Jan 22, 2017


    luukbernardes likes this.
  3. jhalayashraj
    Honeycomb Jan 22, 2017


  4. ZPasha
    Eclair Jan 22, 2017

    ZPasha , Jan 22, 2017 :
    No it's not. Keeps saying 'check if your internet connection is working or not'.
     

    ElRobertson likes this.
  5. Sidhucs
    Cupcake Jan 22, 2017

    Sidhucs , Jan 22, 2017 :
    i flashed 11.0 and it seems i cant get past the initial set up.. it is asking me to restore through tap&go but the skip option isnt available. i flashed micro gapps along with the rom
    EDIT: i tried flashing the rom again but the problem persisted. then i noticed the skip button appear for a split second before disappearing and i clicked it that instant and it worked. Now i'm on 11.0
     
    Last edited: Jan 22, 2017

  6. ElRobertson
    Gingerbread Jan 22, 2017

    ElRobertson , Jan 22, 2017 :
    was the same for me...
    So it's not working yet. @jhalayashraj
     

  7. ZPasha
    Eclair Jan 22, 2017

    ZPasha , Jan 22, 2017 :
    I just flashed 11.0. I seem to have lost root access for apps. I checked under developer options and it shows root access for just adb. What do I do? Thanks in advance.
     

  8. jhalayashraj
    Honeycomb Jan 22, 2017


  9. jhalayashraj
    Honeycomb Jan 22, 2017

    jhalayashraj , Jan 22, 2017 :
    yes that's because LineageOs removed inbuilt root access for app if u need root just flash SuperSu.
     

    luukbernardes likes this.
  10. ZPasha
    Eclair Jan 22, 2017

    ZPasha , Jan 22, 2017 :
    Apologies if it has already been mentioned but does this ROM support substratum theme engine?
     

  11. G_Rohan_Patre_hiZT
    Gingerbread Jan 22, 2017

    G_Rohan_Patre_hiZT , Jan 22, 2017 :
    stock
     

  12. jhalayashraj
    Honeycomb Jan 23, 2017

    jhalayashraj , Jan 23, 2017 :
    Yes full OMS7 support is given.
     

  13. ZPasha
    Eclair Jan 23, 2017

    ZPasha , Jan 23, 2017 :
    So I installed the app from the play store and when I applied a theme it completely crashed my system. I had to factory reset the phone from recovery. Any idea why that happened? And also the set up screen that appears after resetting the phone there is the option of restoring data from a previous device via NFC but there isn't an option to skip this step. So essentially if you don't have another spare phone with your data you're stuck on the set up screen. As far as I remember correctly the option to skip was available on the 8.0 version of this ROM. Could you please look into it?
    Thanks!
     

  14. jhalayashraj
    Honeycomb Jan 23, 2017

    jhalayashraj , Jan 23, 2017 :
    For substratum did u flashed supersu ?
    And someone said that u can skip if u press as fast as u can.
     

  15. ZPasha
    Eclair Jan 23, 2017

    ZPasha , Jan 23, 2017 :
    Yes I did flash SuperSU. Gave it root access.
    And I tried the skip option too but wasn't successful for me.
     

  16. jhalayashraj
    Honeycomb Jan 23, 2017

    jhalayashraj , Jan 23, 2017 :
    Okay thanks for reporting that skip option thing i will look into it till thn if anyone flashes and experience this problem just delete setup wizard folder from system/priv-app and reboot. For substratum the theme u tried is supporting 7.1.1 ?
     

  17. ZPasha
    Eclair Jan 23, 2017

    ZPasha , Jan 23, 2017 :
    I actually don't know about that. It's not mentioned anywhere on their play store page about not supporting 7.1.1. The theme I tried is called DNA dark project.
     

  18. achariot
    Eclair Jan 23, 2017


    ziepicwaffle likes this.
  19. jhalayashraj
    Honeycomb Jan 23, 2017

    jhalayashraj , Jan 23, 2017 :
    Try inversion ui or pixel ui if u can.
     

  20. rohanpitre
    Eclair Jan 24, 2017

    Attached Files: