48
ROM [LineageOS-14.1][7.1.1][OMS7] LegendROM

  1. jhalayashraj
    Honeycomb Mar 6, 2017

    jhalayashraj , Mar 6, 2017 :
    Use substratum it is best. There are so many great themes out there in substratum for making interface dark.
     

  2. saurav9070
    Froyo Mar 6, 2017

    saurav9070 , Mar 6, 2017 :
    Alright. Looking forward to it!
     

  3. saurav9070
    Froyo Mar 6, 2017

    saurav9070 , Mar 6, 2017 :
    Ok. Will give it a try :)
     

  4. saurav9070
    Froyo Mar 7, 2017

    saurav9070 , Mar 7, 2017 :
    Tried it. I applied everything except system(saw a review in play store saying that if system is applied,it goes to bootloop). Moment i hit apply, system ui stopped working. Restart also didn't help. Had to factory reset and flash the rom again. Any idea about what went wrong there? Should i apply every overlay? Kinda confused with how substratum works. Would really love a dark interface with custom icons. Please help!
     

  5. saurav9070
    Froyo Mar 7, 2017

    saurav9070 , Mar 7, 2017 :
    Also could you please share a link of intense kernel for this rom. Went back a few pages to find the link. Unfortunately the file no longer exists on that link. Couldn't find it on Xda too.@jhalayashraj
     

  6. Soccerbob7
    Froyo Mar 7, 2017

    Soccerbob7 , Mar 7, 2017 :
    Tried substratum for the first time but after installing a theme (swift dark), there is significantly more lag in the system moving between and such. Any thoughts?
     

  7. ElRobertson
    Gingerbread Mar 7, 2017

    ElRobertson , Mar 7, 2017 :
    @Soccerbob7 and @saurav9070

    Substratum is working on this ROM. Please stop asking the developers and do a research on how to use it.

    I would also recommend to use the built in Kernel that comes with this ROM, if you're not familiar on such basic things like Themes.
    And if there's something not properly working: make a clean flash!
     

    se7enlyn likes this.
  8. Sidhucs
    Cupcake Mar 7, 2017

    Sidhucs , Mar 7, 2017 :
    Using substratum and tried changing navigation bar... But the home button dosent change whereas the other two does... Any idea how to change it
     

  9. jhalayashraj
    Honeycomb Mar 8, 2017


  10. Soccerbob7
    Froyo Mar 8, 2017

    Soccerbob7 , Mar 8, 2017 :
    No need to be a dick, its working fine it just lags hard when I have applied a new theme, was wondering if anybody else was seeing similar anomalies
     

    Max.Mar and saurav9070 like this.
  11. ZPasha
    Eclair Mar 8, 2017


  12. ZPasha
    Eclair Mar 8, 2017

    ZPasha , Mar 8, 2017 :
    This exact thing happened with me on 11.0 I think. I haven't tried it since then.
     

    saurav9070 likes this.
  13. saurav9070
    Froyo Mar 8, 2017

    saurav9070 , Mar 8, 2017 :
    Oh ok. I guess that's better.
     

  14. EdLikesBeds
    Gingerbread Mar 8, 2017

    EdLikesBeds , Mar 8, 2017 :
    Dirty flashed and Google play services won't work anymore. I'll do a clean flash and see if that helps.
     

  15. jhalayashraj
    Honeycomb Mar 8, 2017


  16. jhalayashraj
    Honeycomb Mar 8, 2017

    jhalayashraj , Mar 8, 2017 :
    works fine here.
     

  17. jhalayashraj
    Honeycomb Mar 8, 2017

    jhalayashraj , Mar 8, 2017 :
    Why to factory reset if anything like this happens there is a substratum folder in internal storage flash the SubstratumRescue zip and everything will be fine. From next time do this and only install 7.1.1 supported themes.
     

    saurav9070 likes this.
  18. saurav9070
    Froyo Mar 9, 2017

    saurav9070 , Mar 9, 2017 :
    Oh alright! Thanks for the tip! Will follow it if the problem occurs again. :)
     

  19. EdLikesBeds
    Gingerbread Mar 9, 2017

    EdLikesBeds , Mar 9, 2017 :
    Yeah I don't know what happened. Clean flashed and everything is working just fine now. Best update btw!
     

  20. Sidhucs
    Cupcake Mar 9, 2017

    Sidhucs , Mar 9, 2017 :
    @jhalayashraj i used substratum to change my nav bar but the pixel home button dosent change no matter what... Tried the same theme on a different phone and it works without any problem. I searched google for a solution and didnt find any. Can you suggest a solution please. Btw i'm on 13.0