48
ROM [LineageOS-14.1][7.1.1][OMS7] LegendROM

  1. JayminVyas
    Ice Cream Sandwich Mar 9, 2017

    JayminVyas , Mar 9, 2017 :
    @jhalayashraj ...i am on v12. Using Magisk. Although this apparent bug is completely irrelevant for me, but i thought of sharing - This app - https://play.google.com/store/apps/details?id=cris.org.in.prs.ima&hl=en. detects that phone is rooted. I dont have SU installed, using Magisk for root. After installing the app, i first hid root from it using Magisk hide. Ensured that adb wasnt enabled. First attempt was done with adb having root access (although disabled). I cleared all data, and made another attempt after changing the root access level just to apps (excluded adb this time).

    I tried all these after rebooting the phone once too.

    And, its tested on Tuga N, working fine. The same app doesnt detect root in it. Can you test it out on your side, and see if something needs to be fixed?
     

  2. ziepicwaffle
    Ice Cream Sandwich Mar 9, 2017

    ziepicwaffle , Mar 9, 2017 :
    Currently on the latest build, clean flashed. It is very smooth and the battery so far is pretty good. I will report more on battery in a few days. The new wall paper is really nice :).
    Using magisk with no problems. Unfortunately for me, the new substratum isn't working as well. I use typeface for custom font and it doesn't detect that I have substratum. I'm not sure if that's a ROM problem or a substratum problem since this is the first time I'm using the new version of substratum.
    This ROM at this point has all of the features and quick settings tiles I use and the performance and battery are great, really happy with this :)
    Thanks!
     

    se7enlyn and Max.Mar like this.
  3. Max.Mar
    Jelly Bean Mar 9, 2017

    Max.Mar , Mar 9, 2017 :
    HOw is the stock camera.
     

  4. ziepicwaffle
    Ice Cream Sandwich Mar 9, 2017


  5. theshinybeast
    Marshmallow Mar 9, 2017

    theshinybeast , Mar 9, 2017 :
    It´s probably a ROM problem. The dev has to add OMS7 Rootless commits or it doesn´t work.
     

    se7enlyn and ziepicwaffle like this.
  6. ziepicwaffle
    Ice Cream Sandwich Mar 10, 2017

    ziepicwaffle , Mar 10, 2017 :
    Yeah only reason I'm not sure is because on page 49, in the changelog it says he's merged the new OMS stuff. I have yet to try another ROM with the new changes.
    Edit: may actually be an app issue. Just thought about it. Don't think the app has been updated since the new OMS came out
     
    Last edited: Mar 10, 2017

    theshinybeast and se7enlyn like this.
  7. jhalayashraj
    Honeycomb Mar 10, 2017

    jhalayashraj , Mar 10, 2017 :
    Yup the thing is every theme needs an update to work with new substratum update. New substratum commits are merged you can see by going in substratum settings.
     

    Max.Mar and ziepicwaffle like this.
  8. jhalayashraj
    Honeycomb Mar 10, 2017

    jhalayashraj , Mar 10, 2017 :
    Already added read changelog.
     

    ziepicwaffle and theshinybeast like this.
  9. jhalayashraj
    Honeycomb Mar 10, 2017

    jhalayashraj , Mar 10, 2017 :
    Don't know never looked into magisk will try to look into it.
     

    JayminVyas likes this.
  10. jhalayashraj
    Honeycomb Mar 10, 2017

    jhalayashraj , Mar 10, 2017 :
    updated theme or nav bar theme app are working fine. Wait for them to update.
     

    Sidhucs likes this.
  11. Sidhucs
    Cupcake Mar 10, 2017

    Sidhucs , Mar 10, 2017 :
    Thanks a lot for the reply... Btw found a bug in xender. Cant create a group as hotspot cant be enabled.. it shows error the first time when manually trying to turn on hotspot. Hotspot works fine outside the app
     

  12. Max.Mar
    Jelly Bean Mar 11, 2017

    Max.Mar , Mar 11, 2017 :
    Please provide the link for the latest version of Legend ROM 13.

    P.S. - Got it in previous page.
    @jhalayashraj plz update the link in the OP. Thanks!!
     

    jhalayashraj likes this.
  13. jhalayashraj
    Honeycomb Mar 11, 2017

    jhalayashraj , Mar 11, 2017 :
    Thanks for reporting updated now.
     

  14. ziepicwaffle
    Ice Cream Sandwich Mar 11, 2017

    ziepicwaffle , Mar 11, 2017 :
    Latest build battery wise it's ok. Not having as good as I used to have. It seems that the stock kernel locked on 300mhz a lot instead of sleeping. Changed kernel and it was better. With stock it'll still get you through the day, standby just isn't as good. Still, overall the experience is good, performance is good.
     

    se7enlyn likes this.
  15. se7enlyn
    Ice Cream Sandwich Mar 12, 2017

    se7enlyn , Mar 12, 2017 :
    You've kept your promise.
    Thanks!
     

    ziepicwaffle likes this.
  16. jhalayashraj
    Honeycomb Mar 12, 2017

    jhalayashraj , Mar 12, 2017 :
    Yeah actually that is because of smoothness if you want better battery life i need to sacrifice little smoothness.
    It depends on you guys if you need more battery life on stock kernel I can add some battery tweaks but little smoothness may get compromise.
     

    ziepicwaffle and se7enlyn like this.
  17. ElRobertson
    Gingerbread Mar 12, 2017

    ElRobertson , Mar 12, 2017 :
    Battery first! :)
     

    Technoboy45 and se7enlyn like this.
  18. jhalayashraj
    Honeycomb Mar 12, 2017

    jhalayashraj , Mar 12, 2017 :
    Well now you have Choice if you want better battery life you can flash custom kernel but if i change in stock kernel there will be no choice for you.
    But will do battery tweak in next build nd will see how it goes.
     

  19. tomasvanhamond
    Cupcake Mar 13, 2017

    tomasvanhamond , Mar 13, 2017 :
    Im on 11.0 right now. Can I just flash to 13.0 and keep all my files and settings? Or is it going to reset to factory settings? Thx for the update!
     

  20. jhalayashraj
    Honeycomb Mar 13, 2017

    jhalayashraj , Mar 13, 2017 :
    You can dirty flash.