48
ROM [LineageOS-14.1][7.1.1][OMS7] LegendROM

  1. Cobrin
    Ice Cream Sandwich Aug 22, 2017

    Cobrin , Aug 22, 2017 :
    Went well, no hiccup on installing the rom nor gaps.

    feels smoooooth....
     

    ziepicwaffle and JayminVyas like this.
  2. butaixyz8016
    Honeycomb Aug 23, 2017


  3. C0ntroller
    Gingerbread Aug 23, 2017

    C0ntroller , Aug 23, 2017 :
    It should be enabled by default. The OPO doesn't have that fast charging like the OP3/5 but with the official charger you should be able to load your phone in 1-1,5 hours.
     

  4. jhalayashraj
    Honeycomb Aug 23, 2017

    jhalayashraj , Aug 23, 2017 :
    AC charge level to 2000 and USB charge level to 500.
     

    butaixyz8016 likes this.
  5. jhalayashraj
    Honeycomb Aug 23, 2017

    jhalayashraj , Aug 23, 2017 :
    The build you are using is very old. Flash the new one.
     

  6. jhalayashraj
    Honeycomb Aug 30, 2017


  7. Cobrin
    Ice Cream Sandwich Aug 31, 2017

    Cobrin , Aug 31, 2017 :
    Awe man....just started on this and were hoping to enjoy it longer......ha ha ha

    Nargh!!! good stuff will be shifting if/when magisk works ;);)
     

  8. sathish D C
    Gingerbread Aug 31, 2017


  9. JayminVyas
    Ice Cream Sandwich Sep 3, 2017


  10. butaixyz8016
    Honeycomb Sep 9, 2017

    butaixyz8016 , Sep 9, 2017 :
    Where can I find those options in kernel auditor app??
     

  11. jhalayashraj
    Honeycomb Sep 9, 2017

    jhalayashraj , Sep 9, 2017 :
    In kernel auditor MOD app power and battery section.
     

    ziepicwaffle and butaixyz8016 like this.
  12. ziepicwaffle
    Ice Cream Sandwich Sep 10, 2017


  13. distorter
    Donut Sep 16, 2017

    distorter , Sep 16, 2017 :
    Is this applied to the kernel or just on boot up? Can I remove the app after making the change?

    Thanks for your work on this is a great rom, it's the only one I use.
     

  14. distorter
    Donut Sep 27, 2017

    distorter , Sep 27, 2017 :
    Is the OTA working for anyone? Just sits on 0% and doesn't download for me. Tried on 4G and WiFi.
     

  15. jehhact
    Froyo Sep 27, 2017

    jehhact , Sep 27, 2017 :
    Same issue
     

  16. jehhact
    Froyo Sep 27, 2017


  17. distorter
    Donut Sep 28, 2017


  18. saurav9070
    Froyo Sep 28, 2017

    saurav9070 , Sep 28, 2017 :
    Works. Until 99%. Then fails
     

  19. saurav9070
    Froyo Sep 28, 2017

    saurav9070 , Sep 28, 2017 :
    @jhalayashraj Am on version 18. As someone mentioned above, OTA isn't working properly. Downloads upto 99% and then fails. Is the OTA app fixed in version 19? Or do we always need to flash it manually?

    Another thing which I guess all would have loved is if we could link our Google account to the legend browser like how we do in chrome. Loving legend browser but not having the linking capability is making me use Chrome . Any way to make it happen?

    Otherwise no other problems. Loving your ROM as always. Keep up the good work! :)
     

  20. saurav9070
    Froyo Sep 28, 2017

    saurav9070 , Sep 28, 2017 :
    @jhalayashraj And I don't know if am the only one experiencing this. Battery life seems to have gone down. Battery is draining faster than usual. Can I flash boeffla kernel on this build? Shouldn't be a problem right?