59
ROM LineageOS | OnePlus One [16.0][Android 9][OFFICIAL]

  1. Zepperoni Ice Cream Sandwich Jan 23, 2017

    Zepperoni, Jan 23, 2017 :
    [​IMG]

    LineageOS 16.0 | OnePlus One


    LineageOS 16.0 (official build) has been released for the OnePlus One.

    LineageOS is a free, community built, aftermarket firmware distribution of Android 9 (Pie), which is designed to increase performance and reliability over stock Android for your device.

    Code:
    All information and files — both in source and compiled form — are provided on an as is basis. 
    No guarantees or warranties are given or implied. The user assumes all risks of any damages
    that may occur, including but not limited to loss of data, damages to hardware, or loss of
    business profits. Please use at your own risk. Note that unless explicitly allowed by the warranty
    covering your device, it should be assumed that any warranty accompanying your device will
    be voided if you tamper with either the system software or the hardware.
    
    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit their website.

    Wiki:

    Official LineageOS Wiki: https://wiki.lineageos.org/devices/bacon

    Installation:
    • Read the official Wiki page
    • Unlock your bootloader if you haven't done so already
    • Flash TWRP via Fastboot
    • Push GApps (ARM) and the Lineage 16.0 zip to your device
    • Boot into Recovery
    • Perform factory reset
    • Flash LineageOS 16.0
    • Flash GApps
    • Reboot

    Downloads:
    Changelog: https://download.lineageos.org/bacon/changes
    Official XDA Thread: [ROM][9.0][OFFICIAL][bacon] LineageOS 16.0 for OnePlus One
     
    Last edited: Mar 15, 2019

    #1
  2. junostik Donut Jan 23, 2017


    #2
  3. LexCris Eclair Jan 23, 2017

    LexCris, Jan 23, 2017 :
    Can't skip the 'copy from previous device with NFC' thing. I don't have other device, any chance of skipping it?
     

    #3
  4. MigrantBird Cupcake Jan 23, 2017


    #4
  5. manimaarans Honeycomb Jan 23, 2017


    #5
    olmostblue and remedy like this.
  6. Zepperoni Ice Cream Sandwich Jan 23, 2017

    Zepperoni, Jan 23, 2017 :
    The official builds for the OnePlus devices will be released this week
     

    #6
    gokul.ajith and remedy like this.
  7. G_zzz_z_Nysv Donut Jan 23, 2017


    #7
  8. axbrandao Honeycomb Jan 24, 2017


    #8
  9. sakysan Cupcake Jan 24, 2017

    sakysan, Jan 24, 2017 :
    I was on stock cyanogen OS, I've unlock my bootloader and root my phone but can't instal experimental or nightly if I do a zip check, the signature fails and without the check instalation fails with 7 error can I have help on that one ?

    I've also trie a sideload, I've got the same message "zip signature failed"
    do we need another condition than last twrp, bootloader unlock and Su root ?
     
    Last edited: Jan 24, 2017

    #9
  10. kartike4u Ice Cream Sandwich Jan 24, 2017

    kartike4u, Jan 24, 2017 :
    Re download the file
     

    #10
    G_Rohan_Patre_hiZT likes this.
  11. sakysan Cupcake Jan 24, 2017


    #11
  12. Angelooo1 Honeycomb Jan 24, 2017

    Angelooo1, Jan 24, 2017 :
    hit skip very fast
     

    #12
    G_Rohan_Patre_hiZT likes this.
  13. kartike4u Ice Cream Sandwich Jan 24, 2017

    kartike4u, Jan 24, 2017 :
    Try to flash cm 14.1 nightly then flash experimental lineage then lineage nightly
     

    #13
  14. Zepperoni Ice Cream Sandwich Jan 24, 2017

    Zepperoni, Jan 24, 2017 :
    At Installation-Setup the "NFC-Setup" shows the Skip Button shortly. To get forward to Install the Rom, you must hit fast the Skip Button. I hope it will be fixed soon.
     
    Last edited: Jan 24, 2017

    #14
  15. olmostblue Gingerbread Jan 24, 2017


    #15
  16. Zepperoni Ice Cream Sandwich Jan 24, 2017

    Zepperoni, Jan 24, 2017 :
    Try a clean installation (Requires Unlocked Boot Loader, TWRP Recovery 3.0.2.0)
    • First be sure that your PC recognize normally your phone when you connecting it. You should be able to copy files to your phone from your PC. (also in TWRP recovery mode) Try it before you wipe all data!
    1. Boot in TWRP Recovery Mode
    2. Select Wipe > Advance Wipe and check Dalvik / ART Cache, System, Data, Internal Storage, Cache > Swipe to Wipe
    3. Go back and select Reboot > Recovery > Select Yes by swiping right when you ll see the message No OS Installed
    4. After Reboot, connect your phone into your PC and copy the zip files (LineageOS and GApps) into the internal storage of your phone.
    5. Install > LineageOS and GApps
    6. Wipe Dalvik / Cache and Reboot
    Should work well
     
    Last edited: Jan 25, 2017

    #16
    laurenzo87, V3ctor, KarolN and 2 others like this.
  17. ati2k1 Donut Jan 24, 2017


    #17
  18. G_Rohan_Patre_hiZT Honeycomb Jan 24, 2017


    #18
  19. sakysan Cupcake Jan 24, 2017

    sakysan, Jan 24, 2017 :
    thank you but during the day I tried this "fix" https://forum.xda-developers.com/showthread.php?t=2522762 since I was having error 7.

    it worked but only with nightly and my first ota worked, I will try your way (the real way) next time.
    thanks anyway.
     

    #19
  20. kartike4u Ice Cream Sandwich Jan 25, 2017

    kartike4u, Jan 25, 2017 :
    I made a telegram group for this rom , can U add it in op
     

    #20