0
List of OP3 camera issues

  1. kalander Shihab
    Ice Cream Sandwich Oct 9, 2016

    kalander Shihab , Oct 9, 2016 :
    1) 4K videos are brighter than 1080P videos


    [​IMG]


    [​IMG]




    2) Snapchat is LAGGY AF. This is a problem introduced after 3.2.x update.

    Was working flawlessly in 3.1.2. Shame!



    3) From what I see, the 1080p 60fps videos are very dark


    4) In the manual mode, longer shutter speed complete over exposes the image in 3.2.7. Was NOT happening before.

    Here's a comparison b/w auto and 0.5s:


    [​IMG]


    [​IMG]
     

    #1
  2. kalander Shihab
    Ice Cream Sandwich Oct 9, 2016

    kalander Shihab , Oct 9, 2016 :
    Guys, please post the camera issues you find with the op3's camera. I've posted the ones I found out.
     

    #2
  3. pampin72
    Gingerbread Oct 9, 2016


    #3
    Raszkovics likes this.
  4. kalander Shihab
    Ice Cream Sandwich Oct 9, 2016

    kalander Shihab , Oct 9, 2016 :
    Don't know about the working, but, I'm pretty sure other phones don't have this problem.
     

    #4
  5. Wahoux
    Lollipop Oct 9, 2016

    Wahoux , Oct 9, 2016 :
    It's not like there is already 100 thread about bugs report... :rolleyes:
     

    #5
    F_Michal_Doblej_dBkm likes this.
  6. Horsault
    Moderator Moderator Oct 9, 2016

    Horsault , Oct 9, 2016 :
    Just try and find them in this new forum disruption! ;)
     

    #6
    Wahoux likes this.
  7. kalander Shihab
    Ice Cream Sandwich Oct 9, 2016

    kalander Shihab , Oct 9, 2016 :
    Yeah? The first and the last bug I mentioned, NONE of them have it.
     

    #7
  8. Wahoux
    Lollipop Oct 9, 2016

    Wahoux , Oct 9, 2016 :
    I'm just saying, it would have been better if you posted in the report bug thread instead of create a new one
     

    #8
    F_Michal_Doblej_dBkm likes this.
  9. hkwong2000
    Eclair Oct 15, 2016

    hkwong2000 , Oct 15, 2016 :
    4) In the manual mode, longer shutter speed complete over exposes the image in 3.2.7. Was NOT happening before.
    Here's a comparison b/w auto and 0.5s
    >>>> i have the same problem.
     

    #9
  10. G_Robert_Vrabec_kGdt
    Froyo Apr 26, 2017

    G_Robert_Vrabec_kGdt , Apr 26, 2017 :
    when I making videos In slow motion video is with flashes, why? This did not happen when I bought the phone. I didn't make this kind of videos for longer time I found out that just now, so this must happened due some system update, I hope that this will be fixed
     

    #10
  11. vamsikrishna52
    Cupcake Apr 26, 2017

    vamsikrishna52 , Apr 26, 2017 :
    Even after taking latest OS update, I am still facing blur issue with my rear camera.
    Oxygen OS version 4.1.3
    Please let me know how to resolve this ,it was working fine before 4.1.x release .Do I need to go to nearest service centre?

    Thanks,
    OnePlus 3user
     

    #11