0
OxygenOS Loading screen won't disappear

  1. S1551828330092
    Cupcake Jan 26, 2020

    S1551828330092 , Jan 26, 2020 :
    After updating the software to 10.3, I came to my phone and all that is on the screen is the red dot and 2 white dots circling it, the loading screen, I have plugged it into the charger at the mains, also on the computer to see if it would pick up the device. Neither worked, I have tried holding the volume button for 10 secs, 15, and I held it for over a minute and still no response.

    There is no response from the power button either, these problems all seemed to have hit me the day after updating the software.

    The phone is used for personal and work related issues and without the device because of the update I am at a massive loss.

    Any one having the same issue or know how to get round this issue without having to send the whole device away for a repair.

    J
     

    #1
  2. Caomhin
    KitKat Jan 26, 2020

    Caomhin , via OnePlus 6T , Jan 26, 2020 :
    You mentioned you press volume up, but you don't mention the sequence.

    Hold volume up, then press power, hold both for about 15 seconds or so together. See if this boots the phone.

    Are. You on TMobile, or did you try to install the incorrect update?
     

    #2
    drl431 likes this.