0
OxygenOS Lockscreen / Power Button not working

  1. DarkIrata
    Cupcake Sep 17, 2019

    DarkIrata , Sep 17, 2019 :
    Hi,
    i got the problem that after a while (few months now) i can't get the phone locked / unlocked. It takes some amount of presses to get it working. And even than it only registers 1 or >3 presses (camera opens). While it isnt a big problem for waking it up since i use the double tab to wake up, it is annoying to lock it that way.

    First time i thought it was a defect power button, but after making a factory reset it started working again. (First time happend around July) And now it started again.

    I thought i found the reason (an app) but this time i didn't installed it and already tried safe mode.
    Also tried restarting it while holding vol+.

    Any ideas what else it could be or what i also could test?
     

    #1
  2. DarkIrata
    Cupcake Oct 12, 2019

    DarkIrata , Oct 12, 2019 :
    push

    Edit: It's freaking annoying.. it comes and goes.
    The problem with sending it in is, it will work right after a device reset so it probably will combe back with nothing done to it~
     
    Last edited: Oct 12, 2019

    #2