0
Log in with fingerprint does not work

  1. coachsiefert
    Cupcake Sep 24, 2019

    coachsiefert , Sep 24, 2019 :
    Hey everyone!

    I hope this is the right place for this question.

    My OP 7 Pro currently runs on the latest OxygenOS OP7Pro_O2_BETA_2 patch and I am having the following problem:

    I have multiple apps that I'm used to unlocking with my fingerprint (PayPal and two other "banking" apps). I noticed yesterday, that I can no longer do this, even though it was working fine before. When I try setting up fingerprint log in the settings, the sensor symbol does not show up on my screen (can't post a screenshot, since banking apps won't allow it). The sensor works fine for unlocking my phone.

    Has anybody else run into this problem and know of a solution?

    Thanks!
     

    #1
  2. Gav_W86
    Starting Point Expert Sep 24, 2019

    Gav_W86 , Sep 24, 2019 :
    a) you are running a beta test OS, there may be issues.
    b) many banking/finance apps will detect major changes on the device and disable things like fingerprint logon. log on manually and check the fingerprint settings in the app again. If still not, un-install and re-install the app.
     

    #2
  3. coachsiefert
    Cupcake Sep 24, 2019

    coachsiefert , Sep 24, 2019 :
    I am aware, however I am not sure whether this is due instability in regards to the Beta or caused by something else.

    That was obviously the first thing I tried and it did not work. As I said, when I try to set up the fingerprint logon the sensor does not show up on my display.
     

    #3
  4. sundude07
    Cupcake Oct 14, 2019

    sundude07 , Oct 14, 2019 :
    Me too facing the same problems.

    Reinstalling the Application or registering the finger print again help at all.

    I am able to lock/unlock phone and applications through fingerprint scanner but unable to use it within the 3rd party applications like (Barclays, TescoPay+, TransferWise) etc.
     

    #4