8
Network/Connectivity Losing mobile data and needs reboot to get it back for a while

  1. Kéno40
    Jelly Bean Jan 24, 2017

    Kéno40 , Jan 24, 2017 :
    I've noticed that on my GF's Xiaomi, sometimes data was cut. At home, she's on an Orange spot by the way.
    Truy to install Freenge and see if it's the same on a Free antenna.
     

    #21
  2. Mykson
    Ice Cream Sandwich Jan 24, 2017

    Mykson , Jan 24, 2017 :
    Have you tried to get a new SIM Card? It should be for free and it's worth a try
    And some carriers provide SIM Card Updates (mine does), look or ask for it
     

    #22
  3. anass.m
    Cupcake Jan 24, 2017

    anass.m , Jan 24, 2017 :
    i m suffering from the same problem to , I've changed the APNs , get a new card from FREE but it still not working, i don't understand what the hell happen !
     

    #23
  4. stephane_A
    Eclair Jan 24, 2017

    stephane_A , Jan 24, 2017 :
    It's the same on Orange or Free.
     

    #24
  5. Jean-Charles LAMBERT
    Cupcake Jan 26, 2017

    Jean-Charles LAMBERT , Jan 26, 2017 :
    Hi there, I have exactly the same problems as others users since something like 3 weeks now, and I live in France and I am also a user from FREE company:
    To summarize, I loose data connection (from 4G/3G) after a while, multiple time per day, especially if I move (in my apartment it's ok, but when I arrive at work or if I go to downtown, I loose data connection, and vis versa). The only way to retrieve it back is to reboot my OX phone, it's damn annoying !!! I tried almost every solutions without success (reset APN, enter new APN, reset provider settings). I wiped out cache data but I did not try to factory reset my phone though.
    That's really a pity because 4G connection (from FREE company) was working far better since 3 weeks. There is maybe an incompatibility with new FREE antenna/configuration and our OX ? I don't understand why it's necessary to reboot our phone to get back data. It looks like also as a software pb from the phone operating system (OOS 3.1.4). It would be great to have access to the log file somehow...
     

    #25
  6. Kéno40
    Jelly Bean Jan 27, 2017

    Kéno40 , Jan 27, 2017 :
    Instead of rebooting, just airplane mode ON & OFF doesn't work?
    - First, try the APN config with hipri on it
    - Test with Freenge app to see if it occurs when changing antenna, on Orange antenna, on Free antenna, on both...
    - Erase completly the APN and rebbot.
    (Maybe try to boot once with an other SIM inside the phone)
    - Try to go to the settings Backup & restore : "reinitialize red params"
    - Eventually contact Free to ask for a new SIM (but I don't think it would be efficient...
    - On OOS 3, I suggest to rtry to intall a custom kernel to see if it's better (Blackreactor is good)
    - Maybe try for a while after reboot on "mode sans échec" (Long press on the screen on the "power off" choice)
    - If nothing works, you could try a custom rom maybe...
     

    #26
  7. stephane_A
    Eclair Jan 27, 2017

    stephane_A , Jan 27, 2017 :
    The APN has hipri in it, it doesn't change anything.
    Someone has tried a new SIM card, no change.
    When we reboot the device we have DATA access again.
    I don't want to install a custom kernel, it has worked in the past and something has changed since the beginning of the year.
    I have sent Free an email but the answer is from a robot. I will call them but I guess they won't be of any help.
    I don't want to try a custom rom nor erase all my datas. I don't want to play the geek, I have other things to do in my life.

    For me DATA access is lost after I leave home when there is no wifi access. It sometimes loses DATA access when I lose the GSM network. It does the same on a Free antenna or on an Orange antenna.
    Free has made some changes in their network parameters that impacts only 1+X phones.
     

    #27
  8. Kéno40
    Jelly Bean Jan 27, 2017

    Kéno40 , Jan 27, 2017 :
    Not sure it's only OPX, as said, I noticed problems too with my GF 's Xiaomi.

    Solution : "Il faut passer chez Josh ! euh non, Sosh !"
     

    #28
  9. Kéno40
    Jelly Bean Jan 27, 2017

    Kéno40 , Jan 27, 2017 :
    Autre sujet trouvé sur un autre forum.
    Certains ont le même problème avec des archos, d'autre des Lumia...
    http://forum.universfreebox.com/viewtopic.php?t=64088&postdays=0&postorder=asc&start=0

    Mêm chose, il faut absolument un reboot pour faire revenir la data.

    A TESTER : Ce qui pourrait être envisagé serait de tester les réglages de réseaux dans le menu caché :
    *#*#4636#*#*
    Informations téléphone
    tester les différents type de réseaux préférés

    NB : (je crois que) le réglage saute après chaque reboot !!
     
    Last edited: Jan 27, 2017

    #29
  10. stephane_A
    Eclair Jan 27, 2017


    #30
  11. Kéno40
    Jelly Bean Jan 27, 2017

    Kéno40 , Jan 27, 2017 :
    Quand tu essaie de mettre lequel?

    par defaut, j'ai LTE UMTS auto (PRL)

    explication :
    LTE/CDMA auto ( PRL) : Le smartphone LTE communique à la fois en 2G CDMA, 3G EvDO et 4G. (selon paramètres opérateurs)
    LTE/GSM auto (PRL) : Le smartphone LTE communique à la fois en 2G GSM, 3G WDCMA et 4G. (selon paramètres opérateurs)
    LTE/GSM/CDMA auto (PRL) : Le smartphone LTE communique automatiquement en 2G CDMA ou GSM, 3G WCDMA ou EvDO et 4G. (selon paramètres opérateurs)
    LTE Only : Le smartphone LTE communique qu'en 4G uniquement.

    Ou alors, tu parles du *#.... qui marche pas?
     

    #31
  12. stephane_A
    Eclair Jan 27, 2017

    stephane_A , Jan 27, 2017 :
    Oui c'est le code en # qui me donne ce message.
    Edit: j'avais mal rentré le code, c'est bon j'ai accès au menu test désormais.
    J'ai éteint le Wifi, pas d'accès DATA, puis dans le menu test j'ai éteint/rallumé le module radio -> hop la DATA est revenue !

    Edit: ce qui fonctionnait hier ne fonctione plus aujourd'hui ... :(
     
    Last edited: Jan 30, 2017

    #32
  13. antoinerev
    Froyo Feb 3, 2017

    antoinerev , Feb 3, 2017 :
    Thanks @Mykson, a new SIM is 10€ and discussing with OP support I will do a hard reset and if not working a remote session with a tech to reflash the ROM. Will order new SIM as last resort.
    (sorry for the delay, lots of work right now)
     

    #33
    Mykson likes this.
  14. Kéno40
    Jelly Bean Feb 3, 2017

    Kéno40 , Feb 3, 2017 :
    Read the UniversFreebox post : no need to change the SIM. It's clearly a free's antena problem.

    Maybe try to uncheck "itinerance"
    and configure APNs like that :
    Type d'APN: default, supl, hipri
    Avec l'espace après chaque mot. Cela ne règle pas 100% du problème mais va peut être le diminuer.
     

    #34
  15. Kéno40
    Jelly Bean Feb 3, 2017

    Kéno40 , Feb 3, 2017 :
    Dans ce menu, je parlais de changer le réglage par défaut "LTE UMTS auto (PRL)" en "LTE/GSM/CDMA auto (PRL)" par exemple pour voir si c'était apreil .

    NB : le réglage saute à chaque reboot de téléphone.
     

    #35
  16. antoinerev
    Froyo Feb 3, 2017

    antoinerev , Feb 3, 2017 :
    Thanks @Kéno40, I didn't see the forum thread link before. I read it and yes it seems to come from Free.
    Let me tell that again : I have a 4G modem with the exact same carrier & plan (free unlimited) and it works fine. So maybe that's because it never changes antenna (not moving it).
    Just for info, I hard reseted my OPX and it happened again so this doesn't solve the problem either.
    I think I'm going to look for another carrier for data (thanks to dual sim) because it actually is my pro phone.
     

    #36
  17. perrotxavier
    Cupcake Feb 3, 2017

    perrotxavier , Feb 3, 2017 :
    Bonjour,
    J'ai exactement le meme problème et aucune solution, j'ai tout fait : reset total, installation ROM origine, ROM custom, modification APN, etc... meme problème perte des data et je les retrouve en redémarrant, que faire ?
     

    #37
  18. randy_riam
    Cupcake Feb 4, 2017

    randy_riam , Feb 4, 2017 :
    Hello
    J'ai le même soucis.
    Je possède :
    1 tél perso Free + OPX
    1 tél pro Orange + A3 2016

    Je viens faire un test croisé en m'aidant de l'appli : Network Signal Info

    Avec ma sim Free dans le A3 :
    Tout est ok

    Memes testes avec ma sim orange dans l'OPX pas de soucis, je ne perd pas le signal.

    Ma compagne possède le même abonnement que moi chez free.
    Avec un Acer liquid jade z : aucun problème rencontré.
    Je testerai plus tard la sim de ma compagne dans mon OPX pour voir si il s'agit d'un problème de SIM
     
    Last edited: Feb 4, 2017

    #38
  19. Kéno40
    Jelly Bean Feb 6, 2017

    Kéno40 , Feb 6, 2017 :
    Lis le lien plus haut, tu t'économiseras du temps à faire le test. ça ne vient pas de la SIM.
     

    #39
  20. vlungenstrass
    Cupcake Feb 7, 2017

    vlungenstrass , Feb 7, 2017 :
    I have the same problem since the beginning of the year too. I tried stuff but nothing worked.
    I have a OPX with Free too. From what I can read, it is kind of Free that changed network settings, which is affecting some phones, like our OPX... Any replies yet from Free from anybody?
     

    #40