2
[Submitted] Losing Network Signal with Google Work Profile installed

  1. LorenzoSar_
    Donut Jan 14, 2020

    LorenzoSar_ , Jan 14, 2020 :
    With a Profile Work installed and an application that uses GPS, the phone keeps losing networking signal constantly.
    This is affecting EVERY device, i've a OnePlus 7T Pro, but it affects every devices with Android 10 and the latest OxygenOS.
    We've a serious issue here. You can easily try with a Google Work Profile and start and application that uses GPS like Google Maps, you will see that you will constantly lose network signal every 1
     

    #1
    andrewt1989 and Qmaula like this.
  2. Qmaula
    Eclair Jan 16, 2020


    #2
    andrewt1989 and LorenzoSar_ like this.
  3. LorenzoSar_
    Donut Jan 16, 2020

    LorenzoSar_ , Jan 16, 2020 :
    Incredible..
    I'm a little impressed about this bug.
    If i'm the Product Manager of OnePlus i will prioritize this bug or put this bug in their Fastlane..
     

    #3
    andrewt1989 likes this.
  4. M1579551013191
    Cupcake Jan 21, 2020

    M1579551013191 , Jan 21, 2020 :
    Same problem here! It is a shame that Oneplus gives no priority for fixing this problem. Phone is useless!!
     

    #4
    LorenzoSar_ likes this.
  5. I1561461665365
    Cupcake Feb 10, 2020

    I1561461665365 , Feb 10, 2020 :
    Omg so glad I just found this. My phone has been doing this for months. One plus have done remote sessions to add different software and it is still doing it. Now they have told me to post my phone off for repair. Is it a known issue, is there an official article about it anywhere, is there any update or solution ? Thanks
     

    #5