1
Loss of mobile signal

  1. Ian2662
    Donut Jan 20, 2018

    Ian2662 , Jan 20, 2018 :
    Since the last 3t update when I leave an area with WiFi phone will not log back onto mobile date and sometimes won't even pick up the signal from my carrier. The only way to get it back is a reboot.
    Anyone else had this problem?
     

    #1
    Ashwinmhatwalne likes this.
  2. dasgarner
    Cupcake Jan 20, 2018

    dasgarner , Jan 20, 2018 :
    Yes I have also have this problem, it is very frustrating. I've tried all of the suggestions I can find on here, and the only thing which reliably works is to reboot the phone.
     

    #2
  3. Ashwinmhatwalne
    Eclair Jan 20, 2018


    #3
  4. Ian2662
    Donut Jan 20, 2018

    Ian2662 , Jan 20, 2018 :
    Glad to hear that I'm not the only one.

    Apart from this issue I'm very happy with this phone, had it for 14 months and still very happy with it.
     

    #4
    dasgarner likes this.
  5. sresarka
    Cupcake Jan 21, 2018

    sresarka , Jan 21, 2018 :
    The same thing is happening after this Oreo update shit. How mny times we have to reboot the phn, it's fckng irritating
     

    #5
  6. Sun90
    Starting Point Expert Community Expert Jan 21, 2018

    Sun90 , Jan 21, 2018 :
    Try resetting the network APN settings to default and check.
     

    #6
  7. dasgarner
    Cupcake Jan 21, 2018

    dasgarner , Jan 21, 2018 :
    That didn't work for me, problem reoccurs a random time afterwards.
     

    #7
    Ashwinmhatwalne likes this.
  8. dasgarner
    Cupcake Aug 19, 2018

    dasgarner , Aug 19, 2018 :
    I'm not convinced anyone really cares, but for the sake of my own sanity I can report that the problem is still there in A3003_28_180719

    The more annoying of the two issues is actually losing the ability to receive calls - reboot, and voila everything working again.
     

    #8
  9. G_Viru
    Jelly Bean Aug 19, 2018


    #9
    dasgarner likes this.
  10. dasgarner
    Cupcake Aug 19, 2018