4
Lost 4G LTE

  1. aljeff66
    Eclair Dec 23, 2016

    aljeff66 , Dec 23, 2016 :
    On this new update 3.5.5 I lost my 4G LTE! I don't even have the option to select LTE anymore. Only options under Preferred network type is 2G/3G/4G. WTF happen to LTE? My network speed is not even half what it used to be. Ran a speed test on mine compared to my wife's phone and I am not even getting half her speed. Like 1/3 her speed.
     

    #1
  2. ts1506
    Donut Dec 23, 2016


    #2
  3. aljeff66
    Eclair Dec 23, 2016

    aljeff66 , Dec 23, 2016 :
    Learn your facts. I know the difference between 4G speed and LTE and there is a big difference. I have connected at both speeds. I am sitting right beside my wife and she is on LTE and I am not. There is a big difference.

    The simplest explanation is that the “G” in 4G stands for generation, because 4G is the fourth generation of mobile data technology, as defined by the radio sector of the International Telecommunication Union (ITU-R). LTE stands for “Long Term Evolution” and applies more generally to the idea of improving wireless broadband speeds to meet increasing demand
     

    #3
  4. jacobjohnm
    Donut Dec 23, 2016

    jacobjohnm , Dec 23, 2016 :
    I also noted that my Idea SIM lost LTE and I was really getting faster data speeds till today.

    These guys know how to really screw things, isn't it?
    One step forward and four steps backward.
    They keep quite while the users lament and bring out another update with more problems.

    Really fed up.

    Is there anyway to roll back to the previous version? (I am not proficient in playing with Android)
     

    #4
    aljeff66 likes this.
  5. Vector
    Jelly Bean Dec 23, 2016

    Vector , Dec 23, 2016 :
    LTE shows as 4G on all merged Oxygen/Hydrogen releases. I have the same on my OP3T straight out of the box stock, on beta on my 3, and now after updating my 2 as well. It is working on all of my devices, OP just didn't program the icon to display ad LTE. If I cared that much, I could decompile the system apk that controls that and change the 4G icon myself to LTE or to anything else for that matter. If your speed isn't working right, it could be a different issue than the actual icon programed in the OS. Have you tried to manually select your APN, and network operators to see if that's the issue? Sometimes I don't trust a new ROM to do that automatically.
     

    #5
    Waydog119 likes this.
  6. Alex Leichter
    Cupcake Dec 23, 2016


    #6
  7. yogeshgamerz
    Gingerbread Dec 23, 2016


    #7
  8. hbvdh
    Honeycomb Dec 23, 2016

    hbvdh , Dec 23, 2016 :
     

    #8
  9. Riteshk123
    Donut Dec 23, 2016

    Riteshk123 , Dec 23, 2016 :
    Same problem after the update my jio network lost every 5 min I have to manually select the network
     

    #9
  10. G_Ibrahim_Ateyat_JdPL
    Cupcake Dec 23, 2016


    #10
  11. G_Shinyo_DnJi
    Eclair Dec 23, 2016


    #11
  12. aljeff66
    Eclair Dec 23, 2016

    aljeff66 , Dec 23, 2016 :
    I have tried all of this and cannot get the speed of the network (US AT&T) I used to get. I live in US close to Atlanta, GA. I usually get excellent speeds faster than most hard wired internet providers. I have 4 other people in the same house with the same provider and there is a big difference in my speed and their speed. Mine was fine before the update. I was on Cynogenmod 13. Back to Cynogenmod for me. I was really hoping OnePlus would step up and supply us with a good update. Very disappointing. Oh well. Guess I will "settle for" Cynogenmod. Don't mean to speak bad of the OnePlus team but you dropped the ball again.
     

    #12
  13. user 7
    Ice Cream Sandwich Dec 23, 2016

    user 7 , Dec 23, 2016 :
    Only auto 3g 4g 2g is available... We have to use ot or use *#*#4636#*#* on dialer and turn lte only on the phone information
     

    #13
  14. Vector
    Jelly Bean Dec 23, 2016

    Vector , Dec 23, 2016 :
    That's frustrating and I'm sorry to see you have that issue. I'm in the States too and have tmob, but not experiencing issues. Maybe it's the towers in my area are OK with how OP has the phone per frequency it's connecting to here. Perhaps removing band 20 for exclusive VOLTE may have affected some people who were using it previously for data. Not really sure, but it peaks my curiosity.
     

    #14
  15. shabaz.alam
    Donut Dec 23, 2016

    shabaz.alam , Dec 23, 2016 :
    Guys I got the resolution
    For network drop
    For root and non root it the same
    Just 3 steps
    First clear the os chache
    Go to * # * # 4636# * # * turn off the radio and select only lte in band
    Then turn on the radio and refresh at bottom of the page
    Wait for 30 minutes
    Automatically it sets
    Then go to settings / back up and reset... Reset the network settings
    Both the Sims
    It will resolve the issue
     

    #15
    sri317 and yogeshgamerz like this.
  16. Haydenator
    Cupcake Dec 23, 2016

    Haydenator , Dec 23, 2016 :
    I went into the *#*#4636*#*# settings and changed it and saw a speed difference when I selected the LTE option, but the LTE icon isn't present on the status bar.
     

    #16
  17. SrikanthShenoy
    Honeycomb Dec 23, 2016

    SrikanthShenoy , Dec 23, 2016 :
    Actually not, the speeds vary. Look up for it on google and you will find some interesting info.
     

    #17
  18. jmah10
    Donut Dec 23, 2016

    jmah10 , Dec 23, 2016 :
    I'm on rogers, same thing - no more lte only 4g/3g/2g .. tried the speed test and speed mbps seems ~25 so its not quite the ~40 i'm used to getting in this area. also, tried the *#*#4636*#*# and it says invalid connection.. any ideas? if 4g=lte then that's fine with me, just want to know i'm not losing data speed because of the 3.5.5 update

    thanks
     

    #18
  19. alexsirgool
    Gingerbread Dec 23, 2016

    alexsirgool , Dec 23, 2016 :
    do you and your wife have the same phone?
    have you ran the test multiple times to get results that are within a margin ?
     

    #19
  20. lmlwp823
    Cupcake Dec 23, 2016

    lmlwp823 , Dec 23, 2016 :
    on my oneplus 2 showed:

    1482520473941.jpg
    it stayed LTE connect even it doesn't showed LTE near the signal bar.......
     

    #20