2
Other Low volume with Airpods

  1. thijm20
    Cupcake Jan 10, 2019

    thijm20 , Jan 10, 2019 :
    Hi!
    At the moment I am having a little problem when using my Apple AirPods on my Oneplus 6T.
    The thing is that when using the AirPods the highest volume is actually a pretty low volume.
    I read online that this isn’t a Oneplus problem, but a problem with Android.
    I was wondering, is there any solution? Because I love the AirPods, although the use is a bit harder with Android.

    Thx!
     

    #1
  2. RL71
    Eclair Jan 10, 2019

    RL71 , Jan 10, 2019 :
    I found this on CNET: https://www.cnet.com/how-to/how-to-fix-low-volume-issues-when-using-airpods-on-android/

    For as long as I've owned my AirPods ($159 at B&H Photo-Video), I've used them with iOS and Android phones. One issue I've always had when using Apple's wireless earbuds with an Android phone is really low volume levels, particularly when listening to podcasts. Even at full volume, I would often struggle to hear it, especially when in noisy environments.

    [​IMG]
    Now playing: Watch this: Apple's next AirPods may be water resistant and have...
    1:11
    What was even more confusing was that in some apps, such as Google Play Music, the volume level was just fine.

    I had always assumed this is just one of the downsides of using AirPods with a platform, Android, they weren't truly designed for.

    Thanks to Fred Wilson, who found a solution on Reddit, I now know it doesn't have to be this way.

    Here's what you need to do to fix low volume issues with Apple's AirPods and Android:

    • Open Settings.
    • Scroll to the bottom of the page and tap on System.
    [​IMG]
    Screenshot by Jason Cipriani/CNET
    • Locate Build Number (may be located under About Phone).
    • Tap on Build Number seven times, after which you will see an alert congratulating you for being a developer.
    • Go back to Either the main Settings page or the System page and look for Developer Options and tap on it.
      [​IMG]
      Screenshots by Jason Cipriani/CNET
    • Scroll down and find Disable Absolute Volume and turn the switch to the On position.
    Boom, your volume issues are now fixed.

    I hope this will also work for you!

    Rogier Levy
     

    #2
  3. RL71
    Eclair Jan 10, 2019

    RL71 , Jan 10, 2019 :
    And on Androidcentral this solution:

    Found the fix (to problem number 2)! For anyone else that gets this problem:
    Settings < connections < Bluetooth < top right corner 3 dots for more options < media volume sync (turn on)
    Then your AirPods will play fine again. EU volume still a problem for me though



    I also have the Airpods with my 6T, but no problems with volume...

    Regards,

    Rogier
     

    #3
  4. Shiz Strada
    Gingerbread Jan 10, 2019

    Shiz Strada , Jan 10, 2019 :
    That's what u get from buying Apple sh#t :p

    I've got no problems at all, using my Wireless Bullets :D
     

    #4
  5. V1547142223819
    Cupcake Jan 10, 2019

    V1547142223819 , Jan 10, 2019 :
    I also have this problem 2 weeks ago ... The headphones are OK, but with OnePlus 6 the sound is very quiet...
     

    #5
  6. boene1986
    Cupcake Aug 9, 2019

    boene1986 , Aug 9, 2019 :
    I have the same issues with my AirPods and my 5T...
    When i go to bluetooth settings, completely remove the AirPods and then reconnect again, i have the full volume.
     

    #6
  7. goran.mohammad
    Cupcake Sep 23, 2019


    #7
  8. KTwingstrom
    Eclair Sep 25, 2019

    KTwingstrom , Sep 25, 2019 :
    Yeah when Oneplus comes out with WIRELESS earbuds I'll buy them. Bullets "wireless" are NOT wireless. They have a wire attaching the headphones together. Don't start throwing shade around when you're comparing apples to oranges. Pun intended.
     

    #8
  9. Shiz Strada
    Gingerbread Sep 25, 2019

    Shiz Strada , Sep 25, 2019 :
    Yea.. necro the shit out of it....
     

    #9
  10. 00Goks00
    Cupcake Oct 9, 2019 at 6:01 PM

    00Goks00 , via OnePlus 6 , Oct 9, 2019 at 6:01 PM :
    hey I tried it to fix AirPods 2 but it not helping. does it only work for AirPods?
     

    #10
  11. C1570730891070
    Cupcake Oct 10, 2019 at 7:13 PM

    C1570730891070 , Oct 10, 2019 at 7:13 PM :
    Hi,

    I’ve been using my air pods for two weeks at least everything worked fine until my sister tried them on her iPhone. Maximum volume since then is low in the subway with all the noise I can barely listen to music or podcasts compared to before where I could without any problems. I tried resetting air pods no success. I tried disabling absolute volume in developer options no success. I tried disabling the Bluetooth absolute volume also no success. I tried forgetting the device and pairing it again still doesn’t work. I even tried to reset my phone and reset the air pods still doesn’t work. Let me know if you find anything.


    Thanks in advance
     

    #11
  12. 00Goks00
    Cupcake Oct 11, 2019 at 2:03 PM

    00Goks00 , via OnePlus 6 , Oct 11, 2019 at 2:03 PM :
    Go to previously connected devices and then press on AirPods and press on forget option.
    Then press the button on back of the AirPods until a red light appears...it appears for like 3 seconds and then turn back to white, now press on pair new device and connect ur airpods.
    It worked for me.
     

    #12
  13. gauti11
    Cupcake Oct 12, 2019 at 6:24 PM

    gauti11 , Oct 12, 2019 at 6:24 PM :
    i am having same issues
     

    #13
  14. adibderaiya
    Cupcake Oct 12, 2019 at 7:24 PM

    adibderaiya , Oct 12, 2019 at 7:24 PM :
    same issue with the brand new Airpods. None of the above tricks are helpful to increase the volume, i guess the problem has started after the update of 9.0.17. Oneplus should give a solution for it as fast as possible as it is faced by many customer
     

    #14
  15. adibderaiya
    Cupcake Oct 12, 2019 at 7:25 PM

    adibderaiya , Oct 12, 2019 at 7:25 PM :
    bro it didn't work
     

    #15
  16. adibderaiya
    Cupcake Oct 12, 2019 at 7:28 PM

    adibderaiya , Oct 12, 2019 at 7:28 PM :
    it also dont work , please suggest for a better solution
     

    #16