7
Other Low volume with Airpods

  1. O_Badstew
    Eclair Dec 9, 2019

    O_Badstew , Dec 9, 2019 :
    *cough* Sony WF1000XM3 *cough*
    Better than airpods, on sale more often, and you know, not made by apple...
     

    #41
  2. gobers
    Cupcake Dec 15, 2019

    gobers , Dec 15, 2019 :
    Along with disabling Absolute volume,

    I went to Settings, Bluetooth, hit the gear icon next to my AirPods, and disabled HD audio: AAC.

    Volume is normal now.
     

    #42
  3. TobyBishop
    Cupcake Apr 1, 2020

    TobyBishop , via OnePlus 6 , Apr 1, 2020 :
    Thank you mate! This worked for me when I first went into sound > earphone mode and turned on bluetooth absolute volume and then forgot device and reconnected.

    So glad I got this sorted, thought I was going insane or my ears were failing me.
     

    #43
  4. manacciu
    Froyo Apr 28, 2020

    manacciu , Apr 28, 2020 :
    Hi Guys, I reset them factory settings. Then I went into Earphone mode and enabled the Bluetooth absolute volume. Restarted the Phone and now it works as loud as on my iPad, luckily I would say.
     
    Last edited: Apr 28, 2020

    #44
  5. M1590547996103
    Cupcake May 27, 2020

    M1590547996103 , May 27, 2020 :
    Here is the solution for Airpods low volume issue. Hope this will definitely help you to fix the problem, Thank you.
     

    #45
  6. Dhanraj_Gaikwad
    Eclair Aug 19, 2020

    Dhanraj_Gaikwad , Aug 19, 2020 :
    I tried 1 simple step which worked for me is..

    1.Turn off disable absolute volume in bluetooth developer options.
    2.Connect Airpod.
    3.Just Play a random music/song and the volume will blast at highest .
    4.Turn off bluetooth /Disconnect airpod.
    5.Turn on disable absolute volume in same developer options.
    6.Connect airpod it will work perfect now. with volume levels properly in sync.

    This worked for me on OP 7 Pro.
    Cheers
     

    #46
  7. U1602707709316
    Cupcake Oct 15, 2020

    U1602707709316 , Oct 15, 2020 :
    Not sure if the thread is open , but here is the fix I found and works for me .

    Install stable OOS 9.0.9 , This is the base build to upgrade to android 10

    After that install 10.3.3 and reboot once .. that's it airpod pro works like a charm .. booooom :)
     

    #47
  8. RSV19
    Cupcake Aug 28, 2021

    RSV19 , Aug 28, 2021 :
     

    #48
  9. RSV19
    Cupcake Aug 28, 2021

    RSV19 , Aug 28, 2021 :
     

    #49
  10. RSV19
    Cupcake Aug 28, 2021


    #50