0
Lte issue Three UK

  1. Wotsanubian
    Donut Jul 2, 2016

    Wotsanubian , Jul 2, 2016 :
    HELP!!!!!

    I'm a total tech numbskull.

    I have a OP3 on Three network. My APN settings are as they should be I have deleted data and cache once and cache numerous times. I am still not getting Lte it finds it but drops straightto H. I've swapped my sim card into my OP2 and Lte is strong as Gregor Clegane.

    Please can someone help me and please use layman's terms. I can send email or add on Facebook if anyone is willing to help me out. Please help me you're my only hope.

    Gav
     

    #1
  2. Alvie
    The Lab - OnePlus 5T Reviewer Jul 2, 2016

    Alvie , Jul 2, 2016 :
    Delete the APN settings then re-enter them. Then reboot

    Name: 3

    APN: three.co.uk

    User name: [leave this field blank]

    Password: [leave this field blank]

    MMSC: http://mms.um.three.co.uk:10021/mmsc

    MMS proxy: 217.171.129.2

    MMS port: 8799

    APN type: internet + mms
     

    #2
  3. Wotsanubian
    Donut Jul 2, 2016


    #3
    whoisrikk likes this.
  4. Wotsanubian
    Donut Jul 2, 2016

    Wotsanubian , Jul 2, 2016 :

    Hi

    I have tried this but now I have lost Internet. Can call but no Internet.

    Gav
     

    #4
  5. Alvie
    The Lab - OnePlus 5T Reviewer Jul 2, 2016

    Alvie , Jul 2, 2016 :
    Change the APN type to:
    default,supl,mms
     

    #5
  6. pastmann
    Donut Jul 2, 2016

    pastmann , Jul 2, 2016 :
    Dial *#*#4636#*#* > phone information> change from LTE/GSM to LTE only ( you may need to toggle the radio off then wait till you see turn radio on (tab below ) I'm on 3 . need to do that after each reboot....
     

    #6
  7. Wotsanubian
    Donut Jul 2, 2016

    Wotsanubian , Jul 2, 2016 :
    Hi, again lol

    tried that and it still drops straight back to H

    Thanks
     

    #7
  8. Wotsanubian
    Donut Jul 2, 2016

    Wotsanubian , Jul 2, 2016 :
    I've done this before but then my phone won't allow me to make calls .... its doing my head in wish i had stuck with OP2

    Thanks
     

    #8
    pastmann likes this.
  9. pastmann
    Donut Jul 2, 2016

    pastmann , Jul 2, 2016 :
    I have 3netowrk in sim 1(data), giffgaff in sim 2 (calls & messages) both work OK.
     

    #9
  10. Wotsanubian
    Donut Jul 2, 2016

    Wotsanubian , Jul 2, 2016 :
    ahh ok the data is fine in lte only but calls will not connect i guess thats not a problem if your using another sim for calls and messages

    thanks
     

    #10
    pastmann likes this.
  11. Mcr_Ginge
    Donut Jul 2, 2016

    Mcr_Ginge , Jul 2, 2016 :
    Check you out! 1 for the wife and 1 for the GF? lol
     

    #11
    clasperc, pastmann and Wotsanubian like this.
  12. infinityplus1
    Honeycomb Jul 2, 2016

    infinityplus1 , Jul 2, 2016 :
    I have this problem too, it was all fine on my oneplus one. Now hardly ever shows LTE. I've gone through the settings and apn's but can't solve it.
    3UK
     

    #12
  13. Wotsanubian
    Donut Jul 2, 2016

    Wotsanubian , Jul 2, 2016 :
    I have a ticket open with Oneplus because three claim it's not their problem.

    If you get a solution can you let me know and I will do the same.
     

    #13
  14. mattpayne78
    Cupcake Jul 3, 2016

    mattpayne78 , Jul 3, 2016 :
    Hi All I had the same problems. I had my settings as below and rang Three. He said that 4g was poor in my area so he made me change the Preferred network type to 3g. restarted phone and 3g started to work. I then switched the preferred network type back to LTE and now 4g is working. Brilliant.

    Hope this helps.


    Name 3
    APN three.co.uk
    Proxy Not Set
    Port Not Set
    Esername Not Set
    Password Not Set
    Server Not Set
    MMSC http://mms.um.three.co.uk:10021/mmsc
    MMS proxy 217.171.129.2
    MMS port 8799
    MCC 20
    Authentication Type default,supl,mms
    APN protocol IPv4
    APN roaming protocal IPv4
    Bearer Unspecified
    MVNO type None
     

    #14
  15. Sherlock484
    Eclair Jul 3, 2016

    Sherlock484 , Jul 3, 2016 :
    having same issue with three, intermittent mobile signal, drops connection. Have deleted sim settings, re inserted and gone with the standard ones, seems a bit more stable now. No LTE though just H.

    I also get a '!' warning in the mobile strength icon on the home screen when it connects then drops to H.
     
    Last edited: Jul 3, 2016

    #15
  16. Jphelps13
    Cupcake Jul 3, 2016

    Jphelps13 , Jul 3, 2016 :
    Hi,

    Issue I had is no Internet at all with the three standard apn settings. On a HTC page they replace apn type from "internet + mms" with *

    This has worked for me so far. Hope it helps :)

    Best, Jonny
     

    #16
    tropicalstorm likes this.
  17. Sherlock484
    Eclair Jul 3, 2016

    Sherlock484 , Jul 3, 2016 :
    Thanks. I'm getting by with having 3G as my preferred connection rather than Lte. Seems more stable like that. Will look into it in the week.
     

    #17
  18. Sherlock484
    Eclair Jul 3, 2016

  19. msrikanthocp
    Froyo Jul 4, 2016

    msrikanthocp , Jul 4, 2016 :
    Please let me know how it goes, i have ordered OP3, and I am on three network. I will update this thread with experience. By the way, i had issues with my OP1, hopefully they will go away with OP3.
     

    #19
    biomulv, clasperc and remedy like this.
  20. DatBrick
    Cupcake Jul 4, 2016

    DatBrick , Jul 4, 2016 :
    Having the same problem. Even when I specifically say LTE only it drops back down to H. Must be a bug of some sort.
     

    #20
    neousonepl likes this.