0
Lte issue Three UK

  1. ch00w00
    Cupcake Sep 14, 2016

    ch00w00 , Sep 14, 2016 :
    Have just switched to 3 and come across a lack of 4g problem. When switch on phone it is connecting to 3 3G as network. If I go into settings and search for network, I can select 3 4G and it does show LTE for a short time. I then notice that on no time at all, I am back to the 3 3G network and without LTE. I have a oneplus X. When trying sim in partners phone (nexus 5) she just sees 3 UK as the network and data signal showing happily as 4G. There is no 3 3G or 3 4G networks to choose from when she searches, just 3 UK.

    Read through posts but seems no resolution to this? Thinking of factory resetting phone just for something to try but not feeling hopeful!
     

    #81
  2. Shocky
    Honeycomb Sep 14, 2016

    Shocky , Sep 14, 2016 :
    Still getting this issue,

    In certain areas of Cardiff the data speeds are fantastic but others are awful, the city center is the worst.

    Software or hardware issue for sure, it's not Three, Galaxy S6 doesn't have this issue and Three are not reporting any issues in the area.
     

    #82
  3. G_Jonathan_Smiles_yiUS
    Cupcake Oct 4, 2016

    G_Jonathan_Smiles_yiUS , Oct 4, 2016 :
    Just got a replacement Nano SIM as my SIM was micro from Three UK and have done the sim activation to swap the sim registered to my account.

    Switch over was very fast around 15-20mins but the onscreen message said allow up to 2 hours.

    At first was 3G (27.92mbps down 2.89mbps up) only but after a while 10mins or so goes to LTE giving 42.78mbps down 6.44mbps up. Signal strength is -70 dBm on 3G and -100 dBm on LTE

    Three in Touch does not have VoLTE (4g) option as expected, I don't like the app anyway and would prefer native VoLTE.
     

    #83
  4. Blair287
    Honeycomb Oct 4, 2016

    Blair287 , Oct 4, 2016 :
    I'mon three and just got my op3 and love the phone but it seems to have issues connecting to 4g at the moment it's been on 4g for about 30m but it's hard to get it to use 4g sometimes where as my note 5 connected to 4g all the time signal strength is the same in db but seems to not want to use it sometimes.

    Put it into airplane and out to see if it would connect back to 4g but alas no 4g in site may return no point in havingunlimited data if u can't use it.
     

    #84
  5. Blair287
    Honeycomb Oct 5, 2016

    Blair287 , Oct 5, 2016 :

    Doing this results in not being able to make calls but after toggling back to auto it's seems to start connecting to 4g more.
     

    #85
  6. chrisptee
    Cupcake Nov 15, 2016

    chrisptee , Nov 15, 2016 :
    I changed APN type to: default,supl,mms

    it worked right away.

    Thanks for the help folks.
     

    #86
    biomulv and remedy like this.
  7. G_Mr_....
    Jelly Bean Dec 24, 2016


    #87
  8. QuantumLogic
    Cupcake Jun 5, 2019

    QuantumLogic , Jun 5, 2019 :
    If you're using Android 9 (Pie) or above disable Private DNS Mode! It took me ages to figure this out!
     

    #88
  9. Nick 59
    Lollipop Jun 5, 2019

    Nick 59 , Jun 5, 2019 :
    Android Pie was not available when this thread was active between July and December 2016. ;)
     

    #89
    QuantumLogic likes this.
  10. QuantumLogic
    Cupcake Jun 6, 2019

    QuantumLogic , Jun 6, 2019 :
    Yeah that would be a problem :p
     

    #90
    Nick 59 likes this.