0
OxygenOS

luminosité automatique (très) lente

  1. soldatcc Donut Jun 22, 2019

    soldatcc, Jun 22, 2019 :
    bonjour, ça fait une semaine que j'ai acheté un oneplus 7 pro (8go 256), j'ai un problème :la luminosité auto est très lente,si je suis dans le noir et que J'allume la lumière, il met jusqu'à 1 Minute pour augmenter la luminosité ce qui n'est pas normal .l'inverse est aussi vrai (de la lumière vers le noir) ce qui tue les yeux !
    je suis sous oxygen os 9.5.8 et j'ai tenté un wipe cache via le recovery ainsi qu'une restauration d'usine du téléphone.
    rien n'a changé alors Amazon m'en a envoyé un autre qui souffre du même problème ! c'est donc un souci logiciel et ça me gâche tellement l'expérience que si le soucis n'est pas résolu rapidement je renvoi le téléphone et me fait rembourser car payer 759 euros et avoir un soucis comme ça c'est non.
    oneplus je compte sur vous !
     

    #1
  2. Gaston NP Lollipop Moderator Jun 22, 2019

    Gaston NP, Jun 22, 2019 :
    Bonjour @soldatcc,

    Tu utilises une protection d'écran ?
     

    #2
  3. soldatcc Donut Jun 22, 2019


    #3
  4. longueville Cupcake Jun 24, 2019

    longueville, Jun 24, 2019 :
    Bonjour, j'ai fait exactement le même constat que toi.

    Protection d'origine fournie sur le téléphone et oxygène 9.5.8 installé.

    C'est bizarre ce manque de réactivité, lorsque tu l'utilise au soleil ou comme tu le note en pleine nuit, il met environ 20-30s pour augmenter ou diminuer la luminosité.
     

    #4
  5. Gaston NP Lollipop Moderator Jun 24, 2019


    #5
  6. Jedi.6 Eclair Jun 25, 2019

    Jedi.6, Jun 25, 2019 :
    Bonjour,

    Je confirme ce phénomène. J'ai la même chose. La luminosité automatique met un temps fou a ce mettre en place.
    quand ca prend trop temps depuis le volet déroulant je la désactive réactive manuellement
     

    #6
  7. Nathanaël_Silvini Donut Jun 25, 2019

    Nathanaël_Silvini, Jun 25, 2019 :
    Même problème ici. J'ai fait une comparaison côte à côte avec un Galaxy S8 plus et la différence est flagrante !

    En espérant que ce soit résolu lors de la prochaine mise à jour
     

    #7