1
Magisk Manager V12.0 Rooted User ???

  1. codgician
    Froyo Jun 30, 2017

    codgician , Jun 30, 2017 :
    Or dirty flash your rom and reinstall Magisk.
     

    #41
  2. cobray1
    Donut Jun 30, 2017

    cobray1 , Jun 30, 2017 :
    If your on 4.1.6 set Magisk into core only mode.
    Other than that you will need update to v13 beta.
     

    #42
    Allomi likes this.
  3. Allomi
    Cupcake Jun 30, 2017

    Allomi , Jun 30, 2017 :
    Wow,Thanks man,now I don't need to install the Beta Version.
    it's working

    1498835294910.jpg
     

    #43
    cobray1 likes this.
  4. cobray1
    Donut Jun 30, 2017


    #44
    Allomi likes this.
  5. luigimario
    The Lab - OnePlus 6T Reviewer Jun 30, 2017

    luigimario , Jun 30, 2017 :
    I'm on Magisk manager 4.3.3 with Magisk v12.0 and I'm passing the SafetyNet check. From what I remember, I had this setup then the check suddenly failed. And instead of updating to the v13 beta, I went into the Magisk manager settings and checked the "Magisk Core Only Mode" option and rebooted. Then it passed the safetynet check.

    Might help for anyone not wanting to use the beta version. I'm on OOS Beta 16 for OP3 btw.

    Edit: Oh, just noticed someone already covered this.
     

    #45
    cobray1 likes this.
  6. cobray1
    Donut Jun 30, 2017

  7. Mrmcshagbag
    Donut Jul 1, 2017

    Mrmcshagbag , Jul 1, 2017 :
    If you want to keep your modules and still pass safety net install the module I linked above. Core only mode disables all your modules and I don't like that.
     

    #47
  8. h45h74x
    Donut Jul 1, 2017


    #48
  9. leo98918
    Ice Cream Sandwich Jul 1, 2017

    leo98918 , Jul 1, 2017 :
    Funny how people on a Beta OS don't wanna install a Beta app and zip file... You don't lose any functionality and you get the latest and greatest.
     

    #49