0

Magisk Wifi problem

  1. RandomDude66613 Gingerbread Jun 9, 2019

    RandomDude66613, Jun 9, 2019 :
    I did clean installation of OxygenOS 9.5.7 after that I flashed Magisk 19.3 through TWRP and now WIFI is not working at all
     

    #1
  2. RandomDude66613 Gingerbread Jun 9, 2019


    #2
  3. Firestarthunder Cupcake Jun 9, 2019

    Firestarthunder, Jun 9, 2019 :
    should I install twrp? I'm having the same issues, but I don't have twrp. I wish I could make a post, but I'm too new
     

    #3
  4. xnutzii Lollipop Jun 9, 2019

    xnutzii, Jun 9, 2019 :
    You can either ask on xda or create a thread on the "Starting Point" section.

    Of course only if this topic hasn't been discussed throughout before. This thread could also do to describe your issue
     

    #4
  5. Hrishikesh Karnik Cupcake Aug 15, 2019

    Hrishikesh Karnik, Aug 15, 2019 :
    Will it fix the WiFi and hotspot problem? cause I can't connect to my WiFi at all
     

    #5
  6. Hrishikesh Karnik Cupcake Aug 15, 2019

    Hrishikesh Karnik, Aug 15, 2019 :
    Please help ASAP
     

    #6
  7. RandomDude66613 Gingerbread Aug 15, 2019


    #7
  8. Hrishikesh Karnik Cupcake Aug 15, 2019


    #8
  9. RandomDude66613 Gingerbread Aug 15, 2019

    RandomDude66613, Aug 15, 2019 :
    IDK, I updated the TWRP and Magisk and all working fine for me, also I'm on the lastest firmware
     

    #9
  10. Hrishikesh Karnik Cupcake Aug 15, 2019

    Hrishikesh Karnik, Aug 15, 2019 :
    I unrooted and reflashed boot image... it's fine. but I want root access
     

    #10