Manual network search is never ending/stuck in R

  1. Godstoy
    Gingerbread Jun 21, 2016

    Godstoy , Jun 21, 2016 :
    So do you guys think I have a buggy device?

    Love the op3 but I'm having a odd network error.

    If it falls off the network and if I try to do a manual network search it just sits there 'looking' but never gives me a results. I have left it for an hour but it still said 'searching' when I wen't back to see... plus when it stats this behavioral oddness it then jumps on to my own network (without me telling it) BUT tells me I'm roaming!

    Now understand when it's working fine it flys into the network stuff and does all the 2g/3g/4g stuff no problem

    So random and never ending network search and R on screen while i'm on my home network, sound odd?

    I have pulled the SIM and this worked once, I also moved to other slot and this also worked once but after a day it was back bugging and then both SIM slots didn't want to return any manual networks for me and I have to format the device just to get a signal back.

    Today was fine until the drive home where it once more fall off the network and, well you know what came next. never ending search and R displayed when it found my own network (while never showing any network results... it still 'searching' 2 hrs on...)

    Is this a known software problem that could explain it or anyone think it's defective hardware?

    Anyone have any ideas how to fix it, I cant be formatting every day...

    Thanks for reading.

  2. Lancelot_69
    Lollipop Jun 21, 2016

    Lancelot_69 , Jun 21, 2016 :
    Where is the Sim from? If it is another phone that could be the issue. Try the other Sim tray

  3. Godstoy
    Gingerbread Jun 21, 2016

    Godstoy , Jun 21, 2016 :
    sim work as it should in my LG G4. its on the Three network in Ireland but has never given me problems before. As stated I did try both trays and they both locked up forcing me to format to get a signal back

    Its only after putting into op3.

  4. breeno
    Cupcake Jun 21, 2016

    breeno , Jun 21, 2016 :
    This is an ongoing intermittent issue with the Three network in Ireland. A lot of my friends have the same problem unfortunately. On various different phones.

  5. Godstoy
    Gingerbread Jun 21, 2016

    Godstoy , Jun 21, 2016 :
    Ive been them from 2005 and Ive had countless phones in the time... well at-least 10! the oneplus one and two also both worked just fine. the sim works as it should in the hand sets I have to hand, op2, G4, nexus 5, Dell Streak and moto G, so why just the op3?

  6. breeno
    Cupcake Jun 21, 2016

    breeno , Jun 21, 2016 :
    My understanding is it relates to how the three network and the old o2 network talk to each other. The other providers who piggy back off threw like virgin, id and Tesco get it worse but three's own network have the problems. There's lots of chat about it on the boards.ie talk to 3 page.

    It's ridiculous in this day and age. I'm dying to leave Vodafone as they're a rip off but the 4g is excellent.

  7. Godstoy
    Gingerbread Jun 21, 2016

    Godstoy , Jun 21, 2016 :

    Yep I'm well up on boards.ie, and the three talk to page... but its just odd that in all my years and phones on that network Ive never run into this before and its only on the OnePlus 3. All this is meaning I gonna have to format the phone each day to get a signals now? As moving the Sim to a new tray only works once each time and I lose network about 5 times a day in my workplace.