0
Media & Bluetooth volume level reset to 50%

  1. BomBot
    Cupcake Apr 18, 2019

    BomBot , Apr 18, 2019 :
    I have issue on media and bluetooth volume will be reset to 50% when I connected to bluetooth device (Car audio).

    Normally I use 0% for media volume level and 100% for bluetooth volume level. The first time I found this issue on Dec, 2018 and now I still have this issue.

    Currently activity
    1. Set media volume to 0%
    2. Start the car engine and mobile automatic connect Bluetooth
    3. Listen to Spotify, in most case when I check Bluetooth volume (press volume up/down popup show Bluetooth icon) it's reset to 50%.

    Case 1: After step 3 if I don't adjust the Bluetooth volume, the media volume will reset to 50% (sometimes it does't change).

    Case 2: When I adjust Bluetooth volume to 100%, the media volume will set to 100% too (I check after stop the car engine)


    Let's me know if it need to config something to disable reset volume.
    I need it keep volume level and keep separate between media and Bluetooth like normal phone.
     

    #1
  2. stijnonlijn
    Ice Cream Sandwich Apr 18, 2019

    stijnonlijn , Apr 18, 2019 :
    Hey I believe it has to do with the last audio setting. Mine goes to the level it had last time I used my Bluetooth audio device. Try to forget the car, put the audio the way you want. Search your car and connect again over Bluetooth. Turn off the car and turn it on again. Check if that helps!
    If not:
    Settings>audio>earphone mode>turn off bluetooth absolute volume. That should definitely help.
     

    #2
  3. BomBot
    Cupcake Apr 18, 2019

    BomBot , Apr 18, 2019 :
    Thank you for your comment, I will try.
     

    #3
  4. tide1109
    Ice Cream Sandwich Apr 20, 2019

    tide1109 , Apr 20, 2019 :
    Android (OOS) has different media volume channels. So it saves the volume for the internal speaker and bluetooth/wired speakers/headphones.
    So set the volume to 0% and then disconnect the phone. After a reconnect it should be still 0%.

    The absolute volume option could also cause the problem. So the phone syncs the volume with the volume of the car. You can disable it the settings of the phone.
    It could be possible that your car overrides the volume to 50% if the engine starts. The phone's volume syncs with that.
     

    #4
  5. BomBot
    Cupcake Apr 29, 2019

    BomBot , Apr 29, 2019 :
    It's not working on both.
    I found more case.
    Sometimes before I answer the phone, the volume is still 50%. But I hang up the phone, the volume level set back to 100%.
     

    #5