0
Media output via OnePlus 7 Pro

  1. C1605868064464
    Cupcake Sep 27, 2021

    C1605868064464 , via OnePlus 7 Pro , Sep 27, 2021 :
    Hi,

    Not sure why this is happening, been working fine during the day.

    I have Bluetooth headphones connected and my phone keeps playing media sounds via the phone speakers, when I go to the media output menu, I keep tapping my Bluetooth headphones, I see the tick and I press back and media is still coming out of the phone.
    When I bring the menu back up, it reverts back to the phone as my main media outlet.

    Why? And how do I resolve this?
     

    #1
  2. Dresa91
    User of the Year 2016; Most Active User 2020 Sep 27, 2021

    Dresa91 , Sep 27, 2021 :
    Can you please clear cache and data of the OnePlus Launcher and restart your device?
     

    #2
  3. C1605868064464
    Cupcake Sep 27, 2021


    #3
  4. Dresa91
    User of the Year 2016; Most Active User 2020 Sep 28, 2021


    #4

  5. #5
    T1633043558995 likes this.
  6. T1633043558995
    Cupcake Oct 1, 2021

    T1633043558995 , via OnePlus 7T , Oct 1, 2021 :
    Same issues as described before I cleared the cache and data but it persisted. I even reset the app preferences nothing seems to work. Sound stop in the middle of playing and then when you restart it comes from the speaker. Even selecting output device as Bluetooth does not help.
    call remain via headphones but media playback is effected.
     

    #6
  7. Dresa91
    User of the Year 2016; Most Active User 2020 Oct 1, 2021

    Dresa91 , Oct 1, 2021 :
    Did you recently install the alibaba app? If yes, can you please deinstall it and check again?
     

    #7
    T1633043558995 likes this.
  8. Voicao
    Cupcake Oct 2, 2021


    #8
  9. Dresa91
    User of the Year 2016; Most Active User 2020 Oct 2, 2021

    Dresa91 , Oct 2, 2021 :
    Did you install the alibaba app?
     

    #9
  10. Voicao
    Cupcake Oct 2, 2021


    #10
  11. Liehjan
    The Lab Reviewer - OnePlus Buds Pro Oct 2, 2021

    Liehjan , Oct 2, 2021 :
    Uninstall the app and then reboot phone.
     

    #11
    Voicao and Dresa91 like this.
  12. Dresa91
    User of the Year 2016; Most Active User 2020 Oct 2, 2021

    Dresa91 , Oct 2, 2021 :
    Please uninstall as I wrote here:
     

    #12
    Liehjan, Voicao and Artemus like this.
  13. Voicao
    Cupcake Oct 2, 2021

    Voicao , via OnePlus 7 Pro , Oct 2, 2021 :
    i uninstalled it and tried again for 10 minutes. Looks like the bug has been fixed. Thank you
     

    #13
    Liehjan likes this.
  14. Dresa91
    User of the Year 2016; Most Active User 2020 Oct 2, 2021

    Dresa91 , Oct 2, 2021 :
    You are welcome:)
     

    #14
    Liehjan likes this.
  15. Liehjan
    The Lab Reviewer - OnePlus Buds Pro Oct 2, 2021


    #15
  16. Dresa91
    User of the Year 2016; Most Active User 2020 Oct 2, 2021


    #16
    Artemus and Liehjan like this.
  17. Artemus
    Community Hero 2020 Oct 2, 2021


    #17
    Dresa91 and Liehjan like this.
  18. T1633043558995
    Cupcake Oct 3, 2021


    #18
    Dresa91 likes this.
  19. T1633043558995
    Cupcake Oct 3, 2021

    T1633043558995 , via OnePlus 7T , Oct 3, 2021 :
    Thank you for the info it is working now properly
     

    #19
    Dresa91 likes this.
  20. Dresa91
    User of the Year 2016; Most Active User 2020 Oct 3, 2021

    Dresa91 , Oct 3, 2021 :
    Great :)
    You are welcome:)
     

    #20