5
Media volume very low when connected to Bluetooth device

  1. MasterSwami
    Ice Cream Sandwich Jan 16, 2018

    MasterSwami , Jan 16, 2018 :
    Hey all, I note the media volume is very low when I connect my 5T to a Bluetooth headset or speaker.

    I have tried connecting to 3 different devices and on all the volume output is very low even though the volume is set to max.

    Any suggestion? Could this be related to the codec that is selected in the developer options?

    (I searched the forum but could not find a solution. infact search gives some weird unrelated results)
     

    #1
  2. L1516124182805
    Cupcake Jan 16, 2018


    #2
  3. phil57
    Gingerbread Jan 16, 2018

    phil57 , Jan 16, 2018 :
    Don't you have a volume ajust on the bluetooth device too ? No issue here
     

    #3
  4. OnePlus_8t
    Jelly Bean Jan 16, 2018


    #4
    X1612589731481 likes this.
  5. yka1988
    Froyo Jan 16, 2018

    yka1988 , Jan 16, 2018 :
    had something similar with notification sounds when I connected Bluetooth devices with audio capabilities. the notification sounds where maxed out and I barely could hear them. what helped was clearing my cache and "forgetting" + reconnecting the devices.
     

    #5
  6. MasterSwami
    Ice Cream Sandwich Jan 17, 2018

    MasterSwami , Jan 17, 2018 :
    No such apps.
     

    #6
  7. MasterSwami
    Ice Cream Sandwich Jan 17, 2018

    MasterSwami , Jan 17, 2018 :
    Yes, its set to max. No problem when i connect the same Bluetooth headset and speaker to another source.
     

    #7
  8. MasterSwami
    Ice Cream Sandwich Jan 17, 2018

    MasterSwami , Jan 17, 2018 :
    Good advice. Will do forget device and re-pair it.
     

    #8
  9. MasterSwami
    Ice Cream Sandwich Jan 17, 2018

    MasterSwami , Jan 17, 2018 :
    ok, I managed to fix it.
    had to forget the pairing and re-paired the device to get it to work.

    thanks for your advice [e]1f44d[/e]
     

    #9
    Manyxe likes this.
  10. Manyxe
    Cupcake Sep 27, 2018

    Manyxe , Sep 27, 2018 :
    Had the same problem, this worked, thank you!
     

    #10
    yka1988 likes this.
  11. Kartikeya Rama
    Froyo Oct 15, 2018


    #11
  12. elfer
    Cupcake Nov 14, 2018

    elfer , Nov 14, 2018 :
    Had the problem this morning and tried something that fixed it.

    I disconnected my bluetooth headphones and connected a set of wired headphones. Then turned the volume all the way up (maybe this can work by turning the media speaker volume all the way up instead?, or if you don't have wired headphones available?). Leaving the volume at max setting, disconnected the wired headphones and reconnected the bluetooth ones, and the volume came back to be louder.

    My guess is that the headphone (wired) & bluetooth volumes multiply each other? Anyways would be interesting if this works for others.

    Cheers!

    Fernando
     

    #12
    deadsar17 likes this.
  13. K1541104603984
    Cupcake Jan 8, 2019

    K1541104603984 , Jan 8, 2019 :
    Just solved it. I think the issue is that the absolute volume sync between phone and headset is broken for certain devices including the OnePlus Wireless Bullets. Just use the on-headphones volume controls and you should be able to get more volume. At least, that worked for me.

    I think this is an issue caused by a recent OS update.

     

    #13
  14. 3axis
    Cupcake Jan 18, 2019

    3axis , Jan 18, 2019 :
    For me, I had "do not disturb enabled", I was using the slider but must have activated this at somepoint and forgotten, anyway, turning if off let me turn the volume beyond an approx 2/3 limit. Seems like a bug there somewhere or mismatching symantics...
     

    #14
  15. O1547870103824
    Cupcake Jan 19, 2019


    #15
  16. borft
    Jelly Bean Jan 19, 2019

    borft , Jan 19, 2019 :
    just read, the answer is right there
     

    #16
  17. S1549173921589
    Cupcake Feb 3, 2019

    S1549173921589 , Feb 3, 2019 :
    Hi, I had exactly the same problem, go to Bluetooth settings, select the device which has low volume and press the forget device button, do a fresh scan and then reconnect. Worked perfectly for me. Hope this helps.
     

    #17
  18. dk8660
    Cupcake Feb 16, 2019

    dk8660 , Feb 16, 2019 :
    Have the same problem for months
    I know that some says the "solution" is to forget the paired device.
    But it is not at solution, it is er temporarily fix, it is annoying that you cant shift between bluetooths devices without having to "forget" them to get the volume to sync.
     

    #18
  19. SpasilliumNexus
    Froyo Feb 17, 2019

    SpasilliumNexus , Feb 17, 2019 :
    I'm currently on lunch break, sitting in my car, trying to figure out why tf the volume is so low with both my head unit and Bullets Wireless. I also tried forgetting the devices and re-pairing, which did nothing different.

    I think I found the solution. Disable "Disable absolute volume" in Developer Options. After I did that, my volume is back to normal.

    I'm not sure of the consequences turning it off, despite the description of the setting, but OnePlus needs to look at this setting and fix it. I for one don't like leaving the entire Developer Options enabled for someone to get into, changing settings which could disable factory reset protection.
     

    Attached Files:


    #19
    cem1995 likes this.
  20. caotico
    Cupcake Mar 7, 2019

    caotico , Mar 7, 2019 :
    I've tried this but to no avail. I'm using some Anbes headphones that worked great until about a month ago. Now full volume is just below normal listening, but they work fine from another source. I've tried forgetting and re-pairing. I've disabled and enabled absolute volume. No difference for me. It seemed like maybe there was an update that messed up my bluetooth volume. Combine that with no headhpone jack...not cool. I hope they fix this.

    edit: I'm on a 6T. Didn't realize this was a 5T thread.
     

    #20
    VelPrabanidhi likes this.