16
[MEGA Thread] Lag in Video vs. Audio in OP5

  1. F_Yannick_Sans_aYOl
    Froyo Aug 3, 2017


  2. Bhanu.Prakash149
    Eclair Aug 3, 2017


  3. G_Akash_Agarwal_yJOH
    Eclair Aug 3, 2017


  4. surinadam
    Cupcake Aug 3, 2017

    surinadam , Aug 3, 2017 :
    Everytime I experience this issue I just restart the phone and it works fine again
     

  5. chazarss
    Honeycomb Aug 3, 2017


  6. Funergy
    Eclair Aug 3, 2017

    Funergy , Aug 3, 2017 :
    To answer your question please shutdown your phone wait a couple of seconds and then turn on your phone. This is how I fixed it.
     

  7. ipeleshok
    Cupcake Aug 4, 2017

    ipeleshok , Aug 4, 2017 :
    When I record a video longer than ~10 seconds long, the audio will playback out of sync with the video. Anybody else have this problem?
     

  8. rakeshraghav1981
    Cupcake Aug 4, 2017


  9. rakeshraghav1981
    Cupcake Aug 4, 2017

    rakeshraghav1981 , Aug 4, 2017 :
    Clear the software cache..it will b resolved..
     

  10. G_harry_jhorar_zvOz
    Cupcake Aug 4, 2017

    G_harry_jhorar_zvOz , Aug 4, 2017 :
    I also faced the same problem on YouTube yesterday and then I just restarted my phone and problem solved,it didn't showed up again,at least till yet.
     

  11. F_David_Fulka_IBIs
    Cupcake Aug 4, 2017

    F_David_Fulka_IBIs , Aug 4, 2017 :
    Has anyone had a problem with unsynchronized sound and video? Every time I play a video on my OnePlus 5 it stops for like half a second while the sound is still going off. It causes that all my videos are unsynchronized with their sound, and sound is half a second forward than video. thx
     

  12. HadiFab
    Eclair Aug 4, 2017

    HadiFab , Aug 4, 2017 :
    i have the same problem on Facebook, Instagram and even the phone player by itself
     

  13. HadiFab
    Eclair Aug 4, 2017


  14. marcusskyfall
    Jelly Bean Aug 4, 2017

    marcusskyfall , Aug 4, 2017 :
    I had the YouTube audio / sync/lagging issue and it was easily solved by clearing the cache for YouTube app then rebooting the phone, this may also work for c eye a book erm I mean Facebook
     

    Tommy.Gribe likes this.
  15. F_Jagdeep_Singh_Bisht_qU
    Cupcake Aug 4, 2017


  16. marcusskyfall
    Jelly Bean Aug 4, 2017


  17. marcusskyfall
    Jelly Bean Aug 4, 2017

    marcusskyfall , Aug 4, 2017 :
    Did you try it yet? Has the problem been fixed??
     

  18. Abhinav Yalamanchili
    Cupcake Aug 4, 2017

    Abhinav Yalamanchili , Aug 4, 2017 :
    clear cache and reboot .worked for many.. I initially thought this is due Bluetooth headsets but seems more like OnePlus issue with apps playing HD videos
     

  19. F_David_Quek_cZmq
    Cupcake Aug 4, 2017


    Jasler likes this.
  20. Shubham25
    Cupcake Aug 4, 2017

    Shubham25 , Aug 4, 2017 :
    yes thank you. I too use Bluetooth and then I face this issue. OnePlus should really fix this