16
[MEGA Thread] Lag in Video vs. Audio in OP5

  1. ESP2017
    Cupcake Jul 23, 2017


  2. dbolia
    Cupcake Jul 23, 2017

    dbolia , Jul 23, 2017 :
    My wife experienced the same issue on her OP5. I saw a post elsewhere that the problem is related to Bluetooth connected wireless earphones. I disconnected the earphones and rebooted, which fixed the problem. My wife has not experienced the problem since, even after reconnecting her wireless earphones. A is well, happy wife = happy life!
     

  3. ItsOk236
    Gingerbread Jul 23, 2017


  4. Jonathan deKoning
    Cupcake Jul 24, 2017

    Attached Files:


  5. Jonathan deKoning
    Cupcake Jul 24, 2017

    Jonathan deKoning , Jul 24, 2017 :
    Did it work after you connected to a Bluetooth device again??
    Vor Did the Problem keep coming back??
     

  6. Jonathan deKoning
    Cupcake Jul 24, 2017


  7. DominiqueBien
    Donut Jul 24, 2017


    Jasler likes this.
  8. F_Neer_Negi_OWob
    Cupcake Jul 24, 2017


  9. hamad242
    Cupcake Jul 25, 2017

    hamad242 , Jul 25, 2017 :
    I've got the same problem as well.

    I hope that OnePlus support team responds to this issue soon and figure out a solution.
     

  10. ashish003399
    Cupcake Jul 25, 2017

    ashish003399 , Jul 25, 2017 :
    Restarting the phone fixes the problem until after you connect to a Bluetooth 2.1 headphone. Does not occur when connected to BT 4 headphone. That's not a fix, but I hope it helps in the time being.

    OP please fix it! Watching videos makes the life lit!
     

  11. TShill7
    Cupcake Jul 27, 2017

    TShill7 , Jul 27, 2017 :
    Can anyone recommend decent BT 4 Headphones to get around this problem? Such a weird error. OP you need to fix now, else the OP5 will be my first and last product of yours!
     

    Abhinav Yalamanchili likes this.
  12. arindambhoumick
    Cupcake Jul 27, 2017

    arindambhoumick , Jul 27, 2017 :
    sever video audio lag across all apps YouTube Amazon prime video restart not helping. any other solutions?
     

    Nastaliss and Jasler like this.
  13. Azface
    Cupcake Jul 27, 2017

    Azface , Jul 27, 2017 :
    Hi

    Recently, my Oneplus 5 has developed a video and audio sync issue after the last update was installed. When playing any video, regardless of app (youtube, gallery, screen recorder), the audio would sometimes move out of sync. I'd have to play the video again to bring it back into sync. I've never had this problem before and this had never occurred in my ownership of previous Oneplus devices.

    I was wondering if anyone else has been seeing this issue lately and if there is a patch on the way.



    Az
     

  14. G_Albert_John_ramS
    Donut Jul 27, 2017

    G_Albert_John_ramS , Jul 27, 2017 :
    Hey,
    Do anyone has any problem while playing videos online in YouTube or any other because my audio preceeds the video so much.
     

    tanaydesai26, Mu3azOsman and Ezjath like this.
  15. ALy Enache
    Cupcake Jul 27, 2017

    ALy Enache , Jul 27, 2017 :
    i have the same problem with youtube videos and facebook videos, they are playing delay with 3-4 seconds... please, anyone can help is to fix this bug???
     

    Jasler likes this.
  16. G_Gregg_Exall_jVbC
    Cupcake Jul 27, 2017

    G_Gregg_Exall_jVbC , Jul 27, 2017 :
    I'm having the same problem. The video will stop for a few seconds but the audio will carry on, and then the video will continue but is out of sync. Happens in Facebook and YouTube
     

    Jasler, roydhrin and Mu3azOsman like this.
  17. FiveOverEight
    Ice Cream Sandwich Jul 27, 2017


  18. Ezjath
    Cupcake Jul 27, 2017


    Jasler likes this.
  19. Nemish gupta
    Gingerbread Jul 27, 2017


  20. josef_73
    Gingerbread Jul 27, 2017

    josef_73 , Jul 27, 2017 :
    I had the same problem before, but since I start using OP 5 then I don't have such issue.