50
Sound [MEGA THREAD] No ring on "ring mode" also.

?

Problem with sound notification

  1. How to fix the issue

    36 vote(s)
    97.3%
  2. any third party app?

    2 vote(s)
    5.4%
Multiple votes are allowed.
  1. finneus Froyo Mar 9, 2018


  2. G_Prajit_Nandeshwar_JmDY Cupcake Mar 9, 2018

  3. V1518305416911 Cupcake Mar 9, 2018

    V1518305416911, Mar 9, 2018 :
    The bug is fixed in the new Oxygen OS update. If you haven't done that yet, just reboot your device. It was happening in my 5T too. But after the update it's fixed.
     

  4. NeVeR_SeTTLe The Lab - OnePlus 6 Reviewer Mar 9, 2018


    GopalB. likes this.
  5. GopalB. Marshmallow Mar 9, 2018

    GopalB., Mar 9, 2018 :
    No such issue is there on beta...
    I confirmed it quite few times already... :p

    Ask him to do a cache cleaning via recovery...
     

    NeVeR_SeTTLe likes this.
  6. shelotesahil Cupcake Mar 9, 2018

    shelotesahil, Mar 9, 2018 :
    Check for updates and update(if available) had the same problem but it was solved in the last update
     

  7. idkwhoiam322 Marshmallow Mar 9, 2018

    idkwhoiam322, Mar 9, 2018 :
    Never seen anyone on the beta have it. But if he does, he should do his job and submit a bug report, not creating a thread, wew.
    https://forums.oneplus.net/feedback/

    All bugs go here^

    (View contents below from browser)

    Taking Logs and being useful:

    1. Input *#800# from dialing interface, enter "oneplus logkit", delete history log.

    2. Click "advanced", choose "save log type", select all these options (Kernel, Main, System, Radio, Event, Tcpdump), then click OK.

    3. Click "save log", when it informs you whether to reboot, please click “cancel”

    4. Click "get QXDM Log, choose <appropriate option>(refer image below), scroll down, click "open device log"

    5. Reproduce the issue and take a screenshot to record the time.

    6. Wait for several minutes (better above 10 minutes), click “save log” again to stop it, enter QXDM Log and choose “close device log”.

    7. Enter file manager, choose storage, find the oem_log file, long press and click right upper corner three dots to compress it and send it to bughunters@oneplus.net along with the screenshots and specific description or issue link.

    Please don't forget to click on open and close device log when you start and finish essential QXDM log, which shall be above 100 MB before zipped.


    [​IMG]
     

    NeVeR_SeTTLe likes this.
  8. BobbyV8_ The Showcase Reviewer Mar 9, 2018

    BobbyV8_, Mar 9, 2018 :
    Nothing as such. Basic fixes or mostly moving to stable should fix that
     

    NeVeR_SeTTLe likes this.
  9. cssrc1974 Jelly Bean Mar 9, 2018

  10. Hemachandran254 Cupcake Mar 9, 2018


  11. jagatamukesh Cupcake Mar 9, 2018

    jagatamukesh, Mar 9, 2018 :
    isn't it I don't know..
     

  12. Antonino_Manno Cupcake Mar 9, 2018

    Antonino_Manno, Mar 9, 2018 :
    Already updated to Oxygen 5.0.4 with full wipe... the issue is still present

    I already did these steps and I sent my logs to Pria (one of bughunter's team) but no answer to my problem :D (this is my logs, 1GB of data collected in 20mins cause I can reproduce the issue whenever I want https://drive.google.com/open?id=1L_jdDGUd61hO8KdO5SUi-2ASV2806ye9)
    I tried to send my phone to OP team but in chat operators don't want to help me, so I can't send my phone without an open ticket from support >.<
     

  13. jrocc79 Froyo Mar 9, 2018

    jrocc79, Mar 9, 2018 :
    Doesn't work...
     

  14. Jaywiseman Honeycomb Mar 9, 2018

    Jaywiseman, Mar 9, 2018 :
    make a bug report. they'll ask for logs to help them fox the bug.
     

  15. Jaywiseman Honeycomb Mar 9, 2018

    Jaywiseman, Mar 9, 2018 :


    Antonino_Manno

    Already updated to Oxygen 5.0.4 with full wipe... the issue is still present

    I already did these steps and I sent my logs to Pria (one of bughunter's team) but no answer to my problem (this is my logs, 1GB of data collected in 20mins cause I can reproduce the issue whenever I want https://drive.google.com/open?id=1L_jdDGUd61hO8KdO5SUi-2ASV2806ye9)
    I tried to send my phone to OP team but in chat operators don't want to help me, so I can't send my phone without an open ticket from support >.blockquote>

    there is no fix. only temporary fixes like rebooting phone or making a call on speaker phone and hanging up. got to wait until a new update to fix is out. sending logs helps them a lot. thanks for doing that.​
     

    jrocc79 likes this.
  16. Antonino_Manno Cupcake Mar 11, 2018

    Antonino_Manno, Mar 11, 2018 :
    These are not fixes... these are workarounds
     

    jrocc79 likes this.
  17. findmadhav14 Cupcake Mar 11, 2018

    findmadhav14, Mar 11, 2018 :
    Hi all,

    As I said earlier I did report a bug with OnePlus. The following solution was given to me and my phone is working perfectly since then:

    Here are the steps:
    1. Turn the phone off
    2. Hold Power and Volume Down
    3. English (or pick any language that you want)
    4. Wipe data & cache
    5. Wipe cache
    6. Yes
    7. Reboot

    Please try it. This should work hopefully.
     

  18. mahir0105 Donut Mar 11, 2018

    mahir0105, Mar 11, 2018 :
    I already did it but helpless.
     

  19. findmadhav14 Cupcake Mar 11, 2018

    findmadhav14, Mar 11, 2018 :
    in that case you should report bug with OnePlus from the app and work with them till it is resolved.
     

  20. Cshen0rr Cupcake Mar 13, 2018

    Cshen0rr, Mar 13, 2018 :
    Rolled back to 5.0.2 (5.0.3 not available on the OnePlus site) - doe not help. ditto for clearing cache. Re-upgraded to 5.0.4 - same problem.
    Problem definition: vibrates only (no ring!) when SOMEONE ON MY CONTACTS calls. for others work fine. Tried removing my home phone # from Contacts - rings fine. restored - vibrates only.
    Any fix ? Otherwise, I'll return to my old Galaxy :-(