1
Mi Fit app after update 4.1.0

  1. ValerioT89
    Donut Mar 16, 2017

    ValerioT89 , Mar 16, 2017 :
    hi guys, I'm sorry for my English. I updated my oneplus with is 4.1.0, but now I'm not able to hide a notification from xiaomi Mi Fit app in the notification center. someone noticed the same problem? any solution?

    thx
     

    #1
  2. Harry Tsang
    Gingerbread Mar 16, 2017

    Harry Tsang , Mar 16, 2017 :
    it constantly tells me that it is running, and I enabled "black all" in notification settings
     

    #2
  3. Harry Tsang
    Gingerbread Mar 16, 2017

    Harry Tsang , Mar 16, 2017 :
    didn't show up anymore after that
     

    #3
  4. G_seelam_raviteja_BJdQ
    Gingerbread Mar 16, 2017


    #4
  5. ValerioT89
    Donut Mar 16, 2017


    #5
  6. G_Wilson_Cruz_QzmO
    Eclair Mar 16, 2017


    #6
  7. G_Karel_Straka_OnQM
    Donut May 31, 2017


    #7
  8. GDurgadas
    Gingerbread May 31, 2017


    #8
  9. Tiwi1990
    Ice Cream Sandwich May 31, 2017

    Tiwi1990 , May 31, 2017 :
    I also have this notification.. The only way to remove it is to close the app
    I think it is a bug, hope they will work on it
     

    #9
  10. JasonMR
    Lollipop May 31, 2017

    JasonMR , May 31, 2017 :
    Running on my phone with
    It's not a bug, it's to keep the app running and prevent Android killing the background process I believe.

    Try swiping it until you see the Cog, then select to not show notifications. Doing this though, might prevent it syncing properly.
     

    #10
  11. G_Karel_Straka_OnQM
    Donut May 31, 2017


    #11
  12. Tiwi1990
    Ice Cream Sandwich May 31, 2017

    Tiwi1990 , May 31, 2017 :
    And why only for this app? The other apps don't have this permanent notification
     

    #12
  13. JasonMR
    Lollipop May 31, 2017

    JasonMR , May 31, 2017 :
    Don't know, I didn't make the app. It was a suggestion as to why it might have a persistent notification, but maybe contact the people that made the app?
     

    #13
  14. bolszewski
    Cupcake May 31, 2017


    #14
  15. clayginn
    KitKat May 31, 2017

    clayginn , May 31, 2017 :
    I'm on the mi fit 2 but I think it's same app. It's an option in the settings to turn it off. At least for me.
     

    #15
  16. tfae
    Ice Cream Sandwich May 31, 2017

    tfae , May 31, 2017 :
    This is the only solution.
    I did it months ago and the sync keeps being done normally and flawlessly.
     

    #16
    JasonMR likes this.