5
Other

Mi móvil (OnePlus One) no enciende

  1. Bruxes Eclair Oct 7, 2014

    Bruxes, Oct 7, 2014 :
    Llevo un día con el y ya me da problemas primero no se enciende no se que pasa pero no se enciende. Me tiene muy preocupado por favor ayudarme
     

    #1
  2. Cervantes Lollipop Moderator Oct 7, 2014


    #2
    jeronimos and alexandru.rusu like this.
  3. pablofg1978 Spanish POC Assistant Head Moderator Oct 8, 2014


    #3
    telekata likes this.
  4. Gecxe Cupcake Oct 8, 2014


    #4
  5. barlowe Donut Oct 18, 2014

    barlowe, Oct 18, 2014 :
    El mio tampoco enciende. Puse una pelicula y con las mismas se apago. No da señales de vida, lo conectó con el cargador y tampoco responde. Tendré que abrir ticket a ver que me dicen, solo lo tengo un mes. No se si es la placa o la batería, lo abriria para quitarla y volver a ponerla pero creo q asi se pierde la garantía.
     

    #5
    bcasas likes this.
  6. barlowe Donut Oct 18, 2014

    barlowe, Oct 18, 2014 :

    Me respondo a mí mismo. Al final encontré una solución al tema. En los foros ingleses les ha ocurrido lo mismo a varias personas. A las demás personas la batería les llegaba al 0% y el terminal moría, la cosa es que yo tenia un 25% y se apagó directamente. Dejo el vídeo de youtube donde aparece la solución

    Revisando el apartado support de OnePlus One ( My OnePlus One does not power on) te dicen varios pasos para intentar encender el terminale antes de abrir un ticket (yo después de mantener el botón de encendido 20sec me apareció un mensaje de low battery y seguí los pasos del video de youtube): http://oneplus.net/support#hardware.

    Cuando mi terminal vuelva a la vida avisaré por si alguien está en la misma situación.
     

    #6
    vizcaino, warcry, Maica and 4 others like this.
  7. nenazojuanma Honeycomb Oct 19, 2014

    nenazojuanma, Oct 19, 2014 :
    A mi se me apagado el movil esta mañana cuando me he levantado estaria sobre el 15% de bateria cuando se apago.
    LO PUSE A CARGAR Y ME DECIA BATERIA DEMASIADO BAJA
    Al rato ya me salio la barra de bateria cargando, no me gusta nada lo que me ha pasado voy hacer una prueba lo dejare haber si se vuelve apagar otra vez antes de que llegue a 0%
     

    #7
    Maica and bcasas like this.
  8. mario_rep Honeycomb Oct 19, 2014

    mario_rep, Oct 19, 2014 :
    Es logico que pasen estas cosas cuando el dispositivo es nuevo, las baterías tardan 3 ciclos de carga/descarga en asentarse.

    Luego si no se consigue el comportamiento deseado se pueden calibrar, con software habilitado para ello o vía física.

    Lo que sí es desconcertante es que te pase algo de este estilo despues de tenerlo un mes, no se si acabas de aplicar la actualizacion 38R o puede ser otra cosa, pero tendrias que investigar mas a fondo o facilitar mas datos para poder sacar conclusiones validas.
     

    #8
    bcasas likes this.
  9. nenazojuanma Honeycomb Oct 19, 2014

    nenazojuanma, Oct 19, 2014 :
    He actualizado a la 38R hace cosa de una semana antes si que bajaba del 15%
    Que me aconsejas hacer 3 ciclos o que ?
     

    #9
    bcasas likes this.
  10. AngelusStyle Cupcake Oct 19, 2014

    AngelusStyle, Oct 19, 2014 :
    Hola! A mi me ha pasado lo mismo, estaba navegando por internet y de repente se ha apagado. Ahora no quiere encender ni hace nada al conectar el cargador. He intentado hacer lo de dejar pulsado el botón power durante 20 segundos varias veces y nada, alguna vez ha salido el logo de 1+ y se vuelve a apagar. He intentado entrar en recovery y tampoco responde. ¿Qué hago? ¿Lo dejo un rato sin hacer nada y pruebo más tarde? ¿Abro ticket directamente?

    Edito: Lo he dejado un rato sin hacer nada y luego he probado a enchufar el cargador mientras tenia presionado el botón power y ha salido el mensaje de "Low Batery". Ha estado un rato cargando y por fin ha encendido
     
    Last edited: Oct 19, 2014

    #10
    bcasas and S.S.D like this.
  11. barlowe Donut Oct 20, 2014

    barlowe, Oct 20, 2014 :
    Actualice el terminal la semana pasada, creo q miércoles. La pelicula pesaba casi 4 gb (1080p) y puede ser que alcanzara el terminal mas de 27° y se apagara ya que leí que en esas condiciones el móvil para prevenir sobre calentamirnto y fallos mayores se apagaba (cuando encuentre la fuente la pongo). Yo no tuve q mantenerlo cargando 24h, 12h de descanso... En cuanto me apareció el mensaje de low battery lo conecte a su cargador original (debe de usarse ya que otros de marca blanca no cargan a la misma velocidad), me aparecio la **** y a las 2h lo tuve cargado. No dejo que el terminal baje del 10% y tampoco lo dejo mucho tiempo cargando al 100%. No se si afecto que estuviera operativo 230h ya que no lo apago, lo dejo en modo avión (tanto por las noche como a la hora de cargarlo) ya que estas baterías no son como las de antes y es malo, segun tengo entendido, esperar al 0% para recargarlas.

    He encontrado un post (en ingles) que habla mas detalladamente del problema y ofrecen varias soluciones con sus pasos y demás muy bien explicados https://forums.oneplus.net/threads/...een-opo-not-booting-due-over-discharge.88107/

    Espero que sirva de ayuda ya que cuando ves que tu pepino de móvil no responde se te revuelve el estómago.
     

    #11
    vizcaino, Maica and bcasas like this.
  12. Luis L. Cupcake Oct 20, 2014

    Luis L., Oct 20, 2014 :
    No es nada recomendable dejar "morir" a la batería. Enhorabuena a l@s que lo habéis conseguido con invitación y poder disfrutarlo, yo a seguir esperando... ;)
     

    #12
    bcasas likes this.
  13. JarasView Cupcake Oct 23, 2014

    JarasView, Oct 23, 2014 :
    Ayer se me cayo el oneplus y la pantalla se quedo en negro. Me funciona el resto del móvil: carga, se encienden los botones de abajo, la luz de notificación también parpadea y vibra. Pero la pantalla sigue completamente en negro. ¿Sabéis que le ha podido pasar y cual seria la posible solución? Muchas gracias de antemano, Jara
     
    Last edited: Oct 24, 2014

    #13
    bcasas likes this.
  14. ptinajasr01 Cupcake Nov 6, 2014

    ptinajasr01, Nov 6, 2014 :
    Que e
    exactamente lo que hay que hacer? Que no le entiendo, por favor, que me ha ocurrido exactamente eso
     

    #14
    bcasas likes this.
  15. barlowe Donut Nov 8, 2014

    barlowe, Nov 8, 2014 :
    Mantén apretado el botón de encendido (el de la derecha del terminal) 20 segundos, así 5 veces. Es decir, le doy al botón de la derecha y lo mantengo pulsado 20 segundos, lo suelto, vuelvo a darle al botoncito 20 segundos, bien la segunda vez, ahora otra vez y así hasta 5 veces ( a mi la primera vez me funcionó). Se supone que haciendo eso vibra, se enciende y aparece un mensaje que pone low battery en grande con el dibujo de la ****. A partir de ahí déjalo cargando hasta que el dibujo de la **** llegue a full.

    Ve comentado lo que te ocurre para que sepamos que tipo de problema nos podemos encontrar algún día en nuestros terminales, y así poder buscar una solución común.
     

    #15
    vizcaino, Pelaganso and bcasas like this.
  16. daicon Froyo Dec 31, 2014

    daicon, Dec 31, 2014 :
    alguien me puede ayudar?
    Me ha ocurrido lo mismo y no tengo forma de resucitarlo.

    Me empezó a aparecer ese mensaje de low battery, lo deje cargando unos 3 horas, pero nada.
    Lo desconecte, intente encenderlo pero volvió a salir el mensaje de low battery.
    ¿Qué hago?
    Ahora por mas que lo conecto y desconecto no se enciende PARA NADA, ni vibra ni hace absolutamente NADA.

    :-S

    Que narices pruebo?
     

    #16
    bcasas likes this.
  17. Cervantes Lollipop Moderator Dec 31, 2014

    Cervantes, Dec 31, 2014 :
    Prueba enviarlo al servicio tecnico
     

    #17
    jeronimos likes this.
  18. marcvento12 Jelly Bean Dec 31, 2014

    marcvento12, Dec 31, 2014 :
    Me pasó lo mismo, un rollo. Me di un susto, porque no es normal, si es una cosa de software que te avisa que cargues el teléfono seria mejor que quitaran el mensaje, porque es muy alarmante.
    Con muchas prisas lo puse a cargar y no pasaron más de 15 minutos y la pantalla ya se puso en la pantalla de cargando. (Antes miré el video pero pensé que no hacia falta hacer todo aquello para arreglarlo)
    Desde ahora NUNCA llego al 0% de bateria :eek:
    Creo que en teoria no es problema, si llevas muy rato cargando no lo sé pero se debe probar a encender con Fastboot y de todo.
     

    #18
    bcasas likes this.
  19. Cervantes Lollipop Moderator Dec 31, 2014


    #19
    jeronimos likes this.
  20. archangel_es Froyo Dec 31, 2014

    archangel_es, Dec 31, 2014 :
    En el OPO es dificil -no imposible- ya que la batería no es "extraíble", pero si alguna vez os pasa, las baterías de este tipo se pueden revivir saltándote el circuito de carga y inyectándoles 5v directos
    Sacas la batería, cojes un cable USB pelado y le metes durante no más de 15-20 segundos corriente directa (negro al - y rojo al +)
     

    #20
    freephone likes this.