0
Microfono Bassa Qualità Audio

  1. X1521060770257
    Cupcake Mar 14, 2018

    X1521060770257 , Mar 14, 2018 :
    Non so se è solo un problema del mio OP5T oppure un problema generale, ma è davvero fastidioso.

    Sia quando faccio i video dalla fotocamera che quando registro audio su WhatsApp il suono è metallico e "gracchiante".

    Qualche consiglio per risolvere questa cosa?

    Grazie
     

    #1
  2. EdwardM290
    Eclair Mar 14, 2018

    EdwardM290 , Mar 14, 2018 :
    Mhh... mi sembra un caso proorio strano. Personalmente non mi è capitato mai nulla di simile, e anche io possiedo uno oneplus 5t. Scusa se la domanda che sto per farti potrebbe sembrarti banale, ma percaso hai provato a controllare il microfono per verificarne lo stato o pensi che sia più un problema di software?
     

    #2
    X1521060770257 likes this.
  3. X1521060770257
    Cupcake Mar 14, 2018

    X1521060770257 , Mar 14, 2018 :
    penso sia un problema di software
     

    #3
  4. EdwardM290
    Eclair Mar 14, 2018


    #4
    X1521060770257 likes this.
  5. X1521060770257
    Cupcake Mar 14, 2018


    #5
  6. EdwardM290
    Eclair Mar 14, 2018

    EdwardM290 , Mar 14, 2018 :
    capisco. Posso chiederti anche se hai la versione stabile oppure hai una open beta? Nel caso della prima opzione, che versione stabile hai installata attualmente?
     

    #6
    X1521060770257 likes this.
  7. X1521060770257
    Cupcake Mar 14, 2018

    X1521060770257 , Mar 14, 2018 :
    OxygenOS
    5.0.4
    il telefono l'ho comprato neanche una settimana fa
     

    #7
  8. EdwardM290
    Eclair Mar 14, 2018

    EdwardM290 , Mar 14, 2018 :
    capisco. Percaso questo problema ti si presentava anche con la versione android preinstallata? (android 7.1.1) oppure questo problema ha iniziato a presentarsi da quando hai aggiornato ad android 8? Hai provato ad aggiornarlo alla open beta 4 uscita 2 giorni fa? (sarebbe android 8.1). In caso non dovessi riuscire a risolvere io ti consiglierei di contattare il customer support ufficiale di oneplus.
     

    #8
    X1521060770257 likes this.
  9. EdwardM290
    Eclair Mar 14, 2018

    EdwardM290 , Mar 14, 2018 :
    posso chiederti da cosa l'hai capito in modo di fare chiarezza sulla causa?
     

    #9
    X1521060770257 likes this.
  10. X1521060770257
    Cupcake Mar 14, 2018

    X1521060770257 , Mar 14, 2018 :
    ho letto su internet che non sono l'unico che ha questo problema e molti lo hanno risolto facendo il root, e modificandolo con alcune mod.
     

    #10
  11. EdwardM290
    Eclair Mar 14, 2018

    EdwardM290 , Mar 14, 2018 :
    ok... mi sembra comunque strano. in ogni caso prima di provare con i metodi che hai trovato su internet io ti consiglio di contattare il customer support, la maggior parte delle volte ti risolvono il problema in poco tempo.
     

    #11
    X1521060770257 likes this.
  12. X1521060770257
    Cupcake Mar 14, 2018

    X1521060770257 , Mar 14, 2018 :
    grazie mille per i consigli
     

    #12
  13. EdwardM290
    Eclair Mar 14, 2018

    EdwardM290 , Mar 14, 2018 :
    grazie a te, e scusa se non sono stato d'aiuto. In ogni caso potresti provare a:
    -contattare il customer support
    -seguire i metodi che hai trovato su internet
    -aggiornare o fare il downgrade del sistema operativo (magari potresti provare ad aggiornare all'open beta 4 oppure a tornare a nougat)
     

    #13
    X1521060770257 likes this.
  14. vincent90
    Jelly Bean Mar 15, 2018

    vincent90 , Mar 15, 2018 :
    Un reset almeno, l'hai fatto? Non è un bug noto della Oxygen quindi non vedo la necessità di acquisire i permessi di root
     

    #14