1
Microphone problem on headsets after update

  1. Tejus0401
    Gingerbread Apr 18, 2018

    Tejus0401 , Apr 18, 2018 :
    Hey guys
    I updated my OP5T to Android 8.1 earlier today and since then I've had the issue of very low or no voice from the mic of my headset which was working perfectly fine till yesterday.
    Someone please help me out here
     

    #1
    Vinu_Vijayan7 likes this.
  2. MentalDraco
    Marshmallow Apr 18, 2018

    MentalDraco , Apr 18, 2018 :
    Did you try the usual reboot and clear cache?
     

    #2
  3. Tejus0401
    Gingerbread Apr 18, 2018

    Tejus0401 , Apr 18, 2018 :
    Not yet
    Could you help me with the instructions? I'd be really grateful
     

    #3
  4. MentalDraco
    Marshmallow Apr 18, 2018

    MentalDraco , Apr 18, 2018 :
    Turn off phone, power it back on while holding down the volume down button, when the phone boots up let go of the power button but keep the volume down pressed until you get to a screen with a keyboard where you will put in your passwords. After that pick language and go to wipe cache, wipe cache and reboot, done. - don't wipe all data or anything else :)) -
     

    #4
  5. lanecreek
    Froyo Apr 18, 2018

    lanecreek , Apr 18, 2018 :
    reboot to recovery mode
    select wipe data and cache in step 1
    select wipe cache in the step 2
    once it is done, reboot.
     

    #5
  6. Tejus0401
    Gingerbread Apr 18, 2018

    Tejus0401 , Apr 18, 2018 :
    Thanks for your help but it's still not working
     

    #6
  7. Tejus0401
    Gingerbread Apr 18, 2018

    Tejus0401 , Apr 18, 2018 :
    thanks buddy but the problem ain't solved yet
     

    #7
  8. MentalDraco
    Marshmallow Apr 18, 2018

    MentalDraco , Apr 18, 2018 :
    Hhh odd. Dose the headphones mic work fine on another phone/pc etc.?
     

    #8
  9. MentalDraco
    Marshmallow Apr 18, 2018

    MentalDraco , Apr 18, 2018 :
    Also try another mic. headset see if it dose the same.
     

    #9
  10. Tejus0401
    Gingerbread Apr 18, 2018

    Tejus0401 , Apr 18, 2018 :
    Haven't tried yet but they were working perfectly well the last night and I updated the phone in the morning and am since facing the issue.
    Plus no damages to the headphones if you'd also like to know that.
     

    #10
  11. Tejus0401
    Gingerbread Apr 18, 2018

    Tejus0401 , Apr 18, 2018 :
    Same issue with multiple headphones mate.
     

    #11
  12. MentalDraco
    Marshmallow Apr 18, 2018

    MentalDraco , Apr 18, 2018 :


    Tejus0401

    Haven't tried yet but they were working perfectly well the last night and I updated the phone in the morning and am since facing the issue.
    Plus no damages to the headphones if you'd also like to know that.​


    Just trying to rule out all possibilities. Check with another headset and see if it dose the same. If so contact support.
     

    #12
  13. Bhuvan_KB
    Froyo Apr 18, 2018


    #13
    Tejus0401 likes this.
  14. ddrtyger
    Cupcake May 1, 2018


    #14
  15. MentalDraco
    Marshmallow May 1, 2018

    MentalDraco , May 1, 2018 :
    AKG ?
     

    #15
  16. Vinu_Vijayan7
    Froyo May 1, 2018


    #16
  17. ddrtyger
    Cupcake May 2, 2018


    #17
  18. ddrtyger
    Cupcake May 11, 2018

    ddrtyger , May 11, 2018 :
    I submitted a bug report and here was their response:

    "This is Celia from OnePlus Bug Hunters.
    This issue will be fixed in next update, please pay attention to it and verify it by that time. Any other concerns, please create a new thread for further help."

    So looks like it's being worked on.
     

    #18