0
Microsoft via OnePlus Nord

  1. T1611326272746
    Cupcake Jan 24, 2021


    #1
  2. mojoyoyo77
    Assistant Head Moderator Assistant Head Moderator Jan 24, 2021

    mojoyoyo77 , Jan 24, 2021 :
    Moved thread to OnePlus Nord General Support
     

    #2
  3. tilak_gr.stark
    Ice Cream Sandwich Jan 24, 2021


    #3
    McJader likes this.
  4. T1611326272746
    Cupcake Jan 24, 2021

    T1611326272746 , via OnePlus Nord , Jan 24, 2021 :
    I just cannot login to my Microsoft/Hotmail accounts. I even tried using different browsers. It's very frustrating since I use the Hotmail account as my primary account.

    I cannot even add the account as a secondary account in the Gmail app.
     

    #4
  5. tilak_gr.stark
    Ice Cream Sandwich Jan 24, 2021

    tilak_gr.stark , Jan 24, 2021 :
    Do is show "Sign In failed" when you try to login? I understand how tough it is to be having this kind of issues. May I ask what is the complete or exact error that you see? Does the system say that you have input the wrong password username or password? Does the issue persists using another Microsoft account? Is your account a regular account. an Office 365 account, or an Alias account? Please confirm if you are using the Outlook.com app that is downloadable in Google Play store. If yes, as an initial troubleshooting, please reinstall the app and reconfigure your account once again. please tell me the initial results after doing this.

    I hope this helps!
     

    #5
  6. T1611326272746
    Cupcake Jan 24, 2021

  7. T1611326272746
    Cupcake Jan 24, 2021

    T1611326272746 , via OnePlus Nord , Jan 24, 2021 :
    It does not even take to the page to enter a password. This is a NORD compatibility issue with Microsoft. My friend who also owns a NORD faces the same issue and when he tries to login using a VPN from a European country it works fine. Nord has issues and I hope they can fix it soon
     

    #7
    tilak_gr.stark likes this.
  8. tilak_gr.stark
    Ice Cream Sandwich Jan 24, 2021

    tilak_gr.stark , Jan 24, 2021 :
    I'm sorry that you have to face this issue, if you think it's a bug you can report it here- https://forums.oneplus.com/feedback/

    Meanwhile several users who faced the same issue found this article in Microsoft forums useful.
    https://support.microsoft.com/en-us...1-87b80fa94970?ui=en-us&rs=en-us&ad=us#1TC=t1

    I hope this issue solves soon in the next OTA Update.


     

    #8