2
Network/Connectivity MINT SIM--Sim and network settings, Access Point Names (APNs) settings, VoLTE and Data Connectivity

  1. azfarniazi
    Donut Dec 9, 2017

    azfarniazi , Dec 9, 2017 :
    1. Tap “Settings

    2. Tap “SIM and network” under “Wireless and networks

    3. Tap “Mobile data” under “Cellular data” to turn it off

    4. Tap “SIM 1 (Mint)

    5. Tap “Access Point Names

    6. Tap “+

    7. Fill in the following required fields:

    Name: T-Mobile US LTE

    APN: fast.t-mobile.com

    Proxy: Not set

    Port: Not set

    Username & Password: Not set

    Server: Not set

    MMSC: http://mms.msg.eng.t-mobile.com.mms/wapenc

    MMS Proxy: Not set

    MMS Port: 80

    MCC: 310

    MNC: 260

    Authentication Type: Not set

    APN Type: default,supl,mms

    APN protocol: IPv4

    APN roaming protocol: IPv4

    APN enable/disable: APN enabled

    Bearer: Unspecified

    MVNO type: None

    MVNO value: Not set

    10. Tap “three dots in the top right corner” then tap “Save

    (Tapping save will take you back to APNs menu and in this menu first option would be selected that is

    T-Mobile US Data

    Fast.t-mobile.com

    11. Go back 2 screen by tapping “back arrow (ß)” twice

    12. Tap on “Mobile data” under “Cellular data” to turn it on

    13. Restart the phone

    14. Turn on "VoLTE" under "Enhanced communications" if you want VoLTE enabled

    Thank you ONEPLUS and MINT SIM

    Regards, Azfar
     

    #1
    jv004 and Varking like this.
  2. dskaufman
    Cupcake Aug 13, 2019

    dskaufman , Aug 13, 2019 :
    UGH. This does not work with my MINT SIM (used in position 2) and my OnePlus 6. Any other suggestions out there? The suggested settings given by MINT (i.e. Ultra) don't work either. I have yet to find a solution anywhere to being able to send or receive MMS with MINT Mobile.
     

    #2
  3. G_Abhisesh_Acharya_gaPi
    Cupcake Aug 17, 2019

    G_Abhisesh_Acharya_gaPi , Aug 17, 2019 :
    I am using Mint Mobile on my OnePlus 5. My data was slow initially but I solved it by going to the "data usage" section inside the settings of each app I wanted to use data for and enabling its data usage. The Mint Mobile customer service also suggested removing my sim card for 15 mins and then putting it back in, which helped increase the data speed. Hope this helps!
     

    #3
  4. jv004
    Cupcake Sep 3, 2019

    jv004 , Sep 3, 2019 :
    in case it wasn't clear, the manual input on APN settings are case sensitive and space (yes the white space), like if it needs a capital letter, use a capital letter, no space? don't add a space.
     

    #4
  5. jv004
    Cupcake Sep 3, 2019

    jv004 , Sep 3, 2019 :
    I do have a question though: is there any difference if use the "fast TMobile" APN settings vs the "Ultra" APN settings that mint provides? thanks!
     

    #5