765
Mirrors for official Cyanogen roms & OTA updates

  1. Spannaa
    KitKat Jul 13, 2016

    Spannaa , Jul 13, 2016 :

    Yes, but you only need to wipe cache and dalvik cache once.
     

    Enorges likes this.
  2. Enorges
    Donut Jul 13, 2016

    Enorges , Jul 13, 2016 :
    thanks sir
    like this i guess
    1. Wipe data and cache via last twrp;
    2. Install cm-13.1-ZNH2KAS254-bacon-signed.zip;
    3. Install SuperSU;
    4. Reboot.
     
    Last edited: Jul 13, 2016

  3. tim440
    Cupcake Jul 13, 2016

    tim440 , Jul 13, 2016 :
    I flashed the new zip today,but stupidly forgot to uncheck the option to keep current recovery so lost TWRP. Thought I'd be able to flash it to sort it out but my phone now won't connect to my computer. I've tried various cables and ports, but nothing. I don't have the USB options in storage either. I've done a factory reset but that hasn't fixed it.
    I think I need to reflash the ROM but is that possible with the CM recovery? Is there anything else i can do? I've obviously lost root as well.
    Is there a way to get TWRP back on without having root or being able to get my computer to see the phone.
    This is what my Device Manager says...
    Unknown USB Device (Device Descriptor Request Failed)
     

  4. Spannaa
    KitKat Jul 13, 2016

    Spannaa , Jul 13, 2016 :
    Can your computer see your phone in fastboot mode?

    If so, fastboot flash the latest TWRP recovery and then boot directly into TWRP using the power & volume down buttons to make it stick.
     

  5. tim440
    Cupcake Jul 13, 2016

    tim440 , Jul 13, 2016 :
    Thank you. Brilliant advice.
    Managed to get that to work, though on 2.8.6 for the minute.
    Now to see what's stopping it seeing the phone in MTP/ADB etc.
    I might back this up and try and flash another rom.
     

  6. rajkomanduri
    Cupcake Jul 14, 2016

    rajkomanduri , Jul 14, 2016 :
    Hi all, oneplus released an update couple of days back, I tried updating my oneplus one and post update, my mobile went into a boot loop. It shows that the phone is starting, optimising apps and then the same loop continues. Did anyone else alsos face the same issue and any fix identified for this ?
     

  7. tim440
    Cupcake Jul 15, 2016

    tim440 , Jul 15, 2016 :
    I tried my phone on a computer at work and it connected. Then did the same when I got home. No idea what the problem was but it seems to be ok now and factory resetting seems to have stopped it failing to reconnect to the network after leaving wifi, which it was doing at times.

    Unfortunately, I think I lost my original one plus USB cable today!
     

  8. soder
    Eclair Jul 16, 2016

    soder , Jul 16, 2016 :
    Isn't there a version of TWRP that allows us to flash the OTA's? I accept that I need to flash the previous full ROM first, to get rid of my root and all the changes to the system I've done, but it's kind of a pain in the as to first do that, then fastboot the stock recovery (the version that come with the previous version).

    If there is, please share a link.

    /Söder
     

  9. Spannaa
    KitKat Jul 16, 2016

    Spannaa , Jul 16, 2016 :
    No.

    If there was, the link would already be here.
     

    jobber72 and jstepa like this.
  10. leiremmers
    Gingerbread Jul 16, 2016

    leiremmers , Jul 16, 2016 :
    Great work here!
    What's new in the new update?
    Or is it just the latest security patch?
     

  11. Buatlo
    Eclair Jul 17, 2016

    Buatlo , Jul 17, 2016 :
    Hi All,
    I had to try flash 254 with manually (fastboot)

    fastboot flash modem NON-HLOS.bin
    fastboot flash sbl1 sbl1.mbn
    fastboot flash dbi sdi.mbn
    fastboot flash aboot emmc_appsboot.mbn
    fastboot flash rpm rpm.mbn
    fastboot flash tz tz.mbn
    fastboot flash LOGO logo.bin
    fastboot flash boot boot.img
    fastboot flash userdata userdata_64G.img
    fastboot flash system system.img >>> stop here with error "cannot load"
    fastboot flash recovery recovery.img
    fastboot flash cache cache.img


    fastboot flash system.new system >>> stop here with error "cannot load"

    file system.img not found

    does anyone help me pls?



    SOLVED....:)
     
    Last edited: Jul 17, 2016

  12. thinleytsering9
    Cupcake Jul 17, 2016

    thinleytsering9 , Jul 17, 2016 :
    Help guys..I'm on oxygen os 1.0.3, rooted & using twrp recovery. When I try to flash cm 13.1 ZNH2KAS254 through twrp I get the error: CAN'T INSTALL THIS PACKAGE ON TOP OF INCOMPATIBLE DATA. PLEASE TRY ANOTHER PACKAGE OR RUN A FACTORY RESET. UPDATER PROCESS ENDED WITH ERROR 7. What am I missing?
     
    Last edited: Jul 17, 2016

  13. daniga74
    Jelly Bean Jul 18, 2016

    daniga74 , Jul 18, 2016 :
    follow this guide to connect opo to PC
    http://www.makeuseof.com/tag/android-wont-connect-windows-adb-fix-it-three-steps/

    you can flash the last full signd package from stock recovery:
    http://builds.cyngn.com/factory/bacon/cm-13.1-ZNH2KAS254-bacon-signed-9fbe6186fd.zip
     

  14. Spannaa
    KitKat Jul 18, 2016

    Spannaa , Jul 18, 2016 :
    Instead of just posting SOLVED, why not help out others that may be in the same situation by posting what you did to solve the issue ;)
     

  15. johncel.espares
    Froyo Jul 19, 2016


  16. BipinBaglung
    Eclair Jul 20, 2016

    BipinBaglung , Jul 20, 2016 :
    Could you please add release date also in this post for future releases?
     

  17. Spannaa
    KitKat Jul 20, 2016

    Spannaa , Jul 20, 2016 :
    No, because there is a character limit on each post and I've already exceeded it in post #1 and had to trim out some content.

    You can see the approximate release date of the newer zips by clicking through to each download and looking at the upload date.
     

  18. Chopraronak
    Donut Jul 23, 2016

    Chopraronak , Jul 23, 2016 :
    Sorry for asking such a stupid question but I am new here.
    Does this mean that if I flash the above quoted files using TWRP my data (like contacts, pictures, movies, apps, etc) will be intact.
     

  19. Spannaa
    KitKat Jul 23, 2016

    Spannaa , Jul 23, 2016 :
    Yes, but you should always back them up first, just in case something goes wrong.
     

  20. Chopraronak
    Donut Jul 23, 2016

    Chopraronak , Jul 23, 2016 :
    How should I do that?

    Any software or what part of TWRP can I use? I already TWRP on my phone. I want to take such a backup that all my songs, movies, contacts, images, etc stay