0
Missed calls due to no sound or vibration

  1. Graham Robertson
    Jul 7, 2016

    Graham Robertson , Jul 7, 2016 :
    on my OP2 if I set it to Airplane Mode, I get about a 2% drain on battery per 8 Hours,
    7% drain does seem quite high,
    but you would need to check what active apps
    (including those running in the background)
    there were prior to you using airplane mode,
    as these apps can also place a drain on the battery,
    as some of them can continually try and "search"
    for a network signal.....
     

    #61
  2. pacman1969
    Gingerbread Jul 7, 2016

    pacman1969 , Jul 7, 2016 :
    Is there anything I can do to right before I set airplane mode on that can help me get better battery performance when I put it on?
     

    #62
  3. Graham Robertson
    Jul 7, 2016

    Graham Robertson , Jul 7, 2016 :
    Yep.,
    Go, Right capacitive button>tap the broom (clear background processes)
    then Airplane mode.
    that should help....;)
     

    #63
  4. pacman1969
    Gingerbread Jul 7, 2016

    pacman1969 , Jul 7, 2016 :
    Will try that tonight thanks
     

    #64
    Deactivated User likes this.
  5. nik748
    Cupcake Jul 7, 2016

    nik748 , Jul 7, 2016 :
    Hello I have problems with the new OP3, a few days did not sound the call nor notification. I rebooted the system I tried everything but nothing. IMEI.ul can leave you can help me . not vibrates and in four days we've already lost a lot of calls since it does not sound !!!
     

    Attached Files:


    #65
  6. pacman1969
    Gingerbread Jul 8, 2016

    pacman1969 , Jul 8, 2016 :
    Worked like a charm. 2% over 7 hours last night. Thanks again
     

    #66
    Deactivated User likes this.
  7. Graham Robertson
    Jul 8, 2016


    #67
  8. pacman1969
    Gingerbread Jul 8, 2016

    pacman1969 , Jul 8, 2016 :
    Graham I see you spoke to Carl. Do you think after your dialogue that they will fix the doze problem and silent phone call issue?
     

    #68
  9. pacman1969
    Gingerbread Jul 9, 2016

    pacman1969 , Jul 9, 2016 :
    Graham sorry to bother you. I upgraded to 3.2.1 today. A icon has showed up on my notification bar at the top that I have never seen before on the left of the WiFi symbol. Do you know what that is?
     

    #69
    Deactivated User likes this.
  10. Graham Robertson
    Jul 10, 2016

    Graham Robertson , Jul 10, 2016 :
    You Have WI-FI calling enabled...
    It's a good thing! ;)
     

    #70
  11. nik748
    Cupcake Jul 10, 2016


    #71
  12. lkosova
    Ice Cream Sandwich Jul 11, 2016

    lkosova , Jul 11, 2016 :
    So is the fix for now just the slider trick and/or do you do it with the battery optimazation per application or both?

    thx. Have same issue on 3.1.3
     

    #72
  13. G_Felipe_Miranda_oCwU
    Cupcake Nov 13, 2016