0
MMS not sending

  1. G_Danial_Javaheri_FOSE
    Donut Mar 22, 2017

    G_Danial_Javaheri_FOSE , Mar 22, 2017 :
    Hi guys.
    I can't get any MMS. I've talked to my operator (Tele2 Sweden) and I've manually set the settings. Still no MMS.
    Any tips?
     

    #1
  2. G_Danial_Javaheri_FOSE
    Donut Mar 23, 2017


    #2
  3. MatteHD
    Cupcake Mar 23, 2017

    MatteHD , Mar 23, 2017 :
    Data is working ?

    On the apn settings you set manually the apn for mms talking with your carrier ? The setting should be like this:

    Name: Tele2 MMS
    APN: 4G.tele2.se
    MMSC: http://mmsc.tele2.se
    MMS Proxy: 130.244.202.30
    MMS Port: 8080
    Authentication type: PAP
    APN type: mms
     

    #3
    meatandy likes this.
  4. meatandy
    Oreo Mar 23, 2017

    meatandy , Mar 23, 2017 :
    Is the MMS box checked?
    Screenshot_20170323-161603.png
     

    #4
    MatteHD likes this.
  5. G_Danial_Javaheri_FOSE
    Donut Mar 24, 2017

    G_Danial_Javaheri_FOSE , Mar 24, 2017 :
    Data is working. An I just copy pasted all your preferences. Still no work :(
     

    #5
  6. MatteHD
    Cupcake Mar 24, 2017

    MatteHD , Mar 24, 2017 :
    So you should have:
    1 apn for data checked
    2 apn for MMS

    Try to remove the authentication type from the settings so:

    Name: Tele2 MMS
    APN: 4G.tele2.se
    MMSC: http://mmsc.tele2.se
    Proxy MMS: 130.244.202.30
    Port MMS: 8080
    Authentication type: not set
    APN type: mms

    Save and try again to send it. Delete all outgoing mms and try from new one.
     

    #6
  7. G_Danial_Javaheri_FOSE
    Donut Mar 26, 2017

    G_Danial_Javaheri_FOSE , Mar 26, 2017 :
    Okeey dude. Strangest thing just happened . I Did turn off the authentication and send my MMS to myself. And it arrived.
    HOWEVER I just wanted to try again and turned off the WiFi and it didn't go through.
    I have tried 6 times with and w/o wifi.
    I don't get the MMS if I'm not connected to the WiFi
     

    #7
  8. Kirakichi
    Jelly Bean Mar 26, 2017

    Kirakichi , Mar 26, 2017 :

    Wierd, it uses phone data to send data, not wifi.


    On Vimla operator (virtual operator of Telenor SE) i had to manually put in MMS settings to my APN, it worked after that.

    Make sure you really type it correct every part, everything! It is APN misconfiguration most likely.
     

    #8
  9. MatteHD
    Cupcake Mar 28, 2017

    MatteHD , Mar 28, 2017 :
    yeah its weird , cuz MMS usually require an exchange of packet data and can work with wifi just if the carrier support wifi calling. Can you share screen with your apn setup :

    1 screen with details of apn data
    2 screen with details of apn mms
    3 screen apn list
     

    #9
  10. G_Danial_Javaheri_FOSE
    Donut Mar 30, 2017

    G_Danial_Javaheri_FOSE , Mar 30, 2017 :
    1490880098757.jpg

    1490880098847.jpg
     

    #10
  11. MatteHD
    Cupcake Mar 31, 2017

    MatteHD , Mar 31, 2017 :
    I Tried to search on your carrier website , it report another proxy lets Try:

    Name: Tele2 MMS
    APN: 4G.tele2.se
    MMSC: http://mmsc.tele2.se
    Proxy MMS: mmsproxy.tele2.se
    Port MMS: 8080
    Authentication type: not set
    APN type: mms

    the proxy is in a 90.X.X.X netrange so it should be a different one Try it. When you can share also the screen of the settings of data apn.
     

    #11
  12. G_Danial_Javaheri_FOSE
    Donut Mar 31, 2017

    G_Danial_Javaheri_FOSE , Mar 31, 2017 :
    Did change it. Still nothing. :(

    1491000144993.jpg
     

    #12
  13. andolfino79
    Cupcake Apr 18, 2017

    andolfino79 , Apr 18, 2017 :
    Name: Tele2 Internet
    APN: 4g.tele2.se
    MMSC: http://mmsc.tele2.se
    Proxy MMS: 130.244.202.30
    Port MMS: 8080
    Authentication type: not set
    APN type: default,supl,mms


    Then delete all the other APN. Works for me :) (Tele2).
     
    Last edited: Apr 18, 2017

    #13
  14. G_Danial_Javaheri_FOSE
    Donut Apr 19, 2017

    G_Danial_Javaheri_FOSE , Apr 19, 2017 :
    can you send a screenshot of your APNs and the APN settings. ty
     

    #14
  15. wenna
    Ice Cream Sandwich Apr 19, 2017

    wenna , Apr 19, 2017 :
    I had the same problem and my default APN was Telenor Mobilsurf. Manually choose Telenor SE instead and both data and MMS should work.
     

    #15
  16. andolfino79
    Cupcake Apr 19, 2017

    andolfino79 , Apr 19, 2017 :
    APN.png Settings 2.png Settings 1.png
     

    #16
  17. G_Danial_Javaheri_FOSE
    Donut Apr 20, 2017


    #17
  18. Kermit2
    Cupcake May 24, 2017

    Kermit2 , May 24, 2017 :
    Thank you!! This helped me to end a problem I have had since december/january. Tack så mycket :)
     

    #18
    wenna likes this.
  19. PanSzym
    Froyo May 24, 2017


    #19
  20. wenna
    Ice Cream Sandwich May 24, 2017

    wenna , May 24, 2017 :
    Varsågod [e]1f609[/e]
     

    #20