0
Mobile Data toggle issue?

  1. dz3n
    Eclair Aug 11, 2016

    dz3n , Aug 11, 2016 :
    Hello,

    When I turn off my mobile data for couple hours, I can't turn it on again without reboot my phone. This menu "cellular network settings" shows that my mobile data is enable but I have no internet, so I must reboot my phone in order to use my internet again.

    There is someone with similar problem?
     

    #1
  2. vamsidvk
    Cupcake Aug 11, 2016

    vamsidvk , Aug 11, 2016 :
    Same is happening for me recently i'm encountering this issue with my 4g sim but 3g sim it didn't occurs
     

    #2
    G_akshay_Jain_fPWg likes this.
  3. TrippyZ
    Honeycomb Aug 11, 2016


    #3
  4. maadi55
    Donut Dec 25, 2016


    #4
  5. tejashnaik
    Cupcake Dec 25, 2016


    #5
  6. byron84
    Eclair Dec 25, 2016


    #6
  7. Revanth_v_
    Cupcake Dec 25, 2016


    #7
    G_akshay_Jain_fPWg likes this.
  8. saikiran4ever
    Jelly Bean Dec 25, 2016


    #8
  9. G_akshay_Jain_fPWg
    Cupcake Dec 25, 2016


    #9
  10. [email protected] Com
    Cupcake Dec 25, 2016

  11. F_Buddy_Carmichael_XYxh
    Cupcake Dec 25, 2016

    F_Buddy_Carmichael_XYxh , Dec 25, 2016 :
    I have that with my wifi connection it seems when I either enter my home or my work , it literally goes thru and wifi connection and disconnect for every app I have on my phone , can take 10-15 mins to finally connect or I just reboot my phone and it takes a couple minutes to connect again , goes back and forth from 5g to 2.4g
     

    #11
  12. F_Ali_Asgher_Zain_BQuc
    Cupcake Jan 15, 2017


    #12
  13. G_Anita_Sahu_nxka
    Cupcake Apr 10, 2017

    G_Anita_Sahu_nxka , Apr 10, 2017 :
    Hi, I am facing same issue with mobile data. Everytime I switched to wifi and then back to mobile data it doesn't work. I have to reboot the phone twice or thrice to get it work again. Please look into this or if anyone faced the same issue do let me know is there any solution for this issue.

    Thanks.
     

    #13
  14. srpraveen
    Donut Apr 10, 2017

    srpraveen , Apr 10, 2017 :
    There might be two reasons for this issue.

    1. Lack of 4g coverage and phone taking a while to next available network (i.e., 3g & 2g)
    2.just a software bug.

    Solution.
    1. Try to change the network to 3g /2g
    If the problem persists, factory reset the phone after backing up the data.
     

    #14