1
Mobile radio active battery drain

  1. a5pe4
    Gingerbread Jan 6, 2017

    a5pe4 , Jan 6, 2017 :
    So let me preface this first by saying when I'm at home using WiFi my battery is great. I get 6.5-7sot hours no problem. However I've noticed a big difference when I'm at work. When I'm not connected to WiFi and using 4g connection my battery drains like crazy. If I used it all day I'd get maybe 3 hours sot. I've noticed the apps that don't cause much drain on WiFi cause all the drain on data and the main difference I see is a mobile radio active time much higher than the time I've used the app. I'm hoping someone knows a way to fix this issue. Here are some screenshots.
    1483674588555.jpg

    1483674588621.jpg

    1483674588691.jpg

    1483674588754.jpg
     

    #1
    GC1900 likes this.
  2. airiartev
    Jelly Bean Jan 22, 2017

  3. Aldo_97
    Eclair Jan 22, 2017

    Aldo_97 , Jan 22, 2017 :
    Try to enable data saver so that only some apps can use Internet on mobile... Maybe it can help.... Hovewer i think you have poor 4g connection...
     

    #3
  4. Myasak
    Froyo Feb 9, 2017

    Myasak , Feb 9, 2017 :
    Hello guys. Mobil radio active bug you can solve as below;
    Setting>apps>choose any application example chrome>data usage>click off background data

    Use for all application. When you use wifi for Internet this bug will not use system. Specifically all browsers I check and during using wifi connection but still was showing Mobil radio active parameters. But after above treatment is not showing anymore.hope will work for you too. Best regards
     

    #4
    Vidhya0706 likes this.
  5. airiartev
    Jelly Bean Mar 17, 2017


    #5
  6. airiartev
    Jelly Bean Mar 17, 2017

    airiartev , Mar 17, 2017 :
    Done


    So the problem is due to a bad development?
     

    #6
  7. a5pe4
    Gingerbread Mar 17, 2017

    a5pe4 , Mar 17, 2017 :
    Lol was thinking "Hey I have this problem!" then realized it was my thread... I believe when I disabled background data for chrome it didn't fix it. Please let me know if it works for you
     

    #7
  8. OzzyJay
    Ice Cream Sandwich Mar 17, 2017

    OzzyJay , Mar 17, 2017 :
    Battery saver bro :) battery saver all the way!
     

    #8
  9. Myasak
    Froyo Mar 17, 2017

    Myasak , Mar 17, 2017 :
    Guys. When you disable background data usage it will effective when you using internet overs the wifi. You will not have extra consume by using your Mobil data during connected to WiFi. Unfortunately I realize that Mobil data more consume battery more then WiFi.The oxygenOS is not well settled I thing.they should made of at their defult setting. Many gate open to google to use your system. They should close all gate to using my system. I close restricted special Google all application data usage. With that way I not allow Google play run their application. And minimizing Android is consuming battery.

    But still Google play services running 9 application at background. They should find the way to stop them.
     

    #9
  10. Myasak
    Froyo Mar 17, 2017

    Myasak , Mar 17, 2017 :
    [QUOTE="airiartev, post: 15890061, member: 902314
    Unfortunately yes. At defult should be off.

    So the problem is due to a bad development?[/QUOTE]
     

    #10
  11. davebugyi
    Honeycomb Mar 17, 2017

    davebugyi , Mar 17, 2017 :
    I do not know what is the issue, but every android phone I used since the HTC Desire had higher drain on WiFi, than on 4G/Mobile data.
     

    #11
  12. CARITESHKARN
    Cupcake Mar 17, 2017

  13. airiartev
    Jelly Bean Mar 30, 2017

    airiartev , Mar 30, 2017 :
    [/QUOTE]
    Im having that problem now with Twitter, Whatsapp, Brave the browser, with play services...
     

    #13
  14. Myasak
    Froyo Mar 30, 2017

    Myasak , Mar 30, 2017 :
    Im having that problem now with Twitter, Whatsapp, Brave the browser, with play services...[/QUOTE]
    During using wifi?
     

    #14
  15. airiartev
    Jelly Bean Mar 30, 2017

    airiartev , Mar 30, 2017 :
    During using wifi?[/QUOTE]
    Mobile radio, 4G. Without wifi
     

    #15
  16. Myasak
    Froyo Mar 30, 2017

    Myasak , Mar 30, 2017 :
    Mobile radio, 4G. Without wifi[/QUOTE]
    Setting>application>choose what's app>data usage>click off background data. Do this for all application. Then you will not have Mobil radio active during WiFi. But during using Mobil data. Unfortunately you can not avoiding from mobile radio activity.
     

    #16
  17. airiartev
    Jelly Bean Mar 30, 2017

    airiartev , Mar 30, 2017 :
    Setting>application>choose what's app>data usage>click off background data. Do this for all application. Then you will not have Mobil radio active during WiFi. But during using Mobil data. Unfortunately you can not avoiding from mobile radio activity.[/QUOTE]
    I already made it...
     

    #17
  18. mbscardoso
    Cupcake Jul 1, 2017

    mbscardoso , Jul 1, 2017 :
    Disabling appears to solve the situation to me, but I stop receiving notifications oh these apps...
     

    #18
  19. __Insidious__
    Gingerbread Oct 7, 2017

    __Insidious__ , Oct 7, 2017 :
    when will this bug be fixed????????
    if it still is to persist in Oreo, i am gonna leave using this crappy android OS.
     

    #19