Most stable ROM for OP2

  1. sandpit007in
    Cupcake Apr 10, 2018

  2. sandpit007in
    Cupcake Apr 11, 2018

  3. latheef shaik
    Gingerbread Apr 11, 2018

    sandpit007in likes this.
  4. Miratek
    Honeycomb Apr 13, 2018

    Miratek , Apr 13, 2018 :
    I'm also using LineageOS (still Android N) but there's also LineageOS based on Android O available for the OP2 for a few weeks!

  5. yagoub fathi
    Donut Apr 13, 2018

    yagoub fathi , Apr 13, 2018 :
    I can change rom to pixel experience without losing my apps configs and may data ? Is there a tutorial ? i'm on Lineage OS 15.1 and I'm not satisfied with battery life.

  6. sandpit007in
    Cupcake Apr 13, 2018

    sandpit007in , Apr 13, 2018 :
    there is no such way, every ROM get installed after cleaning up the delvik cache.

  7. latheef shaik
    Gingerbread Apr 15, 2018

    latheef shaik , Apr 15, 2018 :
    Dude, I have followed the perfect steps to unlock boot loader and unlock oem. Even I haven't seen any errors too but still when I press reboot recovery.. I am unable to see the Twrp screen :(
    Finally I spent one day by troubleshooting and performing the steps again and again... With no luck. Finally I decided to continue with my same setup as I am exhausted today. I have tried with 2 different versions of Twrp too but no luck... So decided to start restoring my phone again.
    When I press volume up and power button, screen stuck at Fastboot mode... It stuck there itself even I waited for sometime
    When I press volume down and power button, it's showing English that screen.

    But it never booted to Twrp :(

  8. sandpit007in
    Cupcake Apr 15, 2018

    sandpit007in , Apr 15, 2018 :
    seems TWARP did not loded successfully.

  9. latheef shaik
    Gingerbread Apr 15, 2018

    latheef shaik , Apr 15, 2018 :
    May be, is there any way we can do it... I have tried with different versions of two too but the issue is same. It's never booting to twrp..

  10. Rusty NZ
    Marshmallow Apr 17, 2018

    Rusty NZ , Apr 17, 2018 :
    After you flashed TWRP, did you hold the power button until the phone shut down and then hold the power down button with the power button to boot into TWRP?

    You need to make sure you boot to TWRP before you boot to OOS or OOS will over write TWRP with OOS recovery.

  11. latheef shaik
    Gingerbread Apr 17, 2018

    latheef shaik , Apr 17, 2018 :
    finally I figured it out...even when you holding the power button and volume up/down button it didn't boot in recovery. we need to use the command "fastboot boot recovery.img" to boot into TWRP.

    Post this I successfully installed pixel Room and it's battery backup is amazing...I got 24hrs full charge after 2 years in my phone....Happy with pixel Rom.

  12. latheef shaik
    Gingerbread Apr 17, 2018

    latheef shaik , Apr 17, 2018 :
    Finally installed Pixel on my OP2...Thank you for your intiative else I couldn't even get thought to install....

  13. Rusty NZ
    Marshmallow Apr 17, 2018

    Rusty NZ , Apr 17, 2018 :
    That is strange as the fastboot command and the button method I spoke of do the same thing. Maybe you have some issue with your buttons? I really don't know. Btw the buttons are easy to replace if they stop working and the parts are on Ali Express.

  14. latheef shaik
    Gingerbread Apr 18, 2018

    latheef shaik , Apr 18, 2018 :
    buttons are working fine...bcz whenever I am using for volume up and down and for power everything is working...but when I tried to boot to recovery it didn't. But happy that command worked and I think it's perfect way...

    However pixel Rom is really awesome..when I installed less apps I got more than 24hours...When I installed All most whatever needed now also I am getting 24hrs...

  15. anupritaisno1
    KitKat Apr 20, 2018

    anupritaisno1 , Apr 20, 2018 :
    HaruhiOS/GlassROM, if you don't mind the fact that it forces encryption

  16. Passa2
    Eclair Apr 30, 2018

    Passa2 , Apr 30, 2018 :
    So I went for lineage (14.1), here are my thoughts after one month,

    The good

    -the phone is blazing fast
    - i have android 7.1 (finally)
    - it is definitely stable

    The bad
    - I did not notice any improvements in battery life
    - I have a bug that every 2 or 3 times that i unlock it the buttons do not work

    The ugly
    -OTA updates do not work, I just updated TWRP hopefully it will solve it

    Verdict: I am quite satisfied with Lineage and I truly believe that it is better than Oxygen in many ways, however there are few bugs that bother me and cannot give me a perfect experience.

  17. qbecerra
    Eclair Nov 28, 2018

  18. Z1543420166039
    Cupcake Nov 28, 2018

    Z1543420166039 , Nov 28, 2018 :
    try lineage and resurrection remix and pixel experience for at least 5 days for each. try all version of camera apps. and finally come back home [e]263a[/e]

  19. sri harsha tumati
    Cupcake Nov 30, 2018

    sri harsha tumati , Nov 30, 2018 :
    Lineage os has network issues, you will be getting high pings and low signal strength even in 4G