4
MTP & Windows 10 & helpful stuff.

  1. bmark240
    Ice Cream Sandwich Dec 19, 2015

    bmark240 , Dec 19, 2015 :
    Hello everybody. I'm going to ask for everyone who has received the latest Windows 10 upgrade (Update 1/1511 OS Build 10586.36) to install the latest Media Feature Pack.
    This is primarily to actually get the computer to 'see' your OnePlus Phone.
    I eventually found a version that is up to date here:

    https://www.microsoft.com/en-us/download/details.aspx?id=49919

    Please install both X86 and X64 versions.

    Also people who are using Marshmallow builds will now be able to use a OTG (On The Go) cable to copy software to and from USB devices by downloading the latest build of ES File Explorer or Root Explorer as these could not get SELinux permissions to work on Enforced.
    Good news for those wanting to 'test the waters' of Marshmallow!

    Choose yours from this megathread:

    http://forum.xda-developers.com/one...ompilation-t2843675/post63294113#post63294113

    One last thing: jgcapps version of Marshmallow rocks because you can use the latest Su beta builds (Zip version) to install SuperSu into root!

    http://forum.xda-developers.com/apps/supersu/wip-android-6-0-marshmellow-t3219344

    Here is the Beta Zip:

    http://www.mediafire.com/download/q13f22ityz66k15/SuperSU-v2.62-3-2.zip

    All credits to Chainfire.

    There has just been an update to busybox. It is now compatible with Chainfires systemless Root!

    Maybe there is a way to uninstall Toybox...
     
    Last edited: Dec 19, 2015

    #1
  2. Emophia
    Cupcake Dec 27, 2015

    Emophia , Dec 27, 2015 :
    I just want to say thanks for this post.

    I was pulling my hair out trying to figure out why I get my one to show up anymore.

    You're a life saver, thanks.
     

    #2
    Gaurav Rohilla likes this.
  3. PlusOneAlex , via OnePlus Community App , Feb 26, 2020 :
    ...install the latest Media Feature Pack.
    This is primarily to actually get the computer to 'see' your OnePlus Phone​


    OnePlus 7T-Pro McLaren 5G
    Android 10 Build 10.0.27.HD61CB (02/20 Patch)

    Windows 10 Home Version 1909 Build 18363.657

    Hi,

    I'd tried all troubleshooting steps imaginable trying
    to get the OP driver recognized and was hoping the "Media Feature Pack" you discuss above would help, but same thing, unfortunately...

    Using the oem usb cable.

    Already contacted OP, MS and HP, no solution.

    I've even tried steps to disable Windows' "driver signature enforcement", but still nothing.

    If anyone has any more suggestions, please let share some further troubleshooting tips.

    Thanks in advance 🙂

    1583020656843.jpg
     

    Attached Files:

    Last edited: Feb 29, 2020

    #3
  4. JulPlus
    Cupcake Feb 28, 2020

    JulPlus , Feb 28, 2020 :
    I'm having the same issue on my OnePlus 7 Pro... Code 28 - error during the installation of a driver.
    Can't connect to my laptop for months... I'm running Windows 10 Pro N

    [​IMG]

    [​IMG]
     
    Last edited: Feb 28, 2020

    #4
    PlusOneAlex likes this.
  5. yddtime
    Gingerbread Mar 5, 2020

    yddtime , Mar 5, 2020 :
    You guys would have better luck getting responses to your OP 7 issues by posting in the OP 7 forum instead of the OPO forum.
     

    #5