5
music plays automatically

  1. dror.bahat Eclair Jan 13, 2015


    #81
  2. beejizzle Froyo Jan 29, 2015

    beejizzle, Jan 29, 2015 :
    This is my second oneplus phone. My first one didn't have the issue. I was always laughing at my friend who has a One and his music starts playing randomly at awkward moments without touching the phone. After I ordered my second oneplus one I experienced same problem as he. My Google music starts playing randomly without touching anything. Very annoying. I can't think of any thing different on my two phones. I have no idea but I hope to solve it
     

    #82
  3. sandordude Honeycomb Jan 30, 2015

    sandordude, Jan 30, 2015 :
    Having the same issue, must be the gestures or something.
     

    #83
  4. wk0111 Froyo Jan 31, 2015


    #84
  5. Pramukhsr Froyo Jan 31, 2015

    Pramukhsr, Jan 31, 2015 :
    its most probably the swipe two fingers gesture. you can turn it off in the settings
     

    #85
  6. alibudiman Cupcake Feb 2, 2015

    alibudiman, Feb 2, 2015 :
     

    #86
  7. Star Citizen Honeycomb Feb 2, 2015


    #87
    GoldenBoyRB likes this.
  8. alibudiman Cupcake Feb 2, 2015

    alibudiman, Feb 2, 2015 :
    My one plus as well suddenly play music in my pocket. I use a Bluetooth for calling but I started hearing music ....and I look at the phone its plays music from my music library...
     

    #88
  9. alibudiman Cupcake Feb 2, 2015

    alibudiman, Feb 2, 2015 :

    Found it. Go to setting. Look for "Gesture". Uncheck the music thingy box.
     

    #89
  10. LibbyXCX Ice Cream Sandwich Feb 2, 2015

    LibbyXCX, Feb 2, 2015 :
    probably the problem.
     

    #90
  11. arvil123 Cupcake Feb 3, 2015

    arvil123, Feb 3, 2015 :
    I have the same issue and it starts playing music after notification sounds (e-mails, messages) and after phone calls. Screen gestures are switched off.
     

    #91
  12. Tagged Cupcake Feb 5, 2015

    Tagged, Feb 5, 2015 :
    Auto playing music was very annoying:mad:, but now i know how to control it. And it's Awesome.;):cool:
     

    #92
  13. S0bek Ice Cream Sandwich Feb 5, 2015

    S0bek, Feb 5, 2015 :
    Yeah and just verify your settings app. (headphones settings, other sound settings, etc...) What app do you use?
     

    #93
  14. star2check Gingerbread Feb 5, 2015

    star2check, Feb 5, 2015 :
    looks like your phone loves music or may be the person who sent it you want you to love music.. :cool::)
     

    #94
  15. Ashkeroth Eclair Feb 22, 2015

    Ashkeroth, Feb 22, 2015 :
    This happens to me too often. Usually is swipe up, or swipe Down will play a random music. It happened ever since a OnePlus RMA rep re-flash my One (he unrooted it = I lost root access) to fix something which never existed.
     

    #95
  16. spragga77 Cupcake Mar 25, 2015

    spragga77, Mar 25, 2015 :
    You must be inadvertently swiping down with 2 fingers. Turn off gestures in your settings
     

    #96
  17. leonlubs Cupcake Mar 25, 2015

    leonlubs, Mar 25, 2015 :
    maybe the off screen gestures or the "long push volume up" thingy go to settings and after that go to gestures set up what you want
     

    #97
  18. egitan Cupcake Apr 21, 2015

    egitan, Apr 21, 2015 :
    SO I'm not reading this whole thread so in case it's been answered my apologies..

    The 3 locked shortcuts are:
    a. V gesture to turn on flashlight
    b. O "circle" gesture to run on camera
    c. 2 fingers swipe DOWN to turn on the music

    at least that what works on mi case
     

    #98
  19. ashokbharyok Cupcake May 12, 2015


    #99
  20. saireddy01 Cupcake Jun 24, 2015

    saireddy01, Jun 24, 2015 :
    Hi, it is because of gestures settings. It has three things like we can on camera (draw circle on lock screen), flashlight (draw V on lock screen), Music (vertical scroll of two fingers) when the screen lock. So it will get on. it is not automatically. You can off that feature in setting --> gestures.