5
music plays automatically

  1. omkar05 Cupcake Jul 2, 2015

    omkar05, Jul 2, 2015 :
    Hi, my OPO started opening Play Music and the Google app (the one that opens up when you say OK Google) frequently today while watching a video using VLC player. This started happening today itself. I have used VLC prior to today but never faced this issue. The only different thing today was the earphone I used. Please let me know why this happens.

    PS: I did not touch the screen or say 'OK Google' while watching the video. As a matter of fact I dint say anything at all.
     

  2. vankris Froyo Jul 6, 2015


  3. rbagdai The Lab - OnePlus 6 Reviewer Jul 6, 2015

    rbagdai, Jul 6, 2015 :
    It is due to the gestures turning on. Goto Settings > Gestures and disable whatever required as after this it's self explanatory
     

  4. Shanu298 Cupcake Aug 22, 2015

    Shanu298, Aug 22, 2015 :
    I face the same problem wid my one...its playing music automatically widout giving any swiping gestures....anywhere anytime....and at times wen d sound is low it plays for minutes until I check d phone...any help?

     

    jedgell233 likes this.
  5. Habib.beloved Honeycomb Aug 22, 2015

    Habib.beloved, Aug 22, 2015 :
    It might be your ringtone ;) you might be receiving phone calls. No offense just kidding :)
     

  6. chirantanad Honeycomb Aug 22, 2015


  7. thomasjburton Cupcake Sep 3, 2015

    thomasjburton, Sep 3, 2015 :
    Your not mad. My one plus one does the same and usually at the same time of day. Just launches the default music player and plays the same song each time. Very odd.
     

  8. prezes5 Ice Cream Sandwich Sep 3, 2015

    prezes5, Sep 3, 2015 :
    yes, I would agree it's the music gestures. Had the same issue. That solved it.
     

  9. mannrns Froyo Sep 3, 2015


  10. mannrns Froyo Sep 3, 2015

    mannrns, Sep 3, 2015 :
    I had to switch my music gestures off, cause i had similar issues with music being played on it's own. But i figured it was due to the gestures.
     

  11. bobbybabaletskOS Honeycomb Sep 3, 2015

    bobbybabaletskOS, Sep 3, 2015 :
    How many posts down SOMEBODY got it! Yaaaaay! Sometimes. Wonder if any of us really do own the OPO
     

  12. rprinc06 Cupcake Sep 9, 2015

    rprinc06, Sep 9, 2015 :
    I had the same problem and I solved it by turning off the playback control.
    Settings: Buttons: Volume Buttons: Playback Control.
     

    jedgell233 likes this.
  13. jedgell233 Cupcake Oct 26, 2015

    jedgell233, Oct 26, 2015 :
    Just wanted to validate this as the fix to my mysterious music player opening on its own as well. I've had gestures turned off the first day I got my OPO but the music player would still be found playing from time to time.

    So to make sure it truly stays off, 1. Turn off gestures for music player 2. Turn off button play back control.

    Seems playback control is a bug because I'd think it shouldn't turn on the player but work as its supposed to when the player is turned on already. I even tried it to trigger the music player. Locked phone, pressed the volume buttons, music player turned on.

    Anyways, thanks for solving that mystery rprince06!
     

  14. jimibhai Cupcake Nov 1, 2015

    jimibhai, Nov 1, 2015 :
    I have same issue . I have only one audio file on my device and that plays automatically even I check in recent apps and there is not any music player running .
     

  15. rajambin Gingerbread Nov 1, 2015


  16. superchintu Cupcake Apr 5, 2016

    superchintu, Apr 5, 2016 :
    Yes and no. I have the same problem with my one plus X. Headphones plugged in, it suddenly mutes and not plugged in it suddenly unmutes.
     

  17. suchintseth Cupcake Apr 20, 2016

    suchintseth, Apr 20, 2016 :
    I face the same sort of issue with my oneplus one. First, I thought maybe I'mt tripping, but not every time.
    My phone played music even when I was in a meeting & that too some dark psy, man that was such an epic moment as it was hilarious that time. But I don't want it every time.
    Please help :p
     

  18. tEf0o Jelly Bean Apr 20, 2016

    tEf0o, Apr 20, 2016 :
    Same solution as always...
     

  19. Sachi.hvr Eclair Sep 18, 2016


  20. Pilger Cupcake Sep 21, 2016

    Pilger, Sep 21, 2016 :
    Yep, it was the music gestures in my case too. The phone would start playing my podcasts when it was in my pocket. Disabling the gestures fixed it.