8
Network/Connectivity My 7T faces regular disconnection from the 5ghz wifi

  1. Praty_28
    Jelly Bean Dec 11, 2019

    Praty_28 , Dec 11, 2019 :
    This is the bug I've been facing on my 3T since 2 years. Strangely enough it works perfectly on Oxygenos but as soon as i install a custom rom wifi starts dropping randomly and i still i am unable to find a solution for this.
     

    #21
  2. Abhilash_PM
    Froyo Dec 11, 2019

    Abhilash_PM , Dec 11, 2019 :
    I too am facing some problem with WiFi although not very severe. I have a OP7T Pro McLaren Edition, and am connecting to my home wifi which is a TP Link Deco M5 Mesh based router in a set of 4 units spread across my home. My phone connects to this network on the 5ghz channel with a transmit and receive link speed of 866 Mbps.

    I find that seamless hand-off does not happen (which generally should in case of mesh based wifi) to the router with strongest wifi signal strength and takes a few seconds (2-3 seconds) for it to happen. During that time, I see an exclamation mark on the WiFi icon in the status bar but it immediately goes off. I have enabled mesh settings on my router. Though this does not affect me in anyways its kinda annoying to see that 2 to 3 second wait for hand-offs. None of the other phones connecting to my network are exhibiting this behavior.
     

    #22
  3. C1576072838272
    Cupcake Dec 24, 2019

    C1576072838272 , Dec 24, 2019 :
    After system update to 10.3.0.HD65AA problem seems to be solved, although WiFi is not mentioned in the update log.
     

    #23
  4. Shahreyar95
    Honeycomb Dec 24, 2019

    Shahreyar95 , Dec 24, 2019 :
    It has not been solved.
     

    #24
    Y1577117303064 likes this.
  5. quickstang
    Froyo Dec 26, 2019

    quickstang , via OnePlus 7T , Dec 26, 2019 :
    Because that will probably fall under the " general stability & bug fixes"
     

    #25
  6. quickstang
    Froyo Dec 26, 2019

    quickstang , via OnePlus 7T , Dec 26, 2019 :
    It has definitely been resolved. I had consistent Wi-Fi drops on 5Ghz since the phone was out of the box. The latest version has fixed it.

    My suggestion is to submit a bug report then if you already haven't. Many of us who had this issue do not experience it anymore. Yours could be isolated, non related, or a totally different issue.
     

    #26
  7. Shahreyar95
    Honeycomb Dec 26, 2019


    #27