1
My One Won't Turn on!

  1. np3est8x
    Honeycomb Apr 24, 2015

    np3est8x , Apr 24, 2015 :
    Was on Exodus > Downgraded to 38R stock rooted > Received the update to 44s > Updated accidentally.

    *On Ice Cream Sandwich level now woohoo!
     

    #41
    CM12BACON likes this.
  2. np3est8x
    Honeycomb Apr 24, 2015

    np3est8x , Apr 24, 2015 :
    This is what I had originally used to root my phone for the first time.
     

    #42
  3. CM12BACON
    Ice Cream Sandwich Apr 24, 2015

    CM12BACON , Apr 24, 2015 :
    But there is more in his topic, this link: http://forum.xda-developers.com/oneplus-one/general/tool-oneplusrecovery-tool-v1-0-restore-t2991851

    /Edit: And i quoted this from his topic.
    /Edit: Congrats on your ICS!
     

    #43
    np3est8x likes this.
  4. Gabijolla
    Cupcake Jun 16, 2015

    Gabijolla , Jun 16, 2015 :
    Hey was there ever a solution found to this problem because I'm having the same issue right now with my brand new phone (which I received a week ago..)
     

    #44
  5. Rookie_80
    Cupcake Jun 19, 2015

    Rookie_80 , Jun 19, 2015 :
    i am having the same issues as you
     

    #45
  6. ppod
    Jelly Bean Jun 19, 2015

    ppod , Jun 19, 2015 :
    Have you tried a hammer?
     

    #46
  7. Ste.dewy92
    Cupcake Jun 19, 2015

    Ste.dewy92 , Jun 19, 2015 :
    my cell is completely dead, i was charging it, and suddenly shut it off on it's own.....i tried to turn it on after holding the power button for 20seconds, but NOTHING HAPPENS!!!!!!!!!!!! HELP PLEASE!!!
     

    #47
  8. tonkatsuramen
    Cupcake Jun 20, 2015

    tonkatsuramen , Jun 20, 2015 :
    This has happened to a lot of people recently. If you can't power it on through the charging cycles, then good luck with RMA.
     

    #48
  9. spydamans
    Cupcake Jun 20, 2015

    spydamans , Jun 20, 2015 :
    Sorry i cant help, I have the same issue. Hope we get a fix soon, i dont want to have to rma.
     

    #49
  10. MaximChicu
    Gingerbread Sep 17, 2015

    MaximChicu , Sep 17, 2015 :
    I experienced this problem twice and both of the times it was caused by OVER charging the battery - apparently there is some kind of a mechanism which turns the battery off in order to protect it from breaking by overcharge. What I would do is:

    1. Try and turn it on by holding the Power button for 20 seconds
    2. Try and charge it for 5-10 minutes or maybe more if using non-original cable and charger / PC's USB port (to make sure the battery was not simply emptied)
    3. Unplug it and try to turn it on again (by holding the Power button for 20 seconds)
    4. At this point try to simply leave it unplugged for a few hours and retry to turn it on (worked for me) and/or use the 2nd step from this guide https://oneplus.net/support/answer/my-oneplus-one-does-not-power-on
     

    #50
  11. pmpm722
    Cupcake Dec 22, 2015


    #51
  12. niTe_RiDeR_Pro
    Ice Cream Sandwich Dec 22, 2015

    Last edited: Dec 22, 2015

    #52
  13. platlnum
    Cupcake Apr 10, 2016

    platlnum , Apr 10, 2016 :
    I had the same problem. My phone was plugged in to my PC. I turned it off in order to go recovery/safe boot menu, however it never turned back on.(never booted into recovery mode). So I plugged it into mains and held down the power button for 20s, tried it several times, never worked. But as soon as i UNPLUGGED the charger and held the power button down for 10 seconds it turned on as usual. (hope it helps)
     

    #53