0
Network/Connectivity My VOLTE isn't working after updating my oneplus 3. to 4.0.2. Please help

  1. sshundal2006
    Gingerbread Jan 19, 2017


    #1
  2. mspatil.92
    Honeycomb Jan 19, 2017


    #2
  3. sshundal2006
    Gingerbread Jan 19, 2017


    #3
  4. rahulkawtge
    Donut Jan 19, 2017

    rahulkawtge , Jan 19, 2017 :
    Yes the same problem was encountered by me do not worry about it. All you need to do is just re boot the cell phone or just switch it off and switch it on and its done the volte appears automatically .
     

    #4
  5. Scherpenseel
    KitKat Jan 19, 2017


    #5
  6. S13k
    Cupcake Jan 22, 2017


    #6
  7. sudhanshu pathak
    Froyo Jan 22, 2017


    #7
  8. pavan rh
    Cupcake Jan 22, 2017


    #8
  9. venkat0089
    Cupcake Jan 22, 2017


    #9
  10. lakshmeesh N
    Cupcake Jan 22, 2017

    lakshmeesh N , Jan 22, 2017 :
    Volte not working after updating oxygen os 4.0.2 and i updated using Germany VPN . please resolve issues !
     

    #10
  11. rakshit1121
    Cupcake Jan 22, 2017


    #11
  12. S13k
    Cupcake Jan 22, 2017

    S13k , Jan 22, 2017 :
    Another issue found, when using in dual sim, if we select always ask which sim to select for making call, cannot call from contact list via both sim. If only one sim is selected this problem is not seen.
     

    #12
  13. S13k
    Cupcake Jan 22, 2017

    S13k , Jan 22, 2017 :
    After putting the phone in airplane mode for few seconds and then back finally brought Volte back, let's see how long it stays... Do try might work
     

    #13
  14. sivakrishnabtr143
    Froyo Jan 22, 2017


    #14
  15. sagar2349
    Cupcake Jan 22, 2017


    #15
  16. Dipankar Saha
    Froyo Jan 22, 2017

    Dipankar Saha , Jan 22, 2017 :
    Hi, I am in Bangalore India & got official notification to update to 28_170114 I.e Nougat yesterday night. Today early morning I updated to Nougat & now VoLTE stopped working & cannot make any calls using Jio. Most of the people are facing this issue. Seems to be a bug.
     

    #16
  17. aamirunn
    Cupcake Jan 22, 2017


    #17
  18. Jash28
    Cupcake Jan 22, 2017

    Jash28 , Jan 22, 2017 :
    Hi team one plus, I've been using one plus 3T since last 10 days n I'm facing this 4g connection issues on my phone the signal Kris on doing and it's not constant, but working fine in WiFi , I've tried switching from AIRTEL and Jio SIM, contacted both network operators the uses is not resolved. now they are saying it's a handset problem, plz do rectify it ASAP
     

    #18
  19. Fx.fredrick
    Cupcake Feb 20, 2017

    Fx.fredrick , Feb 20, 2017 :
    volte not working in Jio sim after 4.0.3 update, option to enable volte not present in sim and networks menu . please fix this
     

    #19
  20. karthik_koneru
    Eclair Feb 20, 2017


    #20