0
Mysteriöse Netzwerkprobleme

  1. Florian
    Jelly Bean Apr 1, 2017

    Florian , Apr 1, 2017 :
    Hallo zusammen, ich melde mich hier mal mit einem Post der wirklich sehr off topic ist, aber ich weiß einfach nicht mehr, wen ich sonst noch damit belästigen soll ;)

    Mein Problem ist, dass ich seit einigen Monaten sehr große Schwierigkeiten mit meinem heimischen WLAN habe, während das LAN dauerhaft funktioniert. Das Problem äußert sich, indem mehrmals am Tag die Verbindung zum WLAN abbricht und dann auch für eine längere Zeit im Bereich von ein paar Minuten bis ein paar Stunden kein WLAN Netzwerk mehr besteht.

    Betroffen sind dann alle Clients gleichzeitig, sprich alle Handys/Tablets und Laptops, weshalb ich auf dieser Seite einen Fehler ausschließen kann. Als nächstes dachte ich, dass der Fehler vielleicht am Router liegen könnte (einen Repeater oder ähnliches habe ich ohne Erfolg bereits getestet) und habe mir deshalb leihweise einen neuen Router besorgt.

    Wider Erwarten keine Besserung. Immer noch Abbrüche und teilweise bleibt wie auch schon vorher der Verbindungsvorgang bei "obtaining IP address" hängen.

    Des Weiteren kann ich sogar ausschließen, dass mein Router durch benachrichbarte Router auf gleicher Frequenz gestört wird, weil ich auf dem Land wohne mit 300m bis zum nächsten Nachbarn :p


    Nun bin ich wirklich ratlos und kann mir absolut keinen Reim darauf bilden. Ich hoffe nur umso mehr, dass jemand von Euch vielleicht auch nur eine Idee hat, was ich noch ausprobieren könnte.
     

    #1
  2. philbrun
    Cupcake Apr 1, 2017

    philbrun , Apr 1, 2017 :
    WLAN Kanal schon gewechselt?
    Nur um ganz auszuschließen das irgendetwas dein WLAN stört.
    Weise allen Clients im LAN und WLAN immer die gleiche IP zu. (IP reservation via MAC adresse).

    Positioniere den Router mal wo anders.

    Rgds Phil
     

    #2
  3. philbrun
    Cupcake Apr 1, 2017

    philbrun , Apr 1, 2017 :
    Lade dir mal ein WLAN Scanner aufs Handy zu und lass den mal 10min suchen und beobachte es.
     

    #3
  4. Florian
    Jelly Bean Apr 1, 2017

    Florian , Apr 1, 2017 :
    Danke für die Ideen!

    Feste IPs habe ich auch schon versucht, nur eben vergessen zu erwähnen
    Router wo anders hin stellen könnte ich machen, aber es funktioniert nicht einmal wenn ich direkt daneben sitze. Wenn es denn mal funktioniert, dann dafür sogar bis in die letzte Ecke des großen Gartens
     

    #4
  5. philbrun
    Cupcake Apr 1, 2017

    philbrun , Apr 1, 2017 :
    Eventuell mal den Router Hersteller wechseln?? Ich habe mittlerweile den Netgear Nighthawk X8 und bin zufrieden.
     

    #5
  6. Florian
    Jelly Bean Apr 1, 2017

    Florian , Apr 1, 2017 :
    Ich hatte bisher immer eine AVM Fritzbox und jetzt leihweise eine 1&1 Fritzbox (wahrscheinlich das gleiche nur mit 1&1 Aufdruck)

    Habe auch schon ausprobiert, Access Points zu installieren und somit das WLAN unabhängig vom Router zu machen. Aber es ist wie verhext, das Problem ist das Gleiche
     

    #6
  7. philbrun
    Cupcake Apr 1, 2017

    philbrun , Apr 1, 2017 :
    Könnte auch einer der Clients sein der eine art spoofing veranstaltet und dann schmiert das WLAN ab
     

    #7
  8. Florian
    Jelly Bean Apr 1, 2017

    Florian , Apr 1, 2017 :
    Ich werde wohl oder übel mal nach und nach alle Geräte ein paar Tage lang aus lassen, ein paar habe ich schon durch und ausgeschlossen
     

    #8
  9. philbrun
    Cupcake Apr 1, 2017

    philbrun , Apr 1, 2017 :
    Es gibt sonst nicht mehr viel anderes.
    Könnte auch ein LAN Gerät sein.
     

    #9
  10. Florian
    Jelly Bean Apr 1, 2017

    Florian , Apr 1, 2017 :
    Mir ist ja leider bewusst, dass es nicht viel gibt, sonst wäre ich bei weitem ich so verzweifelt^^
     

    #10
  11. OlliausH
    Cupcake Apr 5, 2017

    OlliausH , Apr 5, 2017 :
    Hallo Zusammen,

    ich hatte mal bei einem Internetprovider zu tun. Die haben das WLAN an der Fritzbox mit einem Preisaufschlag angeboten (1 Euro oder so).

    Nun konnte man natürlich das WLAN an der Box (war ne Fritzbox 7390) einschalten, aber nach einer gewissen Zeit, hat die Box beim Anbieter die Einstellung abgefragt, und da war natürlich WLAN nicht gebucht. Somit wurde es dann wieder automatisch abgesychaltet.
     

    #11
  12. Florian
    Jelly Bean Apr 5, 2017

    Florian , Apr 5, 2017 :
    Also bei mir tritt das teilweise zehn am Tag auf, teilweise dann wieder ein paar Tage gar nicht. Fühlt sich nicht so an, als wäre das der Knackpunkt. Ich kann ja mal bei der Telekom nachfragen, aber die streiten sowieso wie immer alles ab :D
     

    #12
  13. philbrun
    Cupcake Apr 14, 2017


    #13
  14. 4tr4s
    Honeycomb Apr 14, 2017

    4tr4s , Apr 14, 2017 :
    probiere Mal wie bereits öfter vorgeschlagen die Frequenz zu ändern.

    Probiere auch Mal eine andere Verschlüsselung als WPA2/PSK aus.

    Außerdem könntest du deinen Geräten eine statische IP-Adresse geben. Die Gateway bzw. Den DHCP-Bereich an deinem Router resetten.
     

    #14
    Florian likes this.
  15. Florian
    Jelly Bean Apr 14, 2017

    Florian , Apr 14, 2017 :
    Ich habe schon wieder sehr viel ausprobiert. Gestern habe ich mal alle Netzwerkgeräte bis auf den Router selbst und das OnePlus One komplett ausgeschaltet.

    Das hat erstaunlich gut funktioniert, stundenlang ging alles problemlos. Aber gegen 23 Uhr dann die Ernüchterung und alles ist wieder das selbe wie immer.

    Edit: Andere Frequenzen sind als nächstes dran, dauert dann nur wahrscheinlich ein paar Tage bis ich mehr dazu sagen kann
     

    #15
    4tr4s likes this.
  16. 4tr4s
    Honeycomb Apr 14, 2017

    4tr4s , Apr 14, 2017 :
    und du sagtest, dass ein neuer/anderer Router dieselben Probleme hervorruft? weil für mich klingt das immer noch nach nem defektem oder falsch konfiguriertem DHCP-Server
     

    #16
  17. Florian
    Jelly Bean Apr 14, 2017

    Florian , Apr 14, 2017 :
    Ich hatte am Anfang auch die Vermutung, dass der Router das Problem verursacht.
    Der Router der jetzt gerade läuft erzeugt aber die gleichen Symptome und den habe ich extra dafür geliehen.
     

    #17
    4tr4s likes this.
  18. ExtremeNuker
    Gingerbread Apr 14, 2017

    ExtremeNuker , Apr 14, 2017 :
    Schonmal geguckt, ob du auf der aktuellsten Firmware von FRITZBox bist? Damals hatten wir eine von 1&1 und ich hatte außer paar Internetausfälle nie Probleme und ich wohne hier in einen Blockhaus mit vielen anderen :D. Das Internetproblem da war 1&1 schuld, nicht der Router.

    Einmal den Router auf Werkzustand zurückzusetzen wäre auch keine schlechte Idee.
     

    #18
  19. ɢноѕтΘпе
    Starting Point Expert Community Expert Apr 14, 2017


    #19
  20. Florian
    Jelly Bean Apr 25, 2017

    Florian , Apr 25, 2017 :
    Die Firmware ist die aktuellste. Ich habe jetzt für einige Zeit die Kanäle manuell ausgewählt, aber die Ausfälle bestehen immer noch. Vielleicht täuscht mich meine Wahrnehmung, aber es fühlt sich zumindest so an, als würde aber seitdem jeder einzelne Ausfall nicht mehr so lange anhalten.

    Darauf kann ich mir allerdings selbst keinen Reim bilden :confused:
     

    #20