0
Nätverksproblem Tele2 och OP6

  1. flurka
    Jelly Bean Aug 16, 2018

    flurka , Aug 16, 2018 :
    Jag upplever problem med mobildata på min oneplus 6. Det är som om det hakar upp sig eller som ett filmklipp buffrar ibland. Kan vara när jag ska logga in på mobilbanken, när jag ska spela musik på Spotify eller (och oftast här det visar sig) när jag chattar på snapchat. Det står bara och snurrar och efter en stund får jag notifiering om att meddelandet/meddelandena inte kunde skickas.. Startar jag om mobilen så funkar det igen det återkommer med oregelbundna mellanrum. Lite då och då..
    Hade liknande problem 2016 med min OP3, då visades ett utropstecken vid 4g-stapeln i statusfältet. Jag lyckades lösa problemet med att ändra i APN-inställningarna. (se länk för mer information: https://forums.oneplus.com/threads/bugg-oxygen-3-0.439658/#post-15015542 ) Började justera inställningarna på liknande sätt på min OP6 utan lyckat resultat men det beror nog på att inställningarna ser annorlunda ut nu jämfört med då.
    Har försökt få hjälp av Tele2 men de hänvisar bara till tillverkaren då de inte själva säljer denna telefon.

    Så jag undrar följande:

    -Är det fler än jag som upplever eller upplevt liknande eller kanske t o m exakt samma problem som jag? Och isf hur har du/ni gjort för att lösa eller försöka lösa problemet?

    Jag blev häpen av Tele2 och deras ovilja att ens vilja lösa det. Såpass att jag har god lust att hänga ut dem på nätet.
    Tänkte kolla om det är fler än jag som upplever samma problem, vilket jag tror då jag läst på bl a Facebook och några andra ställen på nätet.

    Mvh Lars :)
     

    #1
  2. wkewinw
    Gingerbread Aug 24, 2018

    wkewinw , Aug 24, 2018 :
    Tror jag har samma på min oneplus one. Haft det så jätte jätte länge. Men jag får det bara i mitt sovrum. Tror väggarna e jätte tjocka för det är ett tågstations hus. Internet bara fryser ibland. Skit jobbigt men de räcker att stänga av o sätte på mobildata. Rller snabbt toggla flygplansläge på och av. Har beställt oneplus 6 o hoppas på bättre resultat :D
     

    #2
  3. Fredrik_Lindgren
    Donut Aug 30, 2018

    Fredrik_Lindgren , Aug 30, 2018 :
    Har du bra mottagning? Jag har Tele2 men inte de problemen du upplever. Lägger med mina apn-inställningar som kom automatiskt.


    1535615328452.jpg

    1535615328480.jpg
     

    #3
  4. Utacka
    Cupcake Sep 5, 2018

    Utacka , Sep 5, 2018 :
    Vet att tråden är lite gammal men jag hade samma problem och skrev på swedroid om det o det visade sig att flera hade samma problem. Idag kör jag Halebop sen några veckor tillbaka och det funkar perfekt. Tyvärr ingen lösning så vitt jag vet med Tele2.
     

    #4
  5. flurka
    Jelly Bean Sep 24, 2018

    flurka , Sep 24, 2018 :
    Jag har med hjälp av Tele2 support nu hittat en lösning på mitt problem.
    Det hjälpte tydligen att gnälla lite på sociala medier :p

    Jag la in följande APN inställningar manuellt enligt de anvisningar jag fick från Tele2 supporten:


    *Gå in under inställningar, klicka på "SIM & Nätverk" , välj det SIM som gäller (i mitt fall "SIM 1"), klicka på "Åtkomstpunktens namn (APN)" , klicka på de tre punkterna längst upp till höger och välj "återställ standardinst", när detta är gjort kan man mata in APN-inställningar manuellt.

    Klicka på plustecknet alldeles intill de tre punkterna, mata in APN-inställningar enligt följande:
    - Under APN ska det stå: "4G.tele2.se"
    - Under APN-typ ska det endast stå "default"
    Under "Namn" skrev jag "Tele2" för jag blev promtad att detta inte kan vara tomt.
    -Klicka på de tre punkterna och välj spara.

    Efter detta steg funkade nätverket men kunde inte skicka eller ta emot mms. Jag matade in ytterligare en APN-inställning enligt instruktioner från Tele2 för att det skulle funka.
    Den har följande inställningar:

    - Användarnamn: lämnas blank
    - Lösenord: lämnas blank
    - APN: 4G.tele2.se
    - APN-typ: mms
    - MMS-proxy: mmsproxy.tele2.se
    - MMS-port: 8080
    - MMSC: http://mmsc.tele2.se

    Blir man promtad att "Namn" inte får vara tomt så skriv in "Tele2" på denna inställning också.
    Spara inställningarna och sen ska det vara klart.

    Dessa inställningar funkar för mig. :)
     

    #5