0
Closed Nagging Notification

  1. TheMysticalShaman
    Honeycomb May 29, 2019

    TheMysticalShaman , May 29, 2019 :
    How can I do this without WIFI, just using my cellular data to download? That way to get rid of this pesky notification. I have no access to WiFi unless, I make a special trip which is bogus. I may be stuck with that notification until I find a reason to go out somewhere that has wifi. For now, I assume I am up that proverbial creek without a paddle
    1559089399197.jpg
     

    #1
  2. TheMysticalShaman
    Honeycomb May 29, 2019

    TheMysticalShaman , May 29, 2019 :
    I thought I was able to get rid of the Notification for Zen Mode by silent and minimize. I was wrong. I hate this
    1559114067718.jpg
     

    #2
  3. Gav_W86
    Starting Point Expert May 29, 2019

    Gav_W86 , May 29, 2019 :
    open zen mode - go to settings, turn off reminder.
    or swipe notification slowly to the right, tap the settings cog that appears, turn off.
     

    #3
  4. Gav_W86
    Starting Point Expert May 29, 2019

    Gav_W86 , May 29, 2019 :
    Settings > apps & notifications > show all xx apps > 3 dots menu > show system > find Android Setup (there will be two, choose the one with the cog icon > disable > reboot.
     

    #4
  5. TheMysticalShaman
    Honeycomb May 29, 2019

    TheMysticalShaman , May 29, 2019 :
    There is no option to turn off Zen notifications. I am having a panic attack. I will not sleep tonight
     

    #5
  6. Gav_W86
    Starting Point Expert May 29, 2019

    Gav_W86 , May 29, 2019 :
    there is, because I have used it.
    tap on the notification to open zen mode > skip through the welcome info pages > tap the cog in the top right to access zen mode settings > "zen mode notification" > turn off.

    I think if something so inconsequential would cause you sleepless nights then maybe zen mode is something you need...
     

    #6
  7. TheMysticalShaman
    Honeycomb May 29, 2019

    TheMysticalShaman , May 29, 2019 :
    I was going to buy the OnePlus 7 Pro. Zen Mode is making me want to switch to the IPhone
     

    #7
  8. Gav_W86
    Starting Point Expert May 29, 2019

    Gav_W86 , May 29, 2019 :
    just turn it off as I have said, and as others have told you on your other post about it elsewhere.
     

    #8
  9. TheMysticalShaman
    Honeycomb May 29, 2019

    TheMysticalShaman , May 29, 2019 :
    There is no cog after the screens
     

    #9
  10. Gav_W86
    Starting Point Expert May 29, 2019


    #10
  11. TheMysticalShaman
    Honeycomb May 29, 2019

    TheMysticalShaman , May 29, 2019 :
    I finally found the cog. I turned off the notifications. It was notifying every two hours.
     

    #11
  12. Gav_W86
    Starting Point Expert May 29, 2019

    Gav_W86 , May 29, 2019 :
    it was notifying if you had been using your phone constantly for 2 hours, not every 2 hours.
     

    #12